Tüm Microsoft Office programları yazım denetimi ve çoğu program dil bilgisi denetimi yapabilir.
İpucu
Microsoft 365 mi kullanıyorsunuz? Word’deki güçlü yeni Düzenleyici özelliğine göz atmak ilginizi çekebilir! Daha fazla bilgi edinmek için bkz. Düzenleyici - yazım yardımcınız.
Yazım ve dil bilgisi denetleyicisini çalıştırma
Belgenizdeki yazım ve dil bilgisini denetlemeye başlamak için F7 tuşuna basmanız yeterlidir.
Daha fazla bilgi için aşağıdan bir başlık seçin
Çalışırken hataları otomatik olarak gösterin
Çoğu Office programında siz yazarken olası yazım ve dil bilgisi hataları otomatik olarak denetlenir; dolayısıyla çalışırken hataların gösterilmesi için hiçbir şey yapmanız gerekmez.
Not
- Otomatik yazım ve dil bilgisi denetleme özelliği Access, Excel ve Project’e sağlanmaz. F7 tuşuna basarak yazım denetimini el ile başlatabilirsiniz.
- Otomatik dilbilgisi denetimi yalnızca Outlook, Word, Word ve PowerPoint'te kullanılabilir.
Office, olası yazım hatalarını kırmızı dalgalı çizgiyle işaretler ve olası dilbilgisi hataları mavi dalgalı çizgiyle işaretlenir.
Yazım ve dil bilgisi hataları işaretli değilse otomatik denetim kapalı olabilir.
Otomatik yazım ve dil bilgisi denetleyicisini açabilirsiniz.
Düzeltirken yardım almak istediğiniz bir yazım veya dil bilgisi hatası gördüğünüzde, hatayı düzeltmek için altı çizili sözcük veya tümceciğe sağ tıklayın ve seçeneklerden birini belirtin.
Office, yazılmasını istediğiniz gibi yazılmış bir sözcüğü yazım hatası olarak işaretlerse, Office'e gelecekte bu sözcüğü hata olarak işaretlememesini öğretmek için Sözlüğe Ekle'yi seçin. Bu konuda daha fazla bilgi için bkz: Yazım denetimi sözlüğüne sözcük ekleme veya sözcükleri düzenleme.
Çok renkli alt çizgiyi açma veya kapatma
Office’in siz çalışırken olası hataları dalgalı çizgilerle işaretlemesini istemiyorsanız otomatik yazım ve dil bilgisi denetimini kapatabilirsiniz:
Yazım ve dil bilgisi seçeneklerini açma:
- OneNote, PowerPoint, Publisher, Visio ve WordWord: Dosya menüsünde Seçenekler'i ve ardından Yazım Denetleme'yi seçin.
- Outlook'ta: Dosya menüsünde Seçenekler'i, Posta'yı ve ardından Yazım Denetimi ve Otomatik Düzeltme'yi seçin.
Yazarken yazımı denetle onay kutusunu seçin veya temizleyin. Otomatik dil bilgisi denetimi yapılan programlarda, Yazarken dil bilgisi hatalarını işaretle onay kutusunu da seçebilir veya temizleyebilirsiniz.
Not
Word’de, yazım denetleyicisini yalnızca o anda üzerinde çalıştığınız belge için veya tüm yeni belgeler için açabilir ve kapatabilirsiniz.
Şunun için özel durumlar listesinde bir seçenek belirtin ve ardından Yalnızca bu belgede yazım hatalarını gizle ve Yalnızca bu belgede dilbilgisi hatalarını gizle onay kutularını seçin veya temizleyin.
Dil bilgisi denetimini tamamen kapatma
Office'in hiç bir şekilde dil bilgisini denetlemesini istemiyorsanız (yazım denetimi yaparken veya siz yazarken otomatik olarak denetlerken), bu özelliği kapatabilirsiniz:
Yazım ve dil bilgisi seçeneklerini açma:
- OneNote, PowerPoint, Publisher, Visio ve WordWord: Dosya menüsünde Seçenekler'i ve ardından Yazım Denetleme'yi seçin.
- Outlook'ta: Dosya menüsünde Seçenekler'i, Posta'yı ve ardından Yazım Denetimi ve Otomatik Düzeltme'yi seçin.
Yazarken dil bilgisi hatalarını işaretle ve Dil bilgisi ve yazım denetimini birlikte yap onay kutularını temizleyin.
Not
Her Office programında bu seçeneklerin ikisi de olmaz.
Daha önce yoksaydığınız yazım ve dil bilgisini yeniden denetleme
Word, Outlook ve PowerPoint'te, aşağıdakileri yaparak daha önce atladığınız sözcüklerin ve dil bilgisinin yeniden denetlenmesini zorlayabilirsiniz:
- Denetlemek istediğiniz belgeyi veya öğeyi açın.
-
Dosya menüsünde Seçenekler'i seçin.
-
Yazım Denetleme'yi seçin ve Belgeyi Yeniden Denetle'yi seçin. Outlook'ta bunu Posta'nın altında bulabilir, sonra da Yazım Denetimi ve Otomatik Düzelt'i seçebilirsiniz
- Yazım ve dil bilgisi denetleyicisini sıfırlamayla ilgili uyarı iletisini gördüğünüzde Evet'i seçin.
- Belgeye dönmek için iletişim kutusunda Tamam'ı seçin ve sonra yazım ve dil bilgisi denetleyicisini yeniden çalıştırın .
Ayrıca Bkz:
Yazım ve dil bilgisini farklı dillerde denetleme.
Belgenizin okunabilirliğini test etme
Yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmıyor
Yazım denetimi sözlüğünüze sözcük ekleme
Yazım veya dilbilgisi denetleyicisi farklı dildeki sözcükleri doğru denetlemiyor
Büyük harfe çevirme, yazım denetimi ve simgeler için Otomatik Düzeltme’yi seçme
Outlook’da ilet göndermeden önce yazımı denetleme
Microsoft 365 ile Düzenleyici'den daha fazla yararlanmayı öğrenin
Mac için Office uygulamaları, siz yazarken olası yazım ve dil bilgisi hatalarını otomatik olarak denetler. Yazım ve dil bilgisi denetimi yapmak için yazınızı bitirmeyi beklemek isterseniz, otomatik denetimi kapatabilir, yazım ve dil bilgisi denetimini bir kerede yapabilirsiniz.
Word
Yazımı ve dil bilgisini siz yazarken otomatik olarak denetleme
Word, olası yazım hatalarını kırmızı dalgalı çizgiyle işaretler ve olası dilbilgisi hataları yeşil dalgalı çizgiyle işaretlenir.
İpucu
Yazım ve dil bilgisi hataları işaretlenmiyorsa, bir sonraki yordamda açıklanan otomatik yazım ve dil bilgisi denetimini etkinleştirmeniz gerekebilir.
Bir yazım veya dil bilgisi hatası gördüğünüzde, Control tuşunu basılı tutarak bir sözcük veya tümceciğe tıklayın ve seçeneklerden birini belirleyin.
Word bir sözcüğü hatalı biçimde yanlış yazılmış olarak işaretlediyse ve Word’ün bu sözcüğü gelecekte doğru şekilde tanıması için sözlüğünüze eklemek istiyorsanız, Yazım denetimi sözlüğüne sözcük ekleme veya sözlükteki sözcükleri düzenleme makalesine bakın
Otomatik yazım ve dil bilgisi denetimini açma veya kapatma
-
Word menüsünde Tercihler'i seçin ve Yazım & Dil Bilgisi'ni seçin.
-
Yazım & Dilbilgisi iletişim kutusunda, Yazım Denetimi'nin altında, Yazarken yazımı denetle seçeneğini işaretleyin veya temizleyin.
-
Dilbilgisi'nin altında, Yazarken dilbilgisini denetle seçeneğini işaretleyin veya temizleyin.
- İletişim kutusunu kapatın ve değişikliklerinizi kaydedin.
Tüm yazımı ve dilbilgisini bir defada denetleme
Gözden Geçir sekmesinde Yazım & Dil Bilgisi'ni seçin.
Word olası bir hata bulursa düzenleyici açılır ve yazım hataları kırmızı metin, dilbilgisi hataları ise yeşil metin olarak gösterilir.
Bir hatayı düzeltmek için:
-
Öneriler'in altında, kullanmak istediğiniz sözcüğü seçin ve ardından Değiştir'i seçin.
Bir hatayı atlamak için aşağıdakilerden birini yapın:
- Hatanın yalnızca bu örneğini atlamak için Bir kez yoksay'ı seçin.
- Hatanın tüm örneklerini atlamak için Tümünü Yoksay'ı seçin.
- Bir dilbilgisi hatası söz konusu olduğunda, hatanın bu örneğini atlayıp bir sonraki hataya geçmek için Sonraki Tümce'yi seçin.
Yanlış yazılmış bir sözcüğü tüm belgelerde atlamak için Sözlüğe ekle'yi seçerek sözlüğe ekleyin. Bu yalnızca, yanlış yazılan sözcükler için işe yarar. Özel dil bilgisi kurallarını sözlüğe ekleyemezsiniz.
Bir hatayı düzelttikten, yok saydıktan veya atladıktan sonra Word sonrakine geçer. Word belgeyi gözden geçirmeyi bitirdiğinde, yazım ve dil bilgisi denetiminin bittiğine dair bir ileti görürsünüz.
Daha önce yaptığınız yazım ve dil bilgisi denetimini yeniden yapma ve yoksaymayı seçme
Yoksayılan Sözcükler ve Dil Bilgisi listesini temizleyerek veya sıfırlayarak, Word’ün daha önce yoksaymasını istediğiniz yazım denetimi ve dil bilgisi kurallarını denetlemesini sağlayabilirsiniz.
Not
Yoksayılan Sözcükler ve Dil Bilgisi listesini sıfırladığınızda liste yalnızca açık olan belge için temizlenir. Word’e diğer belgeler için belirttiğiniz hiçbir yazım veya dil bilgisi kuralı etkilenmez.
- Denetlenmesi gereken belgeyi açın.
-
Araçlar menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve Yoksayılan Sözcükleri ve Dil Bilgisini Sıfırla'yı seçin.
WordWord, yazım denetleyici ve dil bilgisi denetleyicisinin sıfırlanmasının, daha önce yoksayılmış sözcüklerin yazım ve dil bilgisi için yeniden denetlenmesine neden olduğunu belirten bir uyarı görüntüler.
- Devam etmek için Evet'i seçin.
-
Gözden Geçir sekmesini seçin, sonra da yazım ve dil bilgisi denetimi yapmak için Yazım & Dil Bilgisi'ni seçin.
Outlook
Yazımı ve dil bilgisini yazarken otomatik olarak denetleme
Varsayılan olarak, siz yazarken Outlook yazım hatalarını denetler. Outlook olası yazım denetimi hatalarını belirtmek için kırmızı bir kesikli alt çizgi, olası dil bilgisi hatalarını belirtmek için de yeşil bir kesikli alt çizgi kullanır.
Kesikli alt çizgisi olan bir sözcük gördüğünüzde, sözcük veya tümceciği Control+tıklatın ve seçeneklerden birini belirleyin.
İletinizdeki hatayı düzeltin veya kısayol menüsünde aşağıdakilerden birini yapın:
- Kısayol menüsünün üst kısmındaki önerilerden birini seçin.
- Sözcüğü tüm geçtiği yerlerde yoksaymak için Tümünü Yoksay'ı seçin.
- Sözcüğü yazım denetimi sözlüğüne eklemek için Sözlüğe Ekle'yi seçin.
Otomatik yazım ve dil bilgisi denetimini açma veya kapatma
E-posta iletisini açtıktan sonra.
Outlook menüsünde Ayarlar'ı seçin, Yazım ve Dil Bilgisi'ni seçin.
Aşağıdakilerden birini yapın
- Yazım hatalarını otomatik olarak düzeltmek için, Yazarken yazımı denetle seçeneğini belirleyin veya temizleyin.
- Otomatik dil bilgisi denetimini açmak veya kapatmak için, Yazarken dil bilgisini denetle'yi seçin veya temizleyin.
Tüm yazımı ve dilbilgisini bir defada denetleme
İletiyi veya diğer öğeleri oluşturmayı bitirdikten sonra, yazım ve dil bilgisi hatalarını aynı anda düzeltebilirsiniz.
Düzen menüsünde Yazım ve Dil Bilgisi'nin üzerine gelin ve sonra Yazım ve Dil Bilgisi'ni seçin.
İletinizdeki veya Düzenleyici'de hatayı düzeltmek için aşağıdakilerden birini yapın:
- Öneriler listesinde, kullanmak istediğiniz sözcüğü seçin.
- Bu sözcüğü yoksaymak ve bir sonraki yanlış yazılmış sözcüğe geçmek için bir kez yoksay'ı seçin.
- Sözcüğü tüm geçtiği yerlerde yoksaymak için Tümünü yoksay'ı seçin.
- Sözcüğü yazım denetimi sözlüğüne eklemek için Sözlüğe ekle'yi seçin.
İpucu
Bir sonraki yazım veya dilbilgisi hatasına atlamak için klavye kısayolu ⌘+ ; (noktalı virgül).
PowerPoint
PowerPoint’te yazım denetimi yapabilir, ancak dil bilgisi denetimi yapamazsınız.
Yazarken yazımı otomatik olarak denetleme
PowerPoint olası yazım hatalarını otomatik olarak denetler ve dalgalı bir kırmızı alt çizgiyle işaretler.
İpucu
Yazım hataları işaretlenmiyorsa, bir sonraki yordamda açıklanan otomatik yazım denetimini etkinleştirmeniz gerekebilir.
Bir yazım hatası gördüğünüzde, bir sözcük veya tümceciğe Control + tıklayın ve önerilen seçeneklerden birini belirleyin.
Otomatik yazım denetimini açma veya kapatma
-
PowerPoint menüsünde Tercihler'i ve ardından Yazım Denetleme'yi seçin.
-
Yazım Denetleme iletişim kutusunda, Yazarken yazımı denetle'yi seçin veya temizleyin.
Tüm metinde aynı anda yazım denetimi yapma
Gözden Geçir sekmesinde Yazım Denetimi'ni seçin.
PowerPoint olası bir sorunla karşılaşırsa Yazım bölmesi açılır ve yazım hataları görüntülenir.
Bir hatayı düzeltmek için aşağıdakilerden birini yapın:
- Slaytınızdaki hatayı düzeltin.
-
Yazım bölmesinde önerilen sözcüklerden birini seçin ve ardından Değiştir'i seçin.
Bir hatayı atlamak için aşağıdakilerden birini yapın:
- Hatanın yalnızca bu örneğini atlamak için Yoksay'ı seçin.
- Hatanın tüm örneklerini atlamak için Tümünü Yoksay'ı seçin.
- Yanlış yazılmış bir sözcüğü tüm belgelerde atlamak ve sözlüğe eklemek için Ekle'yi seçin.
PowerPoint bir hatayı düzelttikten, yoksaydıktan veya atladıktan sonra sonrakine geçer. PowerPoint sunuyu gözden geçirmeyi tamamladığında, yazım denetiminin bittiğine dair bir ileti görürsünüz.
Sununuza dönmek için Tamam'ı seçin.
Excel
Excel'de yazım denetimi yapabilir, ancak dil bilgisi denetimi yapamazsınız.
Tüm metinde aynı anda yazım denetimi yapma
Gözden Geçir sekmesinde Yazım Denetimi'ni seçin.
Not
Yazım hatası algılanmadığı takdirde veya eklemeye çalıştığınız sözcük zaten sözlükte mevcutsa, Yazım iletişim kutusu açılmaz.
Aşağıdakilerden herhangi birini yapın.
|
Kullanım amacı |
İşlem |
| Sözcüğü değiştirme |
Öneriler'in altında, kullanmak istediğiniz sözcüğü seçin ve ardından Değiştir'i seçin. |
| Bu belgede bu sözcüğü her geçtiği yerde değiştirme |
Öneriler'in altında, kullanmak istediğiniz sözcüğü seçin ve ardından Tümünü Değiştir'i seçin. |
| Bu sözcüğü yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme |
Bir Kez Yoksay seçeneğini belirleyin. |
| Bu belgede bu sözcüğü her geçtiği yerde yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme |
Tümünü Yoksay'ı seçin. |
Ayrıca bkz.
Yazım ve dil bilgisini farklı dillerde denetleme