Project uygulamasında bir görünümü, raporu veya takvimi yazdırmak, diğer Office programlarında yazdırma işlemine oldukça benzer:

  • Dosya > Yazdır> Yazdır’ı seçin.

    Backstage görünümündeki Yazdır düğmesi.

Ancak çıktınızda yalnızca belirli proje bilgilerinin görünmesini sağlamak için, Yazdır düğmesini tıklatmadan önce biraz hazırlık yapmanız gerekiyor. Kendiniz veya katılımcılarınız için sayfada doğru bilgilerin bulunmasını nasıl sağlayacağını öğrenmek istiyorsanız okumaya devam edin.

Yazdırmaya hazırlanın

Görünümü yazdırma için hazırlama

Görünümü biçimlendirme

  1. İstediğiniz görünümü seçin.

  2. Yalnızca paylaşmak istediğiniz verileri gösterecek şekilde görünümü değiştirin. Örneğin:

Yazdırma ve sayfa düzeni seçeneklerini ayarlama

  1. Dosya > Yazdır’ı seçin.

  2. Ayarlar altında, projenin ne kadarının yazdırılacağını seçin. Projenin tümünü yazdırabilir veya tarih ve sayfa aralıklarını seçebilirsiniz.

  3. Kopya sayısı, sayfa yönü ve kağıt boyutu gibi diğer yazdırma seçeneklerini ayarlayın.

backstage görünümünün yazdırma ayarları bölümü

Üstbilgi, altbilgi veya gösterge ekleme

Yazdırılan her sayfaya üstbilgi ve altbilgi ekleyebilirsiniz. Bazı görünümler her bir yazdırılan sayfada Gantt çubuğu türlerinin göstergesini de içerir. Üstbilgi, altbilgi ve göstergeleri şu şekilde ekleyebilir, kaldırabilir veya değiştirebilirsiniz:

  1. Dosya > Yazdır > Sayfa Yapısı’nı seçin (Ayarlar bölümünün hemen altındadır).

  2. Üstbilgi, Altbilgi veya Gösterge sekmesini seçin.

  3. Soldan, Orta veya Sağdan metin kutusuna metninizi yazın.

  4. Metni biçimlendirmek veya öğe eklemek için metin kutusunun altındaki düğmeleri kullanın:

sayfa numarasını ekle grafiği

Sayfa numaraları

Geçerli Saati Ekle görüntüsü

Saat

Sayfa Sayısını Ekle grafiği

Toplam sayfa sayısı

Dosya Adını Ekle grafiği

Dosya adı

Geçerli Tarihi Ekle grafiği

Tarih

resim ekle grafiği

Resim

Göstergeden tamamen kurtulmak mı istiyorsunuz? Gösterge sekmesindeki Bulunduğu yer kısmında, Yok'u seçin.

Gantt çubuklarının göstergede neyi gösterdiğini değiştirmeniz mi gerekiyor? Bunu Çubuk Stilleri iletişim kutusundan yapabilirsiniz. Yönergeler için bkz. Yazdırılan görünümde göstergeyi değiştirme.

Raporu yazdırma için hazırlama

Raporu biçimlendirme

Tam olarak yazdırmak istediğiniz bilgileri gösterecek şekilde raporu oluşturun ve özelleştirin. Grafik, tablo ve bağlantı ekleyebilir, renkleri değiştirebilir ve görsel efektler ekleyebilirsiniz.

Rapor üzerinde çalışırken yazdırma düzenini görme

Rapor üzerinde çalıştığınız sırada, raporunuz yazdırıldığında nasıl görüneceğini görebilirsiniz.

  1. Raporda herhangi bir noktaya tıklayın ve ardından Rapor Araçları Tasarımı sekmesini seçin.

  2. Sayfa Yapısı grubunda, görmek istediğiniz seçeneği seçin: Sayfa Sonları, Kenar Boşlukları, Yönlendirme veya Boyut.

    Rapor Araçları Tasarımı sekmesinin Sayfa Yapısı grubu

  3. Raporda, seçimlerine dayalı olarak değişen yönergeler gösterilir.

    Örneğin, yazdırılan bir sayfada raporun ne kadarının gösterileceğini görmek için Sayfa Sonları'nı seçin. Ardından, farklı bir kağıt boyutu seçmek veya tümü bir sayfaya sığıncaya kadar rapor öğelerini yeniden düzenlemek için Boyut'u seçin.

    Kopya sayısı veya hangi sayfaların yazdırılacağı gibi diğer yazdırma seçeneklerini ayarlamak için Dosya > Yazdır'ı seçin ve Ayarlar’ın altından ilgili seçenekleri belirleyin.

    backstage görünümünün yazdırma ayarları bölümü

Üstbilgi veya altbilgi ekleme

  1. Dosya > Yazdır > Sayfa Yapısı’nı seçin (Ayarlar bölümünün hemen altındadır).

  2. Üstbilgi veya Altbilgi sekmesini seçin.

  3. Soldan, Orta veya Sağdan metin kutusuna metninizi yazın.

  4. Metni biçimlendirmek veya öğe eklemek için metin kutusunun altındaki düğmeleri kullanın:

sayfa numarasını ekle grafiği

Sayfa numaraları

Geçerli Saati Ekle görüntüsü

Saat

Sayfa Sayısını Ekle grafiği

Toplam sayfa sayısı

Dosya Adını Ekle grafiği

Dosya adı

Geçerli Tarihi Ekle grafiği

Tarih

resim ekle grafiği

Resim

Not: Rapor çıktıları göstergeleri yoktur.

Belirli hafta veya ayları gösteren bir takvim yazdırma

Takvim görünümünde, her sayfaya yazdırılmasını istediğiniz ay sayısını belirtebilirsiniz.

  1. Görünüm > Takvim'i seçin.

  2. Dosya > Yazdır > Sayfa Yapısı ve ardından Görünüm sekmesini seçin.

  3. Ay sayısını belirtmek için Yazdır'ın altında Sayfa başına ay sayısı’nı ve ardından1 veya 2'yi seçin.

    Gösterilecek haftaların sayısını belirtmek için Sayfa başına hafta sayısı'nı seçin ve ardından bitişikteki kutuda görüntülenmesini istediğiniz hafta sayısını yazın veya seçin. Yazdırılan takvimde haftaların görünümdekilerle aynı yükseklikte olmasını istiyorsanız, Hafta yüksekliği ekrandaki gibi öğesini seçin.

    Alternatif olarak, görünümü büyüterek de sayfa başına hafta sayısını değiştirebilirsiniz. Görünüm sekmesinde Yakınlaştır > Yakınlaştır'ı seçin ve görünmesini istediğiniz hafta sayısını veya gösterilmesini istediğiniz tarih aralığını seçin.

    Sayfa başına çok fazla hafta yazdırmaya çalışırsanız, takvimin okunamaz duruma geleceğini aklınızda bulundurun. Takviminizi daha rahat okunacak şekilde biçimlendirmeyle ilgili fikirler için aşağıdaki ipuçlarına bakın.

  4. Önceki ve sonraki ayın takvimlerini de eklemek istiyorsanız, Ayrıntılar'ın altında Göstergedeki önceki/sonraki ayın takvimlerini yazdır onay kutusunu seçin.

Tüm bir yıl için okunabilir bir Takvim görünümü yazdıramayacağınızı unutmayın. Bunun yerine Gantt Grafiği görünümünü kullanın ve şu ipuçlarına uyun:

  • Gantt Grafiği'nin zaman ölçeğini yıl görünümünüzü sığdıracak şekilde değiştirin. Örneğin, zaman ölçeğini değiştirerek ayların üstünde üç aylık dönemleri gösterebilir ve üç aylık dönemlerle aylar için kısaltmalar kullanabilirsiniz.

  • Sayfaya daha fazla metin sığdırmak için yazı tipi boyutunu küçültün.

  • Görevlerin tümünü daraltarak yalnızca özet görevlerin gösterilmesini sağlayın.

  • Sayfa Yapısı iletişim kutusunda, görünümü tek sayfaya yazdırmak için Sığdır kutularını kullanın. Yazdır sayfasında, Tarihler kutularını tam yılı yazdıracak şekilde ayarlayın.

Notlar: 

  • Takvim görünümünü yazdırıyorsanız, Yazdır sayfasındaki Tarihler kutularını kullanarak yazdırılacak tarih aralığını belirtebilirsiniz.

  • Zaman ölçeğini ve metin stillerini biçimlendirme yoluyla, Takvim görünümünü bir sayfada en fazla bilginin gösterilmesini sağlayacak şekilde biçimlendirebilirsiniz.

  • Yalnızca tarih aralığını veya birbirini izleyen hafta sayısını belirtebilirsiniz. Görüntülemek veya yazdırmak için birbirini izlemeyen haftalar seçemezsiniz.

Proje bilgilerini paylaşmanın diğer yolları

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin

Eğitimleri keşfedin >

Yeni özellikleri ilk olarak siz edinin

Microsoft Insider’a katılın >

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×