Project ile, yalnızca kritik görevleri, kilometre taşlarını ve sizin için en önemli olan diğer bilgileri görecek şekilde görünümünüze filtre uygulayabilirsiniz. Projenizdeki görevleri veya kaynakları filtrelemenin üç yolu vardır: Görevlerin ve kaynakların belirli yönlerini görüntülemek için önceden tanımlanmış filtreler sağlar. Bu filtrelerden hiçbiri gereksinimlerinizi karşılamıyorsa, yeni filtre oluşturabilir veya varolan bir filtreyi değiştirebilirsiniz.
- Önceden tanımlanmış filtreler Bunlar, Project ile birlikte gönderilen filtrelerdir. Bunlar, tamamlanmamış görevler veya fazla yüklenmiş kaynaklar gibi görevlere veya kaynaklara hızla filtre uygulamak için kullanılır.
- Özel filtreler Bunlar, kendi proje gereksinimleriniz için tasarladığınız filtrelerdir.
- Otomatik Filtreler Bunlar açıldığında, sayfa görünümünde her sütunun en üstünde ok olarak görünürler. Sütundaki öğeleri hızla filtrelemek için bunları kullanın.
Bu makalede
Görevleri veya kaynakları filtreleme
Projenizde yalnızca belirli bir tür bilgiyi görüntülemek istediğiniz zamanlar olabilir. Örneğin, projenizin yalnızca kilometre taşlarını görüntülemek veya henüz başlamamış görevleri görmek isteyebilirsiniz. Projenizin birçok görevi varsa ve çok sayıda kaynağı varsa, filtreler belirli bir bilgi aralığını görüntülemek için çok yararlı olabilir. Filtreler yalnızca ilgilendiğiniz bilgileri görüntülemenize ve geri kalanını gizlemenize olanak tanır.
Önceden tanımlanmış Proje filtrelerini kullanarak görev veya kaynak verilerine filtre uygulayabilirsiniz. Filtrelerden hiçbiri gereksinimlerinizi karşılamıyorsa, yeni filtre oluşturabilir veya varolan filtreyi değiştirebilirsiniz.
Filtre uygulama veya kaldırma
Görünüm sekmesindeki Veri grubunda, filtre listesinden bir filtre seçin.
Listede olmayan bir filtreyi uygulamak için Diğer Filtreler'i seçin ve aşağıdakilerden birini yapın:Bir görev filtresi seçmek için Görev'i seçin, Filtreler listesinden bir filtre adı seçin ve sonra da Uygula'yı seçin.
Kaynak filtresi seçmek için Kaynak'ı seçin, Filtreler listesinden bir filtre adı seçin ve ardından Uygula'yı seçin.
Not
Kaynak görünümlerine görev filtreleri veya görev görünümlerine kaynak filtreleri uygulayamazsınız.
Etkileşimli filtre uygularsanız, istenen değerleri yazın ve Tamam'ı seçin.
Bir filtreyi kapatmak için, filtre listesinde Filtre yok'u seçin.
Vurgu kullanarak filtrelenmiş görevlere renk uygulama
Görevlere veya kaynaklara filtre uygularken, vurgulama uygulayabilirsiniz. Vurgulanan görevler veya kaynaklar filtrelenmemiş görevlerle birlikte, ancak farklı bir renkte görünür.
- Görünüm sekmesindeki Veri grubunda, filtre listesinden bir filtre seçin ve sonra da Diğer Filtreler'i seçin.
- Filtre listesinden bir filtre seçin ve ardından Vurgula'yı seçin.
İpucu
Vurgulanan görevlere farklı bir renk uygulamak için, farklı bir metin stili kullanın. Biçim sekmesini seçin ve sonra da Metin Stilleri'ni seçin. Değiştirilecek Öğe listesinde, Vurgulanan Görevler'i seçin ve sonra biçimlendirme seçeneklerini belirleyin.
Özel filtre oluşturma
-
Görünüm sekmesindeki Veri grubunda, Filtre'nin yanındaki oku seçin ve sonra da Diğer Filtreler'i seçin.
- Görev veya Kaynak'ı seçin (oluşturmak istediğiniz filtre türüne bağlı olarak) ve sonra Yeni'yi seçin.
- Yeni filtreniz için bir ad yazın. Bu filtreyi Veri grubu listesine eklemek istiyorsanız Menüde göster'i seçin.
- Birden fazla filtre ölçütüne uyan sonuçları görüntülemek için Ve/Veya sütununda Ve'yi seçin. Birini veya diğerini karşılayan satırları göstermek için Veya seçeneğini belirleyin.
- Alan Adı sütununda, filtrelemek istediğiniz alanı seçin.
- Test sütununda, Alan Adı sütunu için seçtiklerinizi bir sonraki adımda Değer(ler) sütunuyla nasıl eşleştirmek istediğinize karar verin.
-
Değer(ler) sütununda istediğiniz değeri seçin veya yeni bir değer yazın.
Sınama sütununda Eşittir veya Eşit Değil seçeneğini belirlediyseniz, listeden bir seçenek belirtmek yerine, Değerler sütununa bir joker karakter yazabilirsiniz. Örneğin, soru işareti (?) yazdığınızda tek karakter bulunur. Yıldız işareti (*) yazıldığında, herhangi bir sayıda karakter bulunur. Joker karakter kullanıyorsanız, Alan Adı sütunu seçiminizin sayılar (Süregibi) yerine metin (Ad gibi) içerdiğinden emin olun. - Filtrenize başka bir satır eklemek için (ve filtrede kullanılacak başka bir alan adı seçmek için) Satır Ekle'yi seçin. Boş bir satır ekleyerek satırları gruplandırabilirsiniz. Bir grubu diğerine göre filtrelemek için boş satıra Ve ya da Veya ekleyin.
- İşiniz bittiğinde Kaydet'i seçin.
İpucu
Tüm filtrelerinizi hızlı bir şekilde kaldırmak için F3 tuşunu kullanın. Görev filtrelerinin yalnızca görev görünümleriyle çalıştığını ve kaynak filtrelerinin de yalnızca kaynak görünümleriyle çalıştığını unutmayın.
Varolan filtreyi değiştirme
Görünüm sekmesinin Veri grubundaki filtre listesini ve ardından Diğer Filtreler'i seçin.
Aşağıdakilerden birini yapın:
- Görev filtresini değiştirmek için Görev'i, değiştirmek istediğiniz filtreyi ve sonra da Düzenle'yi seçin.
- Kaynak filtresini değiştirmek için Kaynak'ı, değiştirmek istediğiniz filtreyi ve sonra da Düzenle'yi seçin.
Filtre Tanımı iletişim kutusundaki denetimleri kullanarak filtrenin ayarlarını değiştirin.
Otomatik Filtreleri kullanma
Tüm sayfa görünümlerinde alanlara Otomatik Filtre uygulayabilirsiniz. Project, standart filtrelere ek olarak, sayfa görünümlerinde her sütunun en üstünde görünen Otomatik Filtreler de sağlar.
Otomatik Filtreler uygulama ve kaldırma
Görünüm sekmesinin Veri grubunda, filtre listesinin okunu seçin ve sonra da Otomatik Filtreyi Görüntüle'yi seçin.
Görüntülemek istediğiniz bilgileri içeren sütun başlığının yanındaki Otomatik Filtre okunu seçin ve sonra da tabloya filtre uygulamak için bir değer seçin.
Otomatik Filtre oku ve alan başlığı maviye dönüşür.Başka bir sütundaki değeri temel alan ek bir koşul uygulamak için, diğer sütun için 2. adımı yineleyin.
Belirli bir satırdaki filtreyi kaldırmak için, o alanın Otomatik Filtre listesinde Tüm Filtreleri Temizle'yi seçin.
Otomatik Filtreleri kapatmak için Otomatik Filtreyi Görüntüle'yi yeniden seçin.
Not
Görünümünüzdeki satırlardan birinde bilgiler değişirse, oku seçerek ve filtre değerlerini yeniden seçerek Otomatik Filtre ayarlarınızı yenileyebilirsiniz.
Özel Otomatik Filtre oluşturma
Otomatik Filtreler'i görüntüleme.
Bir Otomatik Filtre oku seçin, Filtre'nin üzerine gelin ve sonra da Özel'i seçin.
İlk kutuda kullanmak istediğiniz işleci seçin ve ardından eşleştirmek istediğiniz değeri ikinci kutuya girin veya seçin.
Örneğin, tarih alanındaki belirli bir tarihi eşleştirmek için, ilk kutuda eşittir işlecini seçin ve sonra ikinci kutuda eşleştirmek istediğiniz tarihi seçin.Otomatik Filtreye iki koşul uygulamak için, aşağıdakilerden birini yapın:
- Görünümünüzde her iki koşulu da karşılayan satırları görüntülemek için, ikinci kutu satırında istediğiniz işleci ve değeri seçin, sonra da Ve'yi seçin.
- Görünümünüzde bir koşulu veya başka bir koşulu karşılayan satırları görüntülemek için, ikinci kutu satırında istediğiniz işleci ve değeri seçin ve sonra da Or'u seçin.
Otomatik Filtre ayarlarınızı kaydetmek için Kaydet'i seçin.
Görünümünüze önceden tanımlanmış bir filtre uygulanmışsa, Otomatik Filtre için ayarladığınız koşullar, geçerli filtreye ek koşullar olarak eklenir. Bir Otomatik Filtre ayarını kaydettiğinizde, filtre dosyanızdaki diğer filtrelerle birlikte kaydedilir ve yalnızca Diğer Filtreler iletişim kutusu aracılığıyla kullanılabilir.
Yeni projeler için Otomatik Filtreler'i otomatik olarak açma
- Dosya sekmesinde Seçenekler'i seçin.
- Gelişmiş'i seçin ve sonra da Genel bölümünde Yeni projeler için Otomatik Filtre'yi aç onay kutusunu seçin.