SQL ServerSQL Server 2008 R2 arka uç veritabanını Skype Kurumsal SunucusuSkype Kurumsal Sunucu 2015 öğesini yükseltirken "Failed to setup database rtcxds" hatası

Uygulandığı Öğe
Skype for Business Server 2015

Belirtiler

Microsoft Skype Kurumsal Sunucu 2015 ortamında, arka uç veritabanı olarak Microsoft SQL Server 2008 R2 kullanırsınız. Skype Kurumsal Sunucu 2015 için Temmuz 2018 toplu güncelleştirmesi 6.0.9319.534'ü (CU7) yükledikten sonra, SQL Server veritabanının yükseltilemediğini fark edebilirsiniz. Ayrıca, aşağıdakine benzer bir hata iletisi alabilirsiniz:

Not

  • Beklenmeyen bir hata nedeniyle rtcxds veritabanı kurulumu başarısız oldu.
  • Detail: Microsoft.SqlServer.Management.Smo.UnknownPropertyException: Cannot write property TargetRecoveryTime.This property is not available on SQL ServerSQL Server 2008 R2.

Neden

Bu sorun, targetRecoveryTime özniteliğinin bir değerinin doğru ayarlanmamış olması ve SQL ServerSQL Server 2008 R2 içinde bulunmaması nedeniyle oluşur.

Çözüm

Bu sorunu gidermek için Ocak 2019 toplu güncelleştirmesi 6.0.9319.537'yi yükleyin Skype Kurumsal SunucuSkype Kurumsal Sunucu 2015, Core Components.

Daha fazla bilgi

Arka uç veritabanı olarak SQL ServerSQL Server 2008 R2 kullanıyorsanız ancak Ocak 2019 toplu güncelleştirmesi 6.0.9319.537'ye (CU8) hemen güncelleştiremiyorsanız, Temmuz 2018 Toplu Güncelleştirmesi 6.0.9319.534'ü (CU7) de uygulamamalısınız. CU7 ile birlikte belirli bir düzeltmeyi dağıtma kılavuzu almak için lütfen aşağıdaki Microsoft web sitesi üzerinden Microsoft Müşteri Hizmetleri ve Desteği'ne bir istek gönderin:

http://support.microsoft.com/contactus/?ws=support