You have multiple accounts
Choose the account you want to sign in with.

Bu makalenin geçerli olduğu ürünleri görüntüleyin.

Uyarı

30 Mayıs 2017

.NET Framework güvenlik ve kalite toplamaları için Mayıs 2017 yükleyin ve sonra uyumluluk tarayıcı, örneğin Microsoft Baseline Security Analyzer (MBSA), kullanırsanız, sistemin güvenlik durumunu belirlemek için Mayıs 2017 için yalnızca .NET Framework güvenlik güncelleştirmelerinin eksik olarak belirlenmiş olabilir.

Böylece bu güncelleştirmeleri sistem eksik olarak uyumluluk damalı bayrak bu sorunu çözmek için biz yalnızca .NET Framework güvenlik güncelleştirmelerini uygulanabilirliğini güncelleştirildi.

Mayıs 2017 zaten yüklediyseniz, güvenlik ve kalite toplamaları veya .NET Framework için yalnızca güvenlik güncelleştirmeleri, başka bir işlem gereklidir.

Özet

Bu güvenlik güncelleştirmesi Microsoft .NET Framework gideren bir güvenlik özelliği Filtrelenmeden Atlanması Güvenlik Açığı'nı (ve .NET çekirdek) .NET Framework bileşenleri sertifikalar tamamen doğrulanması gerekmez. Microsoft Ortak Güvenlik Açıkları ve Etkilenmeler CVE-2017-0248bu güvenlik açığı hakkında daha fazla bilgi için bkz.

Bu güncelleştirme ayrıca, Windows Presentation çerçevesinin PackageDigitalSignatureManager bileşenin yeteneği SHA256 karma algoritması ile paketleri imzalamak için güvenlik artırıcı düzeltmeleri de içerir.

Önemli

  • Bu güncelleştirmeyi yükledikten sonra bir dil paketi yüklerseniz, bu güncelleştirmeyi yeniden yüklemeniz gerekir. Bu nedenle, bu güncellemeyi yüklemeden önce ihtiyacınız olan dil paketlerini yüklemeniz önerilir. Daha fazla bilgi için bkz: Windows için dil paketleri ekleme.

Bu güvenlik güncelleştirmesi hakkında ek bilgi

Tek tek ürün sürümleri için ilgili olarak aşağıdaki makaleleri bu güvenlik güncelleştirmesi hakkında ek bilgi içerir.

  • 4014588 yalnızca güvenlik güncelleştirmesinin açıklaması 4.6.2 .NET Framework için Windows 7 ve Windows Server 2008 R2: 9 Mayıs 2017

  • 4014591 açıklaması 4.6.1 ve .NET Framework 4.6 yalnızca güvenlik güncelleştirmesi için Windows 7 SP1 ve Windows Server 2008 R2 SP1 ve .NET Framework 4.6 Windows Server 2008 SP2 için: 9 Mayıs 2017

  • Yalnızca güvenlik güncelleştirmesi 4.5.2 .NET Framework için Windows 7 SP1, Windows Server 2008 R2 SP1 ve Windows Server 2008 SP2'in 4014599 açıklaması: 9 Mayıs 2017

  • 4014579 yalnızca güvenlik güncelleştirmesinin açıklaması için .NET Framework 3.5.1 Windows 7 Service Pack 1 ve Windows Server 2008 R2 Service Pack 1 için: 9 Mayıs 2017

Yardım ve Destek bu güvenlik güncelleştirmesi nasıl elde edilir

Şunun için geçerlidir:

Bu makale şunlar için geçerlidir:

  • Microsoft .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 ve 4.6.2 ile kullanıldığında:

    • Windows Server 2008 R2 Service Pack 1

    • Windows 7 Service Pack 1

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×