Güvenlik yalnızca Windows Server 2008 SP2 için .NET Framework 2.0 SP2, 4.5.2 ve 4.6 güncelleştirmesi: 12 Eylül 2017

Bu makalenin geçerli olduğu ürünleri görüntüleyin.

Özet

Bu güvenlik güncelleştirmesi Microsoft .NET Framework, Microsoft .NET Framework güvenilmeyen giriş işlediğinde uzaktan kod yürütülmesine izin verebilir bir güvenlik açığını giderir. .NET Framework kullanarak yazılım, bu güvenlik açığından başarıyla yararlanan bir saldırganın etkilenen sistemin tüm denetimini ele geçirebilir. Bir saldırgan, program yükleyebilir; görüntüleme, değiştirme veya verileri Sil; veya tam kullanıcı hakları olan yeni hesaplar oluşturabilir. Hesapları, sistemde az sayıda kullanıcı hakkıyla yapılandırılmış olan kullanıcılar, yönetici haklarını kullanarak çalışan kullanıcılardan daha az etkilenebilir.

Güvenlik açığından yararlanabilmesi için bir saldırgan öncelikle kullanıcıyı kötü amaçlı bir belge veya uygulama açmaya ikna etmesi gerekir.

Bu güvenlik güncelleştirmesi düzeltme .NET Framework güvenilmeyen giriş doğrulama biçimini güvenlik açığını ortadan kaldırır. Bu güvenlik açığı hakkında daha fazla bilgi için bkz: Microsoft Ortak Güvenlik Açıkları ve Etkilenmeler CVE-2017-8759.

Önemli

  • Bu güncelleştirmeyi yükledikten sonra bir dil paketi yüklerseniz, bu güncelleştirmeyi yeniden yüklemeniz gerekir. Bu nedenle, bu güncellemeyi yüklemeden önce ihtiyacınız olan dil paketlerini yüklemeniz önerilir. Daha fazla bilgi için bkz: Windows için dil paketleri ekleme.

Güncelleştirme değiştirme bilgileri

Bu güncelleştirme, güncelleştirmeleri 2987128ve 2978116yerini alır.

Bu güvenlik güncelleştirmesi hakkında ek bilgi

Tek tek ürün sürümleri için ilgili olarak aşağıdaki makaleleri bu güvenlik güncelleştirmesi hakkında ek bilgi içerir.

  • Yalnızca güvenlik güncelleştirmesi .NET Framework 4.6, 4.6.1, 4.6.2 ve 4.7 için .NET Framework 4.6 ve Windows 7 SP1 ve Windows Server 2008 R2 SP1 için Windows Server 2008 SP2'in 4040957 açıklaması: 12 Eylül 2017

  • Yalnızca güvenlik güncelleştirmesi 4.5.2 .NET Framework için Windows 7 SP1, Windows Server 2008 R2 SP1 ve Windows Server 2008 SP2'in 4040960 açıklaması: 12 Eylül 2017

  • 4040964 .NET Framework 2.0 SP2 için Windows Server 2008 SP2 için yalnızca güvenlik güncelleştirmesinin açıklaması: 12 Eylül 2017

Yardım ve Destek bu güvenlik güncelleştirmesi nasıl elde edilir

Şunun için geçerlidir:

Bu makale şunlar için geçerlidir:

 

  • Microsoft .NET Framework 2.0 SP2, 4.5.2 ve 4.6 ile kullanıldığında:

    • Windows Server 2008 Service Pack 2

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×