Sorun
Outlook 2010'da harici cihazlardan .pst dosyalarını alırken "Dosyayı kullanamazsınız. pst dosyalarını kullanmak için yeterli izniniz yok" hata iletisi görüntüleniyor. Dosyayı kullanamazsınız. pst dosyalarını kullanmak için yeterli izniniz yok.
Neden
Bu sorun, Windows XP'den harici cihaza verilen .pst dosyalarının Windows 7'de harici cihazdan alınması sırasında oluşur. Bu sorunun nedeni, Windows XP ve Windows 7 kullanıcı hesaplarının uyumsuz olması veya hesap denetiminin doğru ayarlanmamış olması olabilir.
Çözüm
-
Yöntem 1: .pst dosyalarında, dosyaların alınması için izni "Herkes" olarak ayarlayın
-
Yöntem 2: Kullanıcı hesabı denetimini "Hiçbir zaman uyarma" olarak ayarlayın
Her iki yöntemi birden kullanırsanız güvenlik riski artabilir. Ayrıca, bilgisayar ve ağ kolayca kötü niyetli kullanıcılar ve virüsler gibi kötü amaçlı yazılımlar tarafından saldırıya uğrayabilir. Bu değişikliği uygulamadan önce, bu adımın uygulanmasıyla ilgili olarak çeşitli riskleri belirli ortamlarda değerlendirmek isteyebilirsiniz. Bu adımı uygulamaya karar verirseniz, sistem güvenliğini sağlamak için ek önlemler alın. |
Yöntem 1: .pst dosyalarında, dosyaların alınması için izni "Herkes" olarak ayarlayın
-
Almak istediğiniz .pst dosyasına sağ tıklatın ve Özellikler öğesine tıklatın. Bu makalede, backup.pst .pst dosyası için bir örnek olarak kullanılmıştır.
-
backup.pst özellikleri ekranında Güvenlik ve ardından Düzenle'ye tıklayın.
-
backup.pst izinleri ekranında, Ekle'ye tıklayın.
-
Kullanıcı, bilgisayar, hizmet hesabı veya grup seç ekranında, Herkes girin ve sonra Onayla'ya tıklayın.
-
Hem backup.pst izinleri hem de backup.pst özellikleri ekranında Onayla'ya tıklayın.
-
Sorunun çözülüp çözülmediğini görmek için .pst dosyasını yeniden alın.
Yöntem 2: Kullanıcı hesabı denetimini "Hiçbir zaman uyarma" olarak ayarlayın
Aşağıdaki adımları sırayla uygulayın.
-
Başlat'a ve ardından Denetim Masası'na tıklayın.
-
Denetim Masası'nda, Kullanıcı Hesapları ve Aile Koruması'na tıklayın.
-
Kullanıcı Hesapları ve Aile Koruması ekranında, Kullanıcı Hesapları'na tıklayın.
-
Kullanıcı Hesapları ekranında, Kullanıcı Hesabı Denetim Ayarlarını Değiştir'e tıklayın.
-
Kullanıcı Hesabı Denetimi Ayarlarını Değiştir ekranında, kullanıcı hesabı denetimini en düşük düzey olan Hiçbir zaman uyarma şeklinde ayarlayın ve sonra Onayla'ya tıklayın.
Kullanıcı Hesabı Denetimi iletisi görüntülendiğinde yönetici parolasını girin veya Evet'e tıklayın.
-
Bilgisayarı yeniden başlatın ve sorunun çözülüp çözülmediğini görmek için .pst dosyasını yeniden alın.
Sorun çözüldüyse, kötü amaçlı yazılımların bilgisayarın ayarlarını değiştirmesini engellemek için Kullanıcı Hesabı Denetim Ayarları'nı eski duruma döndürmeniz gereklidir.
Ek Bilgiler
Her adım için ayarların güvenliği nasıl etkilediği aşağıdaki tabloda özetlenmiştir.
Ayar |
Açıklama |
Güvenlik Üzerindeki Etkisi |
Her zaman uyar |
|
|
Yalnızca uygulamalar bilgisayarımda değişiklik yapmaya çalıştığında uyar |
|
|
Yalnızca uygulamalar bilgisayarımda değişiklik yapmaya çalıştığında uyar (masaüstünü soluklaştırma) |
|
|
Hiçbir zaman uyarma |
|
|
Başvurular
Geribildirim Gönderme
|