Sanal makine yedek kullanıcı profili diskler sağlayan bir Windows Server 2012 VDI dağıtımı başarısız olur.

Belirtiler

Aşağıdaki koşullar doğru olduğunda Windows Server 2012 sanallaştırma Masaüstü Altyapısı (VDI) dağıtımında sanal makinelerin yedekleme başarısız olur:

  • Kullanıcı profili diskleri de yapılandırılır.

  • Yedekleme sırasında bir veya daha fazla kullanıcı açmış olabilir.

Bu senaryoda, Hyper-V-VMMS günlüğüne aşağıdaki olay kaydedilir:

Neden

Sorun kullanıcı profili diskler sistem durumu meta verilerinde yanlış içerdiği için oluşur.

Çözüm

Düzeltmeyi uygulayın ve Hyper-V ana bilgisayarı yeniden başlattıktan sonra Integration Services sanal makinelere yüklemeniz gerekir. Aksi durumda, sanal makine yedek çalışmamaya başlayabilir. Sanal makinelerde tümleştirme hizmetleri yüklemek için şu adımları izleyin:

  1. Hyper-V Yöneticisi'nde, bir sanal makineye sağ tıklayın ve sonra Bağlan' ı tıklatın.

  2. Sanal makine için yerel yönetici olarak oturum açın.

  3. Sanal makine bağlantısı penceresinde, Eylem menüsünde, Integration Services Kur disketi yerleştirinsonra'ı tıklatın.

  4. Otomatik Kullan iletişim kutusunda, Hyper-V tümleştirme hizmetleri yüklemekseçin ve Enter tuşuna basın.

  5. Hyper-V tümleştirme hizmetleri yükseltme iletişim kutusunda Tamam' ı tıklatın.

  6. Yükleme tamamlandığında, istendiğinde, sanal makine yeniden başlatmak üzere Evet ' i tıklatın.

  7. 1 için Integration Services tüm sanal makinelere yüklemeniz için 6 arasındaki adımları yineleyin.

Düzeltme bilgileri

Bu düzeltme ' nda da bulunmaktadır.

Microsoft, desteklenen bir düzeltmeyi kullanıma sunmuştur. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu düzeltmeyi yalnızca bu makalede açıklanan sorunun yaşandığı sistemlere uygulayın. Bu düzeltme, ek test süreci gerektirebilir. Bu nedenle bu sorundan ciddi bir şekilde etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "İndirilebilir Düzeltme Kullanılabilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek'e başvurun.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

Not: "Düzeltme karşıdan kullanılabilir" formunda düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Önkoşullar

Bu düzeltmeyi uygulamak için Windows Server 2012 çalıştırıyor gerekir.

Kayıt defteri bilgileri

Bu düzeltmeyi uygulamak için kayıt defterinde herhangi bir değişiklik yapmanız gerekmez.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme değiştirme bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.

Bu düzeltmenin genel sürümü aşağıdaki tablolarda listelenen özniteliklere sahip dosyaları yükler. Bu dosyaların tarih ve saatleri Eşgüdümlü Evrensel Saat'te (UTC) listelenmiştir. Yerel bilgisayarınızda bu dosyaların tarih ve saatleri, yerel saatiniz ile geçerli gün ışığından yararlanma saati (DST) bilgilerine göre görüntülenir. Ayrıca, dosyalarda belirli işlemleri gerçekleştirdiğinizde tarihler ve saatler değişebilir.

Windows Server 2012 dosya bilgileriyle ilgili notlarÖnemli Windows 8 ve Windows Server 2012 düzeltmeleri aynı paketlerinde bulunur. Ancak, yalnızca "Windows 8" Düzeltme isteği sayfasında listelenir. Bir veya her iki işletim sistemleri için geçerli olan düzeltme paketini istemek için sayfa üzerinde "Windows 8" altında listelenen düzeltme'yi seçin. Her zaman her düzeltmenin uygulandığı gerçek işletim sistemini belirlemek için bir makale "Aşağıdakilere Uygulanır" bölümüne bakın.

  • Belirli bir ürün, aşama (RTM, SPn) ve hizmet dalı (LDR, GDR) için geçerli dosyalar, aşağıdaki tabloda gösterildiği şekilde dosya sürümü numaraları incelenerek belirlenebilir:

  • Dosyaları (.manifest) ve MUM yüklenen dosyaları (.mum) her ortam için ayrı olarak listelenmiş kısmında yer alan "Ek bilgi için Windows Server 2012 dosya" dir. MUM ve MANIFEST dosyalarının yanı sıra bunların ilişkili güvenlik kataloğu (.cat) dosyaları güncelleştirilmiş bileşenlerin durumunu korumak için çok önemlidir. Özniteliklerin listelenmediği güvenlik kataloğu dosyaları, Microsoft dijital imzası kullanılarak imzalanmıştır.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Windows Server 2012 için ek dosya bilgileri

Windows Server 2012'in tüm desteklenen x64 tabanlı sürümleri için ek dosyalar

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×