Щоденник автоматично записує дії, які ви вибираєте для певних контактів, і переміщує їх у подання часової шкали. Журнал можна використовувати для відстеження Microsoft Outlook елементів, наприклад повідомлень електронної пошти або нарад. Вона також може відстежувати Microsoft Office файлів, наприклад документів Word або Excel книг.

Журнал зберігає запис будь-якої взаємодії, яку потрібно запам'ятати, навіть якщо він не розміщений на комп'ютері, наприклад телефонна розмова або паперовий лист, який ви розішували чи отримали.

Ось як знайти журнал.

  1. На панелі переходів клацніть піктограму Три крапки на панелі переходів > папок >журналі. (Або просто натисніть клавіші Ctrl+8.)

    перегляд папки на панелі переходів

  2. Можна працювати з наявними записами щоденника або створити нові в області папок.

    подання області папок журналу

  1. В Область папок виберіть папку Щоденник.

  2. Відкрийте вкладку Основне.

  3. У групі Створити виберіть пункт Запис у щоденнику.

  4. У полі Тема введіть опис.

  5. У полі Тип виберіть потрібний тип запис у журналі.

  6. Виберіть інші потрібні параметри.

Примітка.: У попередніх версіях програми Outlook було передбачено функцію автоматичного щоденника, який відстежував документи, відкриті в інших програмах Microsoft Office і Windows. Ця функція недоступна в Outlook 2013 або Outlook 2016.

  1. У щоденнику в поданні часовою шкалою виберіть вкладку Вигляд.

  2. У групі Поточне подання натисніть кнопку Параметри подання, а потім – Стовпці.

  3. У списку Групи полів для вибору виберіть потрібну групу полів. Зазвичай це Часто використовувані поля або Усі поля щоденника.

  4. У полі Наявні поля дати/часу виберіть поле, що містить час, який потрібно використовувати як час початку для елемента, і натисніть кнопку Початок.

  5. У списку Наявні поля дати/часу виберіть поле, яке слід використовувати для позначення часу завершення елемента, і натисніть кнопку Кінець.

Порада.: У поданні часовою шкалою відображаються час створення, збереження, надсилання, отримання, відкриття та змінення кожного елемента. Якщо змінити поля часу, що використовуються для відображення елементів на часовій шкалі, розташування та тривалість елементів на часовій шкалі можуть змінитися.

  1. Відкрийте запис у щоденнику.

  2. Введіть нові дату та час початку. Щоб змінити час завершення, змініть число в полі Тривалість.

Примітка.: Змінення часу, пов’язаного з записом у щоденнику, не змінює час початку елемента, документа або контакту, якого стосується запис.

Порада.: Щоб швидко отримати доступ до щоденника, до панелі швидкого доступу можна додати Область переходів. У нижній частині області переходів натисніть кнопку Настроїти кнопки Зображення кнопкинатисніть кнопку Додати або видалити кнопки, а потім – Щоденник.

Автоматичне записування елементів і файлів

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Параметри.

  3. Виберіть пункт Нотатки та журнал.

  4. Натисніть кнопку Параметри щоденника.

  5. У списку Автоматично записувати ці елементи встановіть прапорці для елементів, які потрібно автоматично записати в щоденнику.

  6. У списку Для цих контактів установіть прапорці для контактів, елементи яких потрібно записати автоматично.

  7. У полі Також записувати файли з установіть прапорці поруч із програмами, з яких потрібно автоматично записувати файли в щоденнику.

Записування Outlook елемента вручну

  1. У будь-якому модулі Outlook на вкладці Основне в групі Створення натисніть кнопку Створити елементи,наведіть вказівник миші на пункт Інші тавиберіть пункт Запис у щоденнику.

  2. У полі Тема введіть опис.

  3. У полі Тип виберіть потрібний тип запис у журналі.

  4. Виберіть інші потрібні параметри.

Записування файлу з-за меж облікового Outlook вручну

  1. Знайдіть файл, який потрібно записати. Ви можете використовувати Outlook, Windows Провідник або робочий стіл.

  2. Перетягніть елементи дожурналу .

  3. Виберіть потрібні параметри для запис у журналі.

Записування дати й часу роботи з контактом

  1. Відкрийте контакт.

  2. На вкладці Контакт у групі Спілкування натисніть кнопку Додатково, а потім виберіть пункт Запис у щоденнику.

  3. Поточні дата й час відображаються в заголовку елемента щоденника. Щоб змінити дату або час, клацніть стрілку, вкладену до кожного поля, і виберіть потрібний варіант.

  4. Щоб документувати точний час початку та завершення, на вкладці Запис у щоденнику в групі Таймер натисніть кнопку Запустити таймер.

    Елемент Щоденник записує дату й час, коли ви працювали з контактом. Натисніть кнопку Призупинити таймер, щоб зупинити годинник.

  5. Натисніть кнопку зберегти & на вкладці Дії, щоб записати інформацію в журнал.

Вимкнення щоденника

Щоб вимкнути щоденник, у діалоговому вікні Параметри щоденника потрібно зняти кілька прапорців. Параметр "Немає одного параметра" вимикає функцію "Щоденник".

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Параметри.

  3. Виберіть пункт Нотатки та журнал.

  4. Натисніть кнопку Параметри щоденника.

  5. У списку Автоматично записувати ці елементи зніміть усі прапорці.

  6. У полі Також записувати файли з зніміть усі прапорці.

Примітка.: Не потрібно зняти прапорці в розділі Для цих контактів.

Пустий журнал

Очищення журналу передбачає видалення записів.

  1. У щоденнику на вкладці Основне вгрупі Поточне подання натисніть кнопку Список записів. З'явиться табличне подання всіх записів у щоденнику.

  2. Виконайте одну з таких дій:

    • Вибір одного запису     Клацніть потрібний запис.

    • Вибір кількох записів     Утримуючи натиснутою клавішу Ctrl, виберіть потрібні записи. Якщо потрібно вибрати набір суміжних записів, клацніть перший і, утримуючи натиснутою клавішу Shift, клацніть останній запис.

    • Вибір усіх записів у папці     Клацніть будь-який запис і натисніть клавіші Ctrl+A.

  3. На вкладці Основне натисніть кнопку Видалити абонатисніть клавішу Delete.

Порада.: Щоб швидко отримати доступ до щоденника, до панелі швидкого доступу можна додати Область переходів. У нижній частині області переходів натисніть кнопку Зображення кнопки , натисніть кнопку Додати або видалити кнопки, а потім виберіть пункт Щоденник .

Виконайте одну або кілька з таких дій:

  • Автоматичне записування елементів і файлів

    1. У меню Знаряддя виберіть Параметри.

    2. Натисніть кнопку Параметри щоденника.

    3. У полі Автоматично записувати ці елементи встановіть прапорці для елементів, які потрібно автоматично записати в щоденнику.

    4. У полі Для цих контактів установіть прапорці для контактів, елементи яких потрібно записати автоматично.

    5. У полі Також записувати файли з установіть прапорці поруч із програмами, файли яких потрібно автоматично записувати в щоденнику.

  • Записування елемента Microsoft Outlook вручну

    1. У меню Файл наведіть вказівник миші на пункт Створитита виберіть пункт Запис у щоденнику.

    2. У полі Тема введіть опис.

    3. У полі Тип виберіть потрібний тип запис у журналі.

    4. Виберіть інші потрібні параметри.

  • Записування файлу з-за меж облікового Outlook вручну

    1. Знайдіть файл, який потрібно записати. Ви можете використовувати Outlook, Windows Провідник або робочий стіл.

    2. Перетягніть елементи до області Журнал Зображення кнопки.

    3. Виберіть потрібні параметри для запис у журналі.

  1. У меню Знаряддя виберіть Параметри.

  2. Натисніть кнопку Параметри щоденника.

  3. У полі Для цих контактів установіть прапорець поруч із контактами, елементи яких потрібно записати автоматично.

  4. У полі Автоматично записувати ці елементи встановіть прапорці поруч з елементами, які потрібно записати автоматично.

  1. Відкрийте контакт.

  2. У меню Дії виберіть команду Створити,а потім виберіть команду Створити запис у щоденнику для контакту.

  3. Поточна дата відображається в заголовку елемента щоденника. Для іншої дати клацніть стрілку та виберіть дату.

  4. На вкладці Запис у щоденнику в групі Таймер натисніть кнопку Запустити таймер.

    Елемент Щоденник записує дату й час, коли ви працювали з контактом.

  1. Відкрийте контакт, записи журналу якого потрібно переглянути.

  2. На вкладці Контакт натисніть кнопку Дії.

  3. У вікні Відображення натисніть кнопку Щоденник.

  1. У меню Перейти виберіть пункт Щоденник.

  2. У меню Подання вкажіть на пункт Поточне подання та виберіть Настроїти поточне подання.

  3. Натисніть кнопку Поля.

  4. У списку Групи полів для вибору виберіть потрібну групу полів.

  5. У списку Доступні поля дати й часу виберіть поле, що містить час, який потрібно використовувати як час початку елемента, і натисніть кнопку Почати.

  6. У списку Наявні поля дати/часу виберіть поле, яке слід використовувати для позначення часу завершення елемента, і натисніть кнопку Кінець.

    У поданні часовою шкалою відображаються час створення, збереження, надсилання, отримання, відкриття та змінення кожного елемента. Якщо змінити поля часу, що використовуються для відображення елементів на часовій шкалі, розташування та тривалість елементів на часовій шкалі можуть змінитися.

  1. У поданні Часової шкали відкрийте меню Подання, наведіть вказівник миші на пунктПоточне подання, а потім виберіть Настроїти поточне подання.

  2. Натисніть кнопку Інші настройки.

  3. Виберіть потрібні параметри.

  1. Відкрийте запис у журналі.

  2. Введіть нові дату та час початку.

Примітка.: Переміщення запису у щоденнику не впливає на час початку елемента, документа або контакту, на який він посилається.

Щоб вимкнути щоденник, у діалоговому вікні Параметри щоденника потрібно зняти кілька прапорців. Вимкнути окремий параметр у журналі не можна.

Вимкнення щоденника

  1. У меню Знаряддя виберіть Параметри.

  2. На вкладці Параметри натисніть кнопку Параметри щоденника.

  3. У розділі Автоматично записувати ціелементи зніміть усі прапорці.

  4. У розділі Також записувати файлиз зніміть усі прапорці.

    Не потрібно зняти прапорці в розділі Для цих контактів.

Пустий журнал

Очищення журналу передбачає видалення записів у щоденнику.

  • Видалення одного запису

    • У щоденнику клацніть запис і натисніть клавішу Delete.

  • Видалення кількох записів

    1. У щоденнику в області переходів у розділі Поточне поданнянатисніть кнопку Список записів. З'явиться табличне подання з усіма записами.

    2. Клацніть будь-який запис у таблиці, а потім натисніть клавіші Ctrl+A або в меню Edit (Редагування) натисніть кнопку Select All (Виділити все).

    3. Натисніть клавішу Delete.

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до оцінювачів Microsoft Office

Ця інформація корисна?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?

Дякуємо за відгук!

×