Пошук і передавання Outlook файлів даних з одного комп'ютера на інший

Outlook зберігає резервні копії даних у кількох різних розташуваннях. Залежно від типу облікового запису ви можете створювати резервні копії повідомлень електронної пошти, особистої адресної книги, параметрів області переходів, підписів, шаблонів тощо.

Якщо ви використовуєте обліковий запис Microsoft Exchange, Microsoft 365 або Outlook.com, резервна копіювання повідомлень електронної пошти на сервері електронної пошти. Для таких облікових записів зазвичай не створюється файл особистих папок (PST).

Щоб переглянути деякі резервні копії файлів для Outlook, потрібно відобразити системні папки та розширення імен файлів. Відомості про те, як це зробити, див. в статті Як відобразити папки та розширення імен файлів.

Резервне копіювання відомостей Microsoft 365, Exchange або Outlook.com.

Для Microsoft 365, облікових записів Exchange, Outlook.com, Hotmail.com чи Live.com, доступ до них недоступний за протоколом POP чи IMAP, файл особистих папок (PST) не буде. У вас може бути файл автономних папок (OST), але Outlook повторно створює його щоразу, коли додається новий обліковий запис електронної пошти. Цей файл не можна переносити з одного комп’ютера на інший.

Для облікових записів Microsoft 365, Exchange, Outlook.com, Hotmail.com чи Live.com, доступ до них за протоколом POP чи IMAP можна перенести з одного комп'ютера на інший.

Ці параметри можна знайти в одному з таких розташувань:

  • Windows 10:\Users\<ім'я_користувача>\AppData\Roaming\Microsoft\Outlook\profile name.xml

  • Старіші версії Windows    диск:\Documents and Настройки\ім'я користувача\Application Data\Microsoft\Outlook\profile name.xml

Файл Outlprnt можна знайти в одному з таких розташувань:

  • Windows 10:\Users\<ім'я_користувача>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Старіші версії Windows    диск:\Documents and Настройки\ім'я користувача\Application Data\Microsoft\Outlook\Outlprnt

Файли, які містять ваші підписи в Outlook, можна знайти в одному з таких розташувань:

  • Windows 10:\Users\<ім'я_користувача>\AppData\Roaming\Microsoft\Signatures

  • Старіші версії Windows    диск:\Documents and Настройки\ім'я користувача\Application Data\Microsoft\Signatures

Бланки можуть зберігатись у двох різних розташуваннях залежно від того, яку версію Outlook інстальовано: 32- чи 64-розрядну. Файли, які містять ваші бланки в Outlook, можна знайти в одному з таких розташувань:

  • Усі версії Windows    диск:\Program Files\Common Files\Microsoft Shared\Stationery

  • Усі версії Windows    диск:\Program Files (x86)\Common Files\ Microsoft Shared\Stationery

Файли, які містять форми, створені в Outlook, можна знайти в одному з таких розташувань:

  • Windows 10:\Users\<ім'я_користувача>\AppData\Local\Microsoft\Forms

  • Старіші версії Windows    диск:\Documents and Настройки\ім'я користувача\Local Настройки\Application Data\Microsoft\Forms

Файли додаткових словників зберігаються в одному з таких розташувань:

  • Windows 10:\Users\<ім'>\AppData\Roaming\Microsoft\UProof

  • Старіші версії Windows:    диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\UProof

Усі шаблони, створені в Outlook, зберігаються в одному з наведених нижче розташувань. Файли шаблонів мають розширення OTF.

  • Windows 10:    диск:\Users\<ім’я_користувача>\AppData\Roaming\Microsoft\Templates

  • Старіші версії Windows:    диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Templates

Параметри надсилання й отримання визначають, зокрема, які облікові записи перевіряються та як часто це робиться. Файл параметрів надсилання й отримання можна знайти в одному з наведених нижче розташувань. Цей файл має розширення SRS.

  • Windows 10:    диск:\Users\<ім’я_користувача>\AppData\Roaming\Microsoft\Outlook

  • Старіші версії Windows:    диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Outlook

Дані повідомлень електронної пошти, календарів, контактів і завдань облікових записів POP та IMAP

Якщо у вас є обліковий запис POP або IMAP, більшість ваших даних уже зберігається у файлі особистих папок (PST). Ви можете перенести цей файл зі своїми даними на новий комп’ютер. Під час переміщення файлу PST з одного ПК на інший параметри облікового запису електронної пошти не переносяться. Якщо потрібно налаштувати Outlook на новому комп’ютері, скопіюйте файл PST зі старого комп’ютера, а потім налаштуйте обліковий запис на новому. Після цього ви зможете відкрити файл PST на новому ПК.

Розташування файлу PST залежить від версій Outlook і Windows, а також від способу створення й налаштування облікового запису PST. Файл PST можна знайти в одному з таких розташувань:

  • Windows 10:\Users\<ім'я_користувача>\AppData\Local\Microsoft\Outlook

  • Windows 10:\Users\<ім'я_користувача>\Roaming\Local\Microsoft\Outlook

  • Старіші версії Windows    диск:\Documents and Настройки\<ім'я_користувача>\Local Настройки\Application Data\Microsoft\Outlook

Порада.: Якщо розмір Файл даних Outlook (PST) може сповільнити синхронізацію OneDrive, може відображатися "Обробка змін" або "Файл використовується". Дізнайтеся, як видалити файл Outlook PST-файлу даних із OneDrive.

Увага!:  Office 2010 більше не підтримується. Оновіть до версії Microsoft 365, щоб працювати будь-де з будь-якого пристрою та продовжуйте отримувати підтримку.

Оновити зараз

Примітка.: Ваша конфігурація може не містити всі наведені нижче файли, оскільки деякі з них створюються тільки під час налаштування відповідних функцій Outlook.

Не вдається знайти папки?

Деякі папки може бути приховано. Щоб відобразити приховані папки у Windows, зробіть ось що:

  1. Відкрийте меню Пуск і виберіть пункт Панель керування.

  2. Відкрийте розділ Параметри папки.

    Щоб знайти розділ Параметри папки, у поле пошуку вгорі вікна введіть запит Параметри папки. У Windows XP введіть запит Параметри папки в поле Адреса на панелі керування.

  3. Виберіть Подання > Додаткові параметри > Файли та папки > Приховані файли та папки й установіть прапорець Відображати приховані файли та папки.

Файл даних Outlook (PST)

Файли даних Outlook (PST-файли) містять повідомлення електронної пошти, календарі, контакти, завдання та нотатки. Для роботи з елементами PST-файлу потрібна програма Outlook.

Коли ви архівуєте дані Outlook, вони зберігаються у файлах PST.

Примітки.: 

  • Microsoft Exchange Server облікові записи зберігайте відомості на поштовому сервері. Щоб використовувати режим кешування Exchange для роботи в автономному режимі, копії елементів зберігаються в автономний файл даних Outlook (OST). Докладні відомості Outlook див. в розділі Файли даних (OST). Крім того, деякі організації дають змогу експортувати або архівувати елементи у файл PST.

  • Переміщення PST-файлу до мережевої папки не підтримується. Щоб отримати докладні відомості, клацніть номер цієї статті в базі знань Microsoft: 297019 файлів особистих папок не підтримується через локальну мережа або через посилання
    WAN

Визначення імені та розташування файлу особистих папок

Microsoft Outlook 2010

  1. У Outlook 2010 перейдіть на вкладку Файл на стрічці та виберіть у меню вкладку Відомості.

  2. Натисніть Параметри облікових записів і виберіть Параметри облікових записів.

  3. Натисніть кнопку Файлиданих.

  4. Занотуйте шлях та ім'я файлу PST. Наприклад, C:\Exchange\Mailbox.pst позначає PST-файл з іменем Mailbox.pst та розташований у папці "Exchange на диску C".

Файли даних Outlook (PST), створені в Outlook 2010, зберігаються на комп’ютері в папці Документи\Файли Outlook. Якщо ви використовуєте Windows XP, ці файли створюються в папці My Documents\Outlook Files.

Порада.: Якщо розмір Файл даних Outlook (PST) може сповільнити синхронізацію OneDrive, може відображатися "Обробка змін" або "Файл використовується". Дізнайтеся, як видалити файл Outlook PST-файлу даних із OneDrive.

Після оновлення до Outlook 2010 на ПК, який уже містить файли даних, створені в попередніх версіях Outlook, ці файли зберігаються в прихованій папці в іншому розташуванні.

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Local\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook

Порада.: Докладну інформацію про приховані папки у Windows див. в Центрі довідки та підтримки Windows.

Microsoft Office Outlook 2007

  1. Запустіть програму Outlook.

  2. У меню Знаряддя виберіть Параметри.

  3. На вкладці Настроювання пошти натисніть кнопку Файли даних.

  4. Занотуйте шлях та ім'я файлу PST. Наприклад, C:\Exchange\Mailbox.pst вказує PST-файл з іменем Mailbox.pst, розташованого в папці "Exchange на диску C".

5. Натисніть кнопку Закрити,натисніть кнопку OK,а потім у меню Файл виберіть команду Вийти та вийти, щоб вийти Outlook.

Копіювання файлу особистих папок

  1. У меню Пуск наведіть вказівник миші на пункт Програми та виберіть пункт Windows Explorer.

  2. Перегляньте файли в розташуванні PST-файлу.

  3. Скопіюйте pst-файл до потрібного розташування.

Щоб отримати додаткові відомості про копіювання файлу або папки, виконайте такі дії:

  1. Натисніть кнопку Пуск і виберіть пункт Довідка.

  2. Перейдіть на вкладку Пошук і введіть копію.

  3. У вікні Виберіть тему для відображення натисніть кнопку Копіювати або перемістити файл або папку.

Указування Outlook на новий файл особистих папок

Microsoft Outlook 2010

  1. Відкрийте Outlook 2010.

  2. Перейдіть на вкладку Файл на стрічці, а потім виберіть у меню вкладку Відомості.

  3. Перейдіть на вкладку Настройки облікових записів і натисніть кнопку Обліковий запис Настройки ще раз.

  4. На вкладці Файли даних натисніть кнопку Додати.

  5. У розділі Тип файлувиберіть Outlook файл даних (PST).

  6. Знайдіть нове розташування для файлу PST та натисніть кнопку OK.

  7. Виберіть PST-файл, а потім натисніть кнопку Використовувати за замовчуванням.

  8. Якщо це стандартне розташування доставки електронної пошти, з'явиться таке повідомлення:

Ви змінили стандартне розташування доставки для електронної пошти. Це змінить розташування папки "Вхідні", "Календар" та інших папок. Ці зміни наберуть сили, коли ви наступного разу Outlook. 

9. Натисніть кнопку OK.

10. Клацніть ФАЙЛ PST, визначений у розділі "Визначення імені та розташування файлу особистих папок" і натисніть кнопку Видалити, щоб видалити локальний PST-файл із профілю.  

11. Натисніть кнопку Так,закрити,а потім – OK, щоб закрити всі діалогові вікна. 

12. У меню Файл виберіть команду Вийти. 

13. Перезавантажте Outlook. 

Тепер ваш профіль указувати на файл PST в новому розташуванні. Outlook відкриється новий PST-файл, і тепер його можна видалити зі старого розташування. 

Microsoft Office Outlook 2007

  1. Відкрийте Outlook.

  2. У меню Знаряддя виберіть Параметри.

  3. На вкладці Настроювання пошти натисніть кнопку Облікові записи електронної пошти, навіть якщо не вказано обліковий запис електронної пошти.

  4. На вкладці Файли даних натисніть кнопку Додати.

  5. Виберіть Файл особистих папок (.pst) і натисніть кнопку OK.

  6. Знайдіть нове розташування для файлу PST та натисніть кнопку OK двічі.

  7. Натисніть кнопку За промовчанням.

  8. Якщо це стандартне розташування доставки електронної пошти, з'явиться таке повідомлення:

Ви змінили стандартне розташування доставки для електронної пошти. Це змінить розташування папки "Вхідні", "Календар" та інших папок. Ці зміни наберуть сили, коли ви наступного разу Outlook.

9. Натисніть кнопку OK.

10. Клацніть ФАЙЛ PST, визначений у розділі "Визначення імені та розташування файлу особистої папки", і натисніть кнопку Видалити, щоб видалити локальний PST-файл із профілю.

11. Натисніть кнопку Так,закрити,а потім – OK, щоб закрити всі діалогові вікна.

12. У меню Файл виберіть команду Вийти.

13. Перезавантажте Outlook.

Якщо pst – це ваше стандартне розташування доставки, з'явиться таке повідомлення:

Розташування, на яке надсилаються повідомлення, змінюється для цього профілю користувача. Щоб завершити цю операцію, може знадобитися скопіювати вміст старих Outlook папок до нових Outlook папок. Відомості про те, як завершити змінення розташування доставки пошти, див. в допоміжних Outlook Microsoft. Деякі сполучення клавіш на Outlook можуть більше не працювати. Потрібно повторно Outlook сполучення клавіш? Усі створені сполучення клавіш буде видалено.  

Натисніть кнопку Так, щоб Outlook сполучення клавіш на панелі Outlook, які вказують на нове розташування файлу PST, або Ні, щоб залишити сполучення клавіш для вихідного локального файлу PST. 

Тепер ваш профіль указувати на файл PST в новому розташуванні. Outlook відкриється новий PST-файл, і тепер його можна видалити зі старого розташування. 

Файл (OST)

Файл OST синхронізується з елементами на сервері Exchange. Оскільки ваші дані залишаються на сервері Exchange, ви можете знову створити цей автономний файл OST на новому комп’ютері, не виконуючи його резервного копіювання.

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Local\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook

Особиста адресна книга (PAB)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Local\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook

Примітка.: Особисті адресні книги (PAB) не підтримуються в Outlook 2010. Під час оновлення до Outlook 2010 вам буде запропоновано імпортувати будь-який PAB-файл до папки Контакти. Якщо ви вирішите не імпортувати PAB-файл під час першого запуску Outlook 2010 , його можна імпортувати пізніше за допомогою команди Імпорт у подання Microsoft Office Backstage.

Автономна адресна книга (файл OAB)

Автономна адресна книга (файл OAB) використовується обліковими записами сервера Microsoft Exchange. У ній містяться такі відомості, наприклад імена, адреси електронної пошти, заголовки та місця знаходження офісу з глобального списку адрес на сервері Exchange.

Створювати резервну копію цього файлу або відновлювати його не потрібно. Він створюється й оновлюється автоматично.

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Local\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook

Параметри області переходів (XML)

У цьому файлі зберігаються дані про вміст області переходів.

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Roaming\Outlook\\ім’я_профілю.xml

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Outlook\ім’я_профілю.xml

Зареєстровані розширення Microsoft Exchange (DAT)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Local\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Outlook

Список автозаповнення контактів Outlook

Список автозаповнення – це функція, яка пропонує варіанти імен і адрес електронної пошти під час їх введення. Рекомендовані варіанти добираються зі списку імен і адрес електронної пошти з надісланих раніше повідомлень.

В Outlook 2007 файл списку автозаповнення (NK2) зберігається в таких розташуваннях:

Windows Vista:    диск:\Users\ім’я_користувача\AppData\Roaming\Microsoft\Outlook

Windows XP:    диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Outlook

Outlook 2010 більше не підтримує файли списку автозаповнення (NK2). Елементи цього списку тепер зберігаються в поштовій скриньці Microsoft Exchange Server або у файлі даних Outlook (PST) вашого облікового запису.

Облікові записи Exchange Server

Якщо використовується обліковий запис Exchange Server, список автозаповнення зберігається в поштовій скриньці на сервері, на Exchange. Це дасть змогу використовувати список автозаповнення з будь-якого комп'ютера, Outlook з обліковим записом Exchange.

Визначення облікового запису Microsoft Exchange Server

Відкрийте вкладку Файл. Натисніть кнопку Параметри облікових записів і виберіть пункт Параметри облікових записів. На вкладціЕлектронна пошта у списку облікових записів відображатиметься тип кожного з них.

Зразок облікового запису Exchange у діалоговому вікні "Параметри облікових записів"

Облікові записи POP3

Список автозаповнення зберігається у файлі Outlook даних (PST). Відомості про розташування див. в розділі Outlook та передавання файлів даних з одного комп'ютера на інший.

Облікові записи IMAP і Outlook.com

Список автозаповнення зберігається у файлі Outlook даних (PST). Файли Outlook даних (PST) для цих типів облікових записів відрізняються від інших Outlook файлів даних (PST) у Outlook. Ці файли використовуються як копії інформації в обліковому записі поштового сервера та не передбачається, що їх потрібно перемістити або відновити. Новий Outlook даних (PST) створюється під час настроювання облікового запису IMAP або Outlook.com (раніше Hotmail) в іншому профілі Outlook або на іншому комп'ютері. Таким чином, ваш список автозаповнення унікальний для комп'ютера та профілю, де настроєно обліковий запис, а записи не відображаються в жодному іншому профілі або комп'ютері, що використовується.

Правила (RWZ)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Roaming\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Outlook

Примітка.: Якщо ви перейшли до Outlook 2010 із версії, ранішої ніж Microsoft Outlook 2002, на жорсткому диску комп’ютера може досі зберігатися файл RWZ. Зараз RWZ-файл уже не використовується, а відомості про правила тепер зберігаються на сервері Microsoft Exchange або у файлах даних Outlook (PST) поштових облікових записів POP3 та IMAP. Тож цей файл можна видалити.

Якщо ви використовуєте функцію імпорту й експорту правил, RWZ-файли за замовчуванням розташовуються в папці Документи.

Стилі друку (файл Outlprnt без розширення)

Windows Vista:     диск:\Users\ім’я_користувача\AppData\Roaming\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Outlook

Підписи (RTF, TXT, HTM)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Roaming\Microsoft\Signatures

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Signatures

Бланки (HTM)

Windows 7 і Windows Vista:     диск:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 і 64-Windows Vista з 32-розрядною Outlook 2010 Vista     диск:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP:     диск:\Program Files\Common Files\Microsoft Shared\Stationery

Спеціальні форми

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Local\Microsoft\Forms

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Local Settings\Application Data\Microsoft\Forms

Словники (DIC)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Roaming\Microsoft\UProof

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\UProof

Шаблони (OTF)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Roaming\Microsoft\Templates

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Templates

Параметри надсилання й отримання (SRS)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\AppData\Roaming\Microsoft\Outlook

Windows XP:     диск:\Documents and Settings\ім’я_користувача\Application Data\Microsoft\Outlook

Повідомлення (MSG, HTM, RTF)

Windows 7 і Windows Vista:     диск:\Users\ім’я_користувача\Документи

Windows XP:     диск:\Documents and Settings\ім’я_користувача\My Documents

Відображення папок та розширень імен файлів

Деякі вказані папки може бути приховано, а розширення імен файлів (наприклад, PST, OST і PAB) в ОС Windows може бути вимкнуто. Щоб відобразити приховані папки та розширення імен файлів, виконайте вказані нижче дії.

  1. Відкрийте Панель керування.

    • У Windows 10 натисніть кнопку Пуск правою кнопкою миші й виберіть Панель керування.

    • В ОС Windows 8 натисніть клавіші Windows+X і виберіть пункт Панель керування.

    • В ОС Windows 7 натисніть кнопку Пуск і виберіть пункт Панель керування.

  2. У списку Переглянути за виберіть Великі піктограми або Дрібні піктограми, щоб мати змогу переглянути всі піктограми на Панелі керування.

  3. Виберіть пункт Параметри папки.

  4. Перейдіть на вкладку Подання.

  5. У полі Додаткові параметри:

    1. у розділі Файли та папки зніміть прапорець Приховувати розширення для зареєстрованих типів файлів;

    2. у розділі Приховані файли та папки виберіть параметр Відображати приховані файли, папки й диски.

    3. Натисніть кнопку OK.

Потрібна додаткова довідка?

Участь в обговоренні
Запитайте спільноту

Ця інформація корисна?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?

Дякуємо за відгук!

×