Перейти до основного
Підтримка
Вхід
Вхід за допомогою облікового запису Microsoft
Увійдіть або створіть обліковий запис.
Вітаємо,
Виберіть інший обліковий запис.
У вас є кілька облікових записів
Виберіть обліковий запис, за допомогою якого потрібно ввійти.

Ознаки

Розглянемо такий сценарій:

  • Настроювання вікна обслуговування для клієнта Microsoft System Center Configuration Manager 2007 із пакетом оновлень 2 (SP2).

  • Настроювання реклами для запуску на клієнтському комп'ютері у вікні обслуговування.

  • Клієнтський комп'ютер запускається або пробуджується від глибокого сну у вікні обслуговування.

У цьому випадку реклама не запускається у вікні обслуговування, як заплановано.

Причина

Ця проблема виникає через хронометраж між диспетчером вікон служби та диспетчером виконання. Запуск диспетчера вікон служби та диспетчера виконання під час виходу клієнтського комп'ютера у вікні обслуговування. У цій ситуації диспетчер вікон служби записує подію запуску вікна служби. Через проблему з хронометражем диспетчер виконання перебуває в процесі ініціалізації та пропускає подію диспетчера вікон служби. Таким чином, реклама не планується запустити у вікні обслуговування.

Спосіб вирішення

Щоб вирішити цю проблему, інсталюйте пакет виправлень, описане в базі знань Microsoft:

2516517 Послідовність завдань не запускається, якщо вона має багато кроків інсталювати програмне забезпечення в System Center Configuration Manager 2007 SP2

Інші способи вирішення

Щоб вирішити цю проблему, скористайтеся одним із наведених нижче способів.

  • Видаліть вікно обслуговування клієнта.

  • початковий екран або вивести клієнтський комп'ютер із режиму сну перед запуском вікна обслуговування.

Стан

Корпорація Майкрософт підтвердила, що це проблема в продуктах Microsoft, перелічених у розділі "Стосується".

Потрібна додаткова довідка?

Потрібні додаткові параметри?

Ознайомтеся з перевагами передплати, перегляньте навчальні курси, дізнайтесь, як захистити свій пристрій тощо.

Спільноти допомагають ставити запитання й відповідати на них, надавати відгуки та дізнаватися думки висококваліфікованих експертів.

Чи ця інформація була корисною?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?
Натиснувши кнопку "Надіслати", ви надасте свій відгук для покращення продуктів і служб Microsoft. Ваш ІТ-адміністратор зможе збирати ці дані. Декларація про конфіденційність.

Дякуємо за відгук!

×