Перейти до основного
Підтримка
Вхід
Вхід за допомогою облікового запису Microsoft
Увійдіть або створіть обліковий запис.
Вітаємо,
Виберіть інший обліковий запис.
У вас є кілька облікових записів
Виберіть обліковий запис, за допомогою якого потрібно ввійти.

Ознаки

Під час спроби переглянути елементи пошти в області користувачів, у програмі Microsoft Outlook, з'являється таке повідомлення про помилку:

Немає елементів у цьому поданні.

Причина

Ця проблема виникає, коли відправника legacyExchangeDN атрибут, містить неекрановані файл даних із роздільниками.

Спосіб вирішення

Важливо! Уважно виконуйте кроки в цьому розділі. Неправильне змінення реєстру може призвести до серйозних проблем. Перш ніж вносити зміни, створіть резервну копію реєстру на випадок виникнення проблем.

  1. Закрийте всі застосунки для Microsoft Office.

  2. Запустіть редактор реєстру.

  3. Знайдіть і клацніть такий розділ реєстру:HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\SocialConnector

  4. У меню Editстворитиі натисніть кнопку типу DWORD.

  5. Введіть ім'я MatchContactOnSenderAddress .

  6. Двічі клацніть на MatchContactOnSenderAddress.

  7. Введіть значення1 і натисніть кнопку OK.

  8. У меню " файл " натисніть кнопку " Exit , щоб закрити редактор реєстру".

Потрібна додаткова довідка?

Потрібні додаткові параметри?

Ознайомтеся з перевагами передплати, перегляньте навчальні курси, дізнайтесь, як захистити свій пристрій тощо.

Спільноти допомагають ставити запитання й відповідати на них, надавати відгуки та дізнаватися думки висококваліфікованих експертів.

Чи ця інформація була корисною?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?
Натиснувши кнопку "Надіслати", ви надасте свій відгук для покращення продуктів і служб Microsoft. Ваш ІТ-адміністратор зможе збирати ці дані. Декларація про конфіденційність.

Дякуємо за відгук!

×