Загальні відомості
Може з'явитися повідомлення про помилку під час спроби відкрити, Microsoft Outlook Express або ви намагаєтеся відкрити адресну книгу Windows, після інсталяції сукупного поновлення безпеки 911567, як описано в бюлетені з безпеки MS06-016.
Причини
Після інсталяції сукупного поновлення безпеки 911567 для Outlook Express, які описано в бюлетені з безпеки MS06-016, можуть виникнути такі проблеми під час спроби відкрити Outlook Express або адресну книгу Windows:
-
Може з'явитися повідомлення про помилку приблизно такого вигляду:
не вдалося відкрити адресну книгу. Адресна книга не можна інсталювати належним чином
-
Може з'явитися повідомлення про помилку, що потрібно повторно інсталювати, Outlook Express або переінсталювати адресну книгу Windows.
-
Під час відкриття Outlook Express, можна отримати повідомлення електронної пошти, але не вдається надіслати повідомлення електронної пошти або відповідь електронною поштою.
Причина
У більшості випадків, ці проблеми, які виникають через пошкодження, в адресній книзі. Часто пошкодження виникає в часі адресні книги, створених у попередніх версіях Outlook Express. Попередні версії Outlook Express не вдалося знайти цей пошкодження та функції адресної книги не було порушено. Після інсталяції сукупного поновлення безпеки 911567, Outlook Express перевіряє кожен файл адресної книги для пошкодження. Якщо в Outlook Express виявила в собі порушення, з'являється повідомлення про помилку.
Вирішення
Щоб вирішити цю проблему, виконайте такі дії.
-
Видаліть Сукупне поновлення безпеки 911567. Щоб видалити це оновлення, слід використовувати " Установка й видалення програм " на панелі керування. Системні адміністратори також можна скористатися Spuninst.exe. exe для видалення цього поновлення безпеки.
Щоб отримати додаткові відомості про видалення оновлень програмного забезпечення відвідайте веб-сайт Microsoft Developer Network (MSDN): -
Скопіюйте wab-файлу, який міститься в такій папці:
C:\Documents and Settings\ < користувача >-\Application Data\Microsoft\Address Book\ < user.wab >Вставити копію файлу, в такій папці:
C:\Documents and Settings\ < користувача > \Desktop\backup.wabПримітка. На цьому кроці <користувача>-це ім'я користувача Microsoft Windows. Перевірте, чи немає <користувача> wab-файлу на робочому столі.
-
Натисніть кнопку Пуск, натисніть запустити, введіть cmdта натисніть кнопку OK.
-
Введіть таку команду в командному рядку та натисніть клавішу ENTER:
Del "C:\Documents and Settings\ < користувача > \Application Data\Microsoft\Address. wab Book\ <користувача>"
-
Запустіть Outlook Express.
-
У меню " Сервіс " натисніть кнопку " Адресна книга". Зверніть увагу, що в адресній книзі не містить усі контакти.
-
У меню файл пункт Імпорті виберіть Адресну книгу.
-
Імпорт файлу backup.wab, який міститься в папці:
C:\Documents and Settings\ < користувача > \Desktop
-
Інсталюйте останні Сукупне поновлення безпеки для Outlook Express. Щоб інсталювати останні Сукупне поновлення безпеки для Outlook Express, перейдіть на веб-сайт корпорації Майкрософт:
Примітка. За наявності кількох wab-файлу, перейменувати на ім'я користувача, з яким ви ввійшли до. Якщо ім'я користувача ім'я користувача, ім'я файлу, є Default.wab.
Після застосування цих змін, імпорт, всі контакти, які містяться в старих wab-файлу до нового профілю, які було створено. Імпортування всі контакти, які містяться всередині wab-файлу до нового профілю. Під час імпортування, папки не розпізнано. Таким чином, Усі контакти імпортуються до профілю. Якщо, доступ до груп, ці групи імпортуються до профілю. Примітка. Цей дозвіл не застосовується до Outlook Express 5.5 з пакетом оновлень 2 (SP2) на комп'ютері під керуванням Microsoft Windows 2000 з пакетом оновлень 4 (SP4). Microsoft буде досліджувати проблему й доповнюватиме цієї статті в міру.Примітка. Щоб отримати додаткові відомості про оновлення системи безпеки відвідайте веб-сайт корпорації Майкрософт: