Перейти до основного
Підтримка
Вхід
Вхід за допомогою облікового запису Microsoft
Увійдіть або створіть обліковий запис.
Вітаємо,
Виберіть інший обліковий запис.
У вас є кілька облікових записів
Виберіть обліковий запис, за допомогою якого потрібно ввійти.

Ознаки

Під час використання SCANREG /RESTORE. команду в командному рядку в режимі MS-DOS, для відновлення реєстру, може з'явитися на помилки повідомлення про те, що до реєстру не було відновлено.

Причина

Ця ситуація може виникнути, якщо програма стороннього виробника, (наприклад, Norton Unerase) диска, диск доступу, що заблоковано.

Спосіб вирішення

Щоб запобігти виникненню цієї проблеми:

  1. Перезавантажте комп'ютер. Натисніть і утримуйте клавішу CTRL, доки не буде відображено в меню завантаження .

  2. Виберіть Покроковий підтвердженнята завантажити лише Himem.sys. Натисніть клавішу N на всі інші запитання.

  3. Виконайте команду "SCANREG /RESTORE".

Стан

Це зроблено навмисно.

Додаткові відомості

Himem.sys, не є обов'язковим для запуску Scanreg.exe, але воно необхідне для Scandisk.exe та інші засоби, які можуть знадобитися. Це може бути безпечно диск. Продукти сторонніх виробників, які розглядаються в цій статті розробили, не залежать від корпорації Майкрософт. Корпорація Майкрософт не надає жодних гарантій, неявних або інших, стосовно продуктивності або надійності цих продуктів.

Потрібна додаткова довідка?

Потрібні додаткові параметри?

Ознайомтеся з перевагами передплати, перегляньте навчальні курси, дізнайтесь, як захистити свій пристрій тощо.

Спільноти допомагають ставити запитання й відповідати на них, надавати відгуки та дізнаватися думки висококваліфікованих експертів.

Чи ця інформація була корисною?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?
Натиснувши кнопку "Надіслати", ви надасте свій відгук для покращення продуктів і служб Microsoft. Ваш ІТ-адміністратор зможе збирати ці дані. Декларація про конфіденційність.

Дякуємо за відгук!

×