Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Sau khi bạn tải xuống bản Cập Nhật từ Windows Update trên máy tính chạy Windows Vista, bạn có thể gặp phải hiện tượng sau:

  • Một hộp thoại xuất hiện cho biết rằng quá trình lưu trữ dịch vụ Windows đã ngừng hoạt động.

  • Sau khi bạn khởi động lại máy tính, hộp thoại Windows Update sẽ xuất hiện. Hộp chứa thông báo sau:

    Một số bản Cập Nhật chưa được cài đặt

    Không thành công: Cập Nhật xx

    Lỗi đã tìm thấy:

    Mã 800706BA

  • Một sự kiện tương tự như sau được ghi vào Nhật ký ứng dụng:

Nguyên nhân

Vấn đề này xảy ra do thông minh chuyển dịch vụ nền (BITS) trạng thái tệp bị hỏng. Vấn đề này dừng quá trình lưu trữ dịch vụ Windows. Chế độ này ngăn bạn sử dụng BITS để truyền tệp.

Giải pháp

Bản Cập Nhật có sẵn để khắc phục sự cố này. Công cụ sửa chữa bit sẽ giúp bạn khắc phục sự cố do hỏng bit trạng thái tệp. Vấn đề dừng quá trình lưu trữ dịch vụ Windows. Hiện tượng này ngăn bạn sử dụng BITS để truyền tệp. Sử dụng công cụ này để khắc phục lỗi và để chuyển bit. Sau khi bạn chạy công cụ này, bạn có thể phải khởi động lại máy tính.

Thông tin tải xuống

Tệp sau đây có sẵn để tải xuống từ Trung tâm Tải xuống Microsoft:

Phiên bản Windows Vista 32 bit

Download Tải xuống gói 940520 bây giờ.

Windows Vista, phiên bản 64-bit

Download Tải xuống gói 940520 bây giờ.

Để biết thêm thông tin về cách tải xuống tệp hỗ trợ của Microsoft, hãy bấm vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức của Microsoft:

119591 cách tải xuống các tệp hỗ trợ Microsoft từ dịch vụ trực tuyến
Microsoft đã quét vi-rút tệp này. Microsoft đã sử dụng phần mềm phát hiện vi-rút mới nhất đã có vào ngày tệp được đăng. Tệp được lưu trữ trên máy chủ được tăng cường bảo mật giúp ngăn chặn mọi thay đổi trái phép đối với tệp.


Bạn cũng có thể giải quyết vấn đề này theo cách thủ công bằng cách sử dụng một trong những phương pháp sau.

Phương pháp 1

  1. Bật tuỳ chọn Xem tệp ẩn . Để thực hiện việc này, hãy làm theo các bước sau:

    1. Bấm bắt đầu , nhấp vào Bảng điều khiển, bấm vào Tuỳ chọn thư mụcvà sau đó nhấp vào tab xem .

    2. Nhấp vào Hiển thị tệp và cặp ẩn, và sau đó bấm OK.

  2. Như một quản trị viên hệ thống, xác định thư mục Programdata\Microsoft\Network\Downloader, và sau đó xoá tất cả các tệp có tên tệp bắt đầu với Qmgr. Để thực hiện việc này, hãy làm theo các bước sau:

    1. Bấm vào
      Bắt đầu  the Start button , nhập \Programdata\Microsoft\network\downloader trong hộp Bắt đầu tìm kiếm , và sau đó nhấn ENTER.

    2. Trong cửa sổ Downloader, chọn và sau đó xoá bất kỳ tệp nào bắt đầu với Qmgr. Ví dụ, xoá các tệp sau:

      • Qmgr0.dat

      • Qmgr1.dat

      Lưu ý:

      • Nếu các tệp không bị xoá, khởi động lại máy tính trong chế độ an toàn mà không có kết nối mạng. Hãy sử dụng phương pháp 2 hoặc phương pháp 3.

      • Nếu tệp được xoá thành công, ngay lập tức mở Windows Update, và sau đó cài đặt các bản cập nhật mới nhất.

Phương pháp 2

  1. Khởi động lại máy tính.

  2. Nhấn phím F8 khi khởi động lại máy tính.

    Lưu ý Bạn phải nhấn phím F8 trước khi chỉ báo tiến trình của Windows Vista.

  3. Khi menu Tùy chọn khởi động nâng cao xuất hiện, sử dụng các phím mũi tên để chọn Chế độ an toàn, và sau đó nhấn ENTER.

  4. Bật tuỳ chọn Xem tệp ẩn . Để thực hiện việc này, hãy làm theo các bước sau:

    1. Bấm bắt đầu , bấm Bảng điều khiển, bấm vào Tuỳ chọn thư mục, và sau đó nhấp vào tab xem .

    2. Nhấp vào Hiển thị tệp và cặp ẩn, và sau đó bấm OK.

  5. Như một quản trị viên hệ thống, xác định thư mục Programdata\Microsoft\Network\Downloader, và sau đó xoá tất cả các tệp có tên tệp bắt đầu với Qmgr. Để thực hiện việc này, hãy làm theo các bước sau:

    1. Bấm vào
      Bắt đầu , nhập Programdata\Microsoft\network\downloader trong hộp Bắt đầu tìm kiếm , và sau đó nhấn ENTER.

    2. Trong cửa sổ Downloader, chọn và sau đó xoá bất kỳ tệp nào bắt đầu với Qmgr. Ví dụ, xoá các tệp sau:

      • Qmgr0.dat

      • Qmgr1.dat

  6. Ngay lập tức mở Windows Update, và sau đó cài đặt các bản cập nhật mới nhất.

Phương pháp 3

  1. Khởi động lại máy tính ở chế độ an toàn mà không có kết nối mạng. Để thực hiện việc này, hãy làm theo các bước sau:

    1. Thoát tất cả chương trình.


    2. Bấm vào
      Bắt đầu , loại
      Chạy
      trong các
      Bắt đầu tìm kiếm
      hộp, và sau đó nhấn ENTER.


    3. Gõ msconfigvà sau đó nhấp vào
      OK.



      Tiện ích cấu hình hệ thống xuất hiện.

    4. Bấm vào
      Khởi động
      tab, bấm để chọn các
      Khởi động an toàn
      hộp kiểm, bấm để chọn các
      Tối thiểu
      kiểm tra hộp, và sau đó bấm
      OK.

    5. Khởi động lại máy tính khi bạn được nhắc.

  2. Bật tuỳ chọn Xem tệp ẩn . Để thực hiện việc này, hãy làm theo các bước sau:

    1. Bấm bắt đầu , nhấp vào Bảng điều khiển, bấm vào Tuỳ chọn thư mụcvà sau đó nhấp vào tab xem .

    2. Nhấp vào Hiển thị tệp và cặp ẩn, và sau đó bấm OK.

  3. Như một quản trị viên hệ thống, xác định thư mục "Programdata\Microsoft\Network\Downloader", và sau đó xoá tất cả các tệp có tên tệp bắt đầu với Qmgr. Để thực hiện việc này, hãy làm theo các bước sau:

    1. Bấm vào
      Bắt đầu , nhập \Programdata\Microsoft\network\downloader trong hộp Bắt đầu tìm kiếm , và sau đó nhấn ENTER.

    2. Trong cửa sổ Downloader, chọn và xoá bất kỳ tệp nào bắt đầu với Qmgr. Ví dụ, xoá các tệp sau:

      • Qmgr0.dat

      • Qmgr1.dat

  4. Khởi động lại máy tính ở chế độ bình thường. Để thực hiện việc này, hãy làm theo các bước sau:

    1. Thoát tất cả chương trình.


    2. Bấm vào
      Bắt đầu  the Start button , loại
      Chạy
      trong các
      Bắt đầu tìm kiếm
      hộp, và sau đó nhấn ENTER.


    3. Gõ msconfigvà sau đó nhấp vào
      OK. Tiện ích cấu hình hệ thống xuất hiện.

    4. Trên tab khởi động , bấm để bỏ chọn hộp kiểm khởi động an toàn , và sau đó bấm OK để khởi động lại máy tính.

    5. Khởi động lại máy tính khi bạn được nhắc.

  5. Ngay lập tức mở Windows Update, và sau đó cài đặt các bản cập nhật mới nhất.

Trạng thái

Microsoft đã xác nhận rằng đây là sự cố trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×