Triệu chứng

Khi sử dụng dòng máy tính để bàn từ các dòng điện toán đám mây, bạn có thể gặp phải lỗi thông tin xác thực không hợp lệ trong các trường hợp sau:

  • Khi bạn tạo kết nối dòng màn hình nền

Kiểm tra kết nối không thành công

  • Trong quá trình thực hiện dòng, bạn sẽ thấy mã lỗi "WindowsIdentityIncorrect". Thông báo được liên kết với mã này có thể là "Thông tin xác thực được cung cấp kèm theo yêu cầu không hợp lệ" hoặc thông tin cụ thể hơn.

Lưu ý: bài viết này KHÔNG đề cập đến thông tin xác thực không hợp lệ khi đăng nhập vào Power Auomate dành cho máy tính để bàn hoặc ứng dụng thời gian chạy từ máy tính của bạn.

Nguyên nhân

Điều này có nghĩa là thông tin xác thực trong kết nối không thể xác thực trên máy được nhắm mục tiêu.

Khi tạo kết nối, Tự động hóa Nguồn sẽ thực hiện kiểm tra để đảm bảo thông tin xác thực hợp lệ. Không thể tạo kết nối bằng thông tin xác thực không xác thực với máy đích và bạn sẽ nhận được lỗi mô tả sự cố khi tạo kết nối.

Nếu trước đó bạn đã thành công trong việc tạo kết nối và hiện đang gặp lỗi khi chạy luồng của bạn, điều này có nghĩa là có điều gì đó liên quan đến tài khoản người dùng hoặc máy đã thay đổi (ví dụ nếu mật khẩu của bạn đã hết hạn).

Giải pháp

Nếu lỗi của bạn xảy ra vào thời điểm tạo kết nối, bạn sẽ chỉ thấy thông báo lỗi "Đã xảy ra sự cố với c credentails của bạn. Kiểm tra thông tin xác thực của bạn hoặc sử dụng các kẽm nối khác nhau để kết nối với máy". Nếu lỗi của bạn xảy ra ở thời gian chạy, bạn có Power Automate phiên bản 2.24 trở lên, bạn có thể thấy thông báo lỗi cụ thể hơn cho biết cách khắc phục sự cố của bạn nếu sự cố xảy ra tại thời gian chạy.

Nếu bạn không có một lỗi cụ thể hơn liên quan đến vấn đề, cách dễ nhất để khắc phục sự cố là để đăng nhập vào máy tính với thông tin xác thực chính xác khi bạn đặt bên trong kết nối của bạn. Bạn có thể dùng thử tính năng này thông qua đăng nhập cục bộ vào máy hoặc thông qua kết nối Máy tính Từ xa. Bạn sẽ nhận được thông báo lỗi tương tự mà Power Automate nhận được khi cố gắng xác thực thông tin xác thực của bạn.

Lý do phổ biến

Sau đây là danh sách không nói ra một số nội dung có thể ngăn đăng nhập trên máy mục tiêu (ngoài việc có tên người dùng hoặc mật khẩu không chính xác):

  • Máy không thể kết nối với Miền hoặc Azure Active Directory (AAD) vì máy không được kết nối đúng cách. Nếu kết nối với AAD, bạn có thể tìm hiểu thêm một số cách khắc phục sự cố cơ bản trong bài viết này.

  • Người quản trị đã thay đổi các chính sách của máy (đánh dấu đặc biệt là "gán quyền người dùng"). Xem bài viết chi tiết tại đây.

  • Máy không thể gọi điểm cuối xác thực do sự cố mạng

Sau đây là danh sách một số lý do phổ biến về những gì có thể được cấu hình không chính xác cho tài khoản người dùng:

  • Người quản trị đã thay đổi thông tin đăng nhập của tài khoản

  • Tên miền tài khoản người dùng không phát tán đến máy tính

  • Tài khoản người dùng bị mất đặc quyền hoặc bị vô hiệu hóa

  • Mật khẩu tài khoản người dùng đã hết hạn

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?

Cảm ơn phản hồi của bạn!

×