显示或隐藏对象选项卡

应用对象
Microsoft 365 专属 Access Access 2024 Access 2021 Access 2019 Access 2016

默认情况下,Access 会显示选项卡以处理打开的对象,如表、窗体、报表和查询。 若要在打开的对象之间移动,请选择选项卡。 选项卡使打开的对象保持可见和可访问。 如果您更喜欢旧方法,您仍然可以在重叠的窗口中显示对象。

使用选项卡在打开的对象之间移动

  1. 选择一个选项卡以显示对象。
    活动选项卡的背景色为红色,而非活动选项卡的背景为白色。

    带有“关闭”命令 X 的选项卡

  2. 要重新排列对象,请将选项卡拖放到新位置。

  3. 右键单击选项卡以保存对象或切换视图。

  4. 要关闭对象,请单击选项卡上的 X 。要关闭所有对象,请右键单击选项卡,然后选择“ 全部关闭”。

在对象选项卡或重叠窗口之间选择

可以使用对象选项卡 (也称为选项卡式文档) 或重叠窗口作为在文档窗口中显示对象的方法。 对象选项卡是默认方法。 早期版本的 Access 显示对象在重叠窗口中,该选项仍然可用。

  1. 选择“文件”>“选项”。

  2. 在“ Access 选项” 对话框中,选择 “当前数据库”。

  3. 在 “应用程序选项” 部分的“ 文档窗口选项”下,执行下列操作之一:

    • 选择 选项卡式文档。
    • 选择“ 重叠窗口”。 如果选择此选项,Access 将自动清除“显示文档选项卡”检查框。
  4. 要使设置生效,请选择“ 确定”,然后关闭数据库,然后重新打开数据库。

显示或隐藏对象选项卡

如果要使用选项卡式文档自定义数据库的外观,可以显示或隐藏对象选项卡。 在某些情况下,选项卡可能会使数据库看起来杂乱或干扰您的设计,因此您可能更愿意隐藏选项卡。 例如,您想在自定义窗体上创建一组按钮,或使用导航窗体,以便用户可以在数据库中导航。 如果隐藏选项卡,Access 不会在 X) (提供“关闭”按钮。 可能需要添加自己的按钮来关闭对象或指示用户按 CTRL+F4。

  1. 选择“文件”>“选项”。
  2. 在 “Access O ptions ”对话框中,选择 “当前数据库”。
  3. 在“应用程序选项”部分中,选中或清除“显示文档选项卡”检查框。
  4. 若要使此设置生效,请关闭数据库,然后重新打开。

如果隐藏选项卡,并且想要打开并在多个对象之间切换,则可以使用导航窗格。 有关信息,请参阅 使用导航窗格查看和管理对象。

返回页首