使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。
英文
很抱歉。本文没有你的语言版本。

Symptoms

Consider the following scenario. You upgrade a server that is running the Standard edition of Microsoft Forefront Threat Management Gateway 2010 to the Enterprise edition. After you type the product key and then click OK, you receive the dialog box that prompts you to apply the changes or discard the changes.

When you click Discard, the dialog box disappears. However, the user interface then displays the version as Enterprise and the Upgrade to Enterprise Edition option is removed.

Note To force the discard of changes, you must exit the TMG Management console.

Cause

This problem occurs because of a problem in the upgrade wizard.

Resolution

To resolve this problem, install the service pack that is described in the following Microsoft Knowledge Base article:

2555840 Description of Service Pack 2 for Microsoft Forefront Threat Management Gateway 2010

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

需要更多帮助?

需要更多选项?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

此信息是否有帮助?

哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×