使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。
英文
很抱歉。本文没有你的语言版本。

Symptoms

You experience one of the following RPC Client Access Cross-Site connectivity issues in a Microsoft Exchange Server 2010 environment.

Issue 1

Assume that you move mailboxes from a database to another database that is in a different datacenter. However, the Microsoft Outlook profile on the target RPC Client Access endpoint is not updated unless the source RPC Client Access endpoint is unavailable.

Issue 2

Assume that a cross-site database failover event occurs. In this situation, Outlook does not set up a direct connection from the Client Access Servers (CAS) array in the first datacenter to the mailbox that hosts the active copy in the second datacenter.

Cause

These issues occur because RPC Client Access now connects directly to the destination mailbox store. Additionally, the Outlook client ignores information from the Autodiscover component when an endpoint is reachable.

Resolution

To resolve these issues, install the following cumulative update:

2685289 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 2

More Information

For more information about RPC Client Access, go to the following Microsoft website:

General information about RPC Client Access

需要更多帮助?

需要更多选项?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

此信息是否有帮助?

哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×