使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。
英文
很抱歉。本文没有你的语言版本。

Symptoms

Consider the following scenario:

  • You develop an auto-provisioning application by using Microsoft Unified Communications Managed API 3.0 (UCMA 3.0) in a Lync Server 2010 environment.

  • The UCMA application uses a Session Initiation Protocol (SIP) uniform resource identifier (URI) or a tel URI to create a user endpoint. The SIP URI is in the "user=phone" format.

  • The endpoint receives a call that is routed from a Mediation Server.

  • The call is connected.

In this scenario, the call is disconnected after 30 minutes because the SIP session is expired.

Note The session timer cannot be disabled or increased. If you set a lower value for the timer, the call will be disconnected after the timer you set.

Cause

This issue occurs because UCMA endpoint sends a 200 Response without a certain header to the update request from the MediationServer. After the call is connected, the Mediation Server sends a SIP UPDATE request to a UCMA endpoint to update the session. However, if the UCMA endpoint sends a 200 Response without a certain header to the request. This causes the Lync Server not to route the message correctly. Therefore, Mediation Server does not receive the response to the refresh request and disconnects the call.

Resolution

To resolve the issue, install the following cumulative update:

2740406 Description of the cumulative update for Lync Server 2010, Unified Communications Managed API 3.0 Runtime: October 2012

需要更多帮助?

需要更多选项?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

此信息是否有帮助?

哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×