使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。
英文
很抱歉。本文没有你的语言版本。

Symptoms

Consider the following scenario:

  • You have a mailbox that is in a Microsoft Exchange Server 2010 environment.

  • You access the mailbox by using an Exchange ActiveSync (EAS) device, such as an iPhone.

  • You search for a name or an alias against a global address list (GAL) of your organization as an email recipient.

In this scenario, results take longer than expected to be received.

Cause

This issue occurs because the EAS device uses Lightweight Directory Access Protocol (LDAP) queries for an Ambiguous Name Resolution (ANR) search. Generally, LDAP queries are not optimal for an EAS device.

Resolution

To resolve this issue, install Exchange Server 2010 Service Pack 3 (SP3) on the Exchange Server 2010 servers. For more information about Exchange Server 2010 SP3, click the following article number to view the article in the Microsoft Knowledge Base:

2808208 Description of Exchange Server 2010 Service Pack 3

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about ANR, go to the following Microsoft website:

General information about ANRThe third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

需要更多帮助?

需要更多选项?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

此信息是否有帮助?

哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×