你目前正处于脱机状态,正在等待 Internet 重新连接

MS15-128:用于修复远程执行代码漏洞的 Microsoft 图形组件安全更新程序:2015 年 12 月 8 日

概要
此安全更新程序修复了 Microsoft Windows、.NET Framework、Microsoft Office、Skype for Business、Microsoft Lync 和 Silverlight 中的多个漏洞。如果用户打开经特殊设计的文档或访问包含经特殊设计的嵌入字体的网页,那么这些漏洞可能允许远程执行代码。

若要详细了解这些漏洞,请参阅 Microsoft 安全公告 MS15-128
更多信息
重要提示
  • 今后所有适用于 Windows RT 8.1、Windows 8.1 和 Windows Server 2012 R2 的安全更新程序和与安全无关的更新程序均要求安装更新程序 2919355。我们建议您在基于 Windows RT 8.1、Windows 8.1 或 Windows Server 2012 R2 的计算机上安装更新程序 2919355,以便今后持续接收更新程序。
  • 如果您在安装此更新程序后安装语言包,则必须重新安装此更新程序。因此,我们建议您先安装所需的全部语言包,然后再安装此更新程序。有关更多信息,请参阅将语言包添加到 Windows
有关此安全更新程序的其他信息
下列文章包含此安全更新程序针对具体产品版本的其他信息。文章可能包含已知问题的信息。
  • 3109094 MS15-128 和 MS15-135:Windows 内核模式驱动程序安全更新程序说明:2015 年 12 月 8 日
  • 3114478 MS15-128:Word Viewer 安全更新程序说明:2015 年 12 月 8 日
  • 3085616 MS15-128:2007 Microsoft Office 套件安全更新程序说明:2015 年 12 月 8 日
  • 3099874 MS15-128:适用于 Windows Vista Service Pack 2 和 Windows Server 2008 Service Pack 2 的 .NET Framework 4.6 安全更新程序说明:2015 年 12 月 8 日
  • 3099869 MS15-128:适用于 Windows Vista Service Pack 2 和 Windows Server 2008 Service Pack 2 的 .NET Framework 4.5、4.5.1 和 4.5.2 安全更新程序说明:2015 年 12 月 8 日
  • 3099866 MS15-128:适用于 Windows Vista Service Pack 2 和 Windows Server 2008 Service Pack 2 的 .NET Framework 4 安全更新程序说明:2015 年 12 月 8 日
  • 3099862 MS15-128:适用于 Windows 7 Service Pack 1 和 Windows Server 2008 R2 Service Pack 1 的 .NET Framework 3.5.1 安全更新程序说明:2015 年 12 月 8 日
  • 3099864 MS15-128:适用于 Windows 8.1 和 Windows Server 2012 R2 的 .NET Framework 3.5 安全更新程序说明:2015 年 12 月 8 日
  • 3099863 MS15-128:适用于 Windows 8 和 Windows Server 2012 的 .NET Framework 3.5 安全更新程序说明:2015 年 12 月 8 日
  • 3099860 MS15-128:适用于 Windows Vista Service Pack 2 和 Windows Server 2008 Service Pack 2 的 .NET Framework 3.0 Service Pack 2 安全更新程序说明:2015 年 12 月 8 日
  • 3114372 MS15-128:Skype for Business 2016 安全更新程序说明:2015 年 12 月 8 日
  • 3085612 MS15-128:Office 2010 安全更新程序说明:2015 年 12 月 8 日
  • 3114351 MS15-128:Lync 2013 (Skype for Business) 安全更新程序说明:2015 年 12 月 8 日
    安全更新 3114351 的已知问题
    • 在安装此安全更新后,当播放您在 Skype for Business 2015 中制作的会议记录时,虽然音频轨完好无损,但视频轨也会出现缺失。若要了解详细信息,请单击下面的文章编号,以查看相应的 Microsoft 知识库文章:
      3128747 在安装 2015 年 12 月安全更新 3104503 后,Skype for Business 2015 会议记录的视频出现缺失
  • 3115871 MS15-128:Lync 2010 安全更新程序说明:2015 年 12 月 8 日
  • 3115872 MS15-128:Lync 2010 Attendee(用户级安装)安全更新程序说明:2015 年 12 月 8 日
  • 3115873 MS15-128:Lync 2010 Attendee (管理员级安装)安全更新程序说明:2015 年 12 月 8 日
  • 3115875 MS15-128:Live Meeting 控制台安全更新程序说明:2015 年 12 月 8 日
  • 3115870 MS15-128:Live Meeting 外接程序安全更新程序说明:2015 年 12 月 8 日
  • 3116869 Windows 10 累积更新:2015 年 12 月 8 日
  • 3116900 Windows 10 版本 1511 累积更新:2015 年 12 月 8 日
如何获取和安装此更新程序

方法 1:Windows 更新

您可以通过 Windows 更新获取此更新程序。在您开启自动更新后,系统会自动下载并安装此更新程序。若要详细了解如何开启自动更新,请参阅自动获取安全更新程序

注意 对于 Windows RT 和 Windows RT 8.1,只能通过 Windows 更新获取此更新程序。

方法 2:Microsoft 下载中心

您可以通过 Microsoft 下载中心获取独立的更新程序包。若要安装此更新程序,请按照下载页上的安装说明操作。

单击 Microsoft 安全公告 MS15-128 中与您运行的 Windows 版本相对应的下载链接。
更多信息

安全更新部署信息

Windows Vista(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 32 位版本 Windows Vista:
Windows6.0-KB3109094-x86.msu
对于所有受支持的 32 位版本 Windows Vista 上安装的 Microsoft .NET Framework 3.0 Service Pack 2:
Windows6.0-KB3099860-x86.msu
对于所有受支持的 32 位版本 Windows Vista 上安装的 Microsoft .NET Framework 4:
NDP40-KB3099866-x86.exe
对于所有受支持的 32 位版本 Windows Vista 上安装的 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
NDP45-KB3099869-x86.exe
对于所有受支持的 32 位版本 Windows Vista 上安装的 Microsoft .NET Framework 4.6:
NDP46-KB3099874-x86.exe
对于所有受支持的基于 x64 版本 Windows Vista:
Windows6.0-KB3109094-x64.msu
对于所有受支持的基于 x64 版本 Windows Vista 上安装的 Microsoft .NET Framework 3.0 Service Pack 2:
Windows6.0-KB3099860-x64.msu
对于所有受支持的基于 x64 版本 Windows Vista 上安装的 Microsoft .NET Framework 4:
NDP40-KB3099866-x64.exe
对于所有受支持的基于 x64 版本 Windows Vista 上安装的 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
NDP45-KB3099869-x64.exe
对于所有受支持的基于 x64 版本 Windows Vista 上安装的 Microsoft .NET Framework 4.6:
NDP46-KB3099874-x64.exe
安装开关对于 Microsoft Windows,请参阅 Microsoft 知识库文章 934307
对于 Microsoft .NET Framework,请参阅 Microsoft 知识库文章 2844699
更新日志文件对于 Windows Vista:
不适用
对于 Microsoft .NET Framework 3.0 Service Pack 2:
Microsoft .NET Framework 3.0-KB3099860_*-msi0.txt
Microsoft .NET Framework 3.0-KB3099860_*.html
对于 Microsoft .NET Framework 4:
KB3099866_*_*-Microsoft .NET Framework 4 Client Profile-MSP0.txt
KB3099866_*_*.html
对于 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
KB3099869_*_*-Microsoft .NET Framework [.NET 目标版本]-MSP0.txt
KB3099869_*_*.html
对于 Microsoft .NET Framework 4.6:
KB3099874_*_*-Microsoft .NET Framework 4.6-MSP0.txt
KB3099874_*_*.html
重启要求对于 Windows Vista:
是,应用此安全更新程序后,必须重启系统。
对于 Microsoft .NET Framework:
此更新程序不要求重启。安装程序会停止所需的服务,应用此更新程序,然后重启这些服务。不过,如果由于某种原因而无法停止所需服务,或者所需文件正在使用中,则此更新程序会要求重启。如果发生此情况,那么系统会显示一条消息,提醒您重启。
删除信息对于 Windows Vista:
WUSA.exe 不支持卸载更新程序。若要卸载由 WUSA 安装的更新程序,请依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
对于 Microsoft .NET Framework:
依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3109094
请参阅 Microsoft 知识库文章 3099860
请参阅 Microsoft 知识库文章 3099866
请参阅 Microsoft 知识库文章 3099869
请参阅 Microsoft 知识库文章 3099874
注册表项验证对于 Windows Vista:
不存在用于验证此更新程序是否存在的注册表项。
对于 Microsoft .NET Framework 3.0 Service Pack 2:
不存在用于验证此更新程序是否存在的注册表项。使用 WMI 检测此更新程序是否存在。
对于所有受支持的 32 位版本 Windows Vista 上安装的 Microsoft .NET Framework 4:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 4 Client Profile\KB3099866
”ThisVersionInstalled” = “Y”
对于所有受支持的基于 x64 版本 Windows Vista 上安装的 Microsoft .NET Framework 4:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Updates\Microsoft .NET Framework 4 Client Profile\KB3099866
”ThisVersionInstalled” = “Y”
对于 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework [.NET 目标版本]\KB3099869
”ThisVersionInstalled” = “Y”
对于 Microsoft .NET Framework 4.6:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 4.6\KB3099874
"ThisVersionInstalled" = "Y"

Windows Server 2008(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 32 位版本 Windows Server 2008:
Windows6.0-KB3109094-x86.msu
对于 Windows Server 2008(用于 32 位系统)Service Pack 2 上的 Microsoft .NET Framework 3.0 Service Pack 2:
Windows6.0-KB3099860-x86.msu
对于所有受支持的 32 位版本 Windows Server 2008 Service Pack 2 上安装的 Microsoft .NET Framework 4:
NDP40-KB3099866-x86.exe
对于所有受支持的 32 位版本 Windows Server 2008 Service Pack 2 上安装的 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
NDP45-KB3099869-x86.exe
对于所有受支持的 32 位版本 Windows Server 2008 Service Pack 2 上安装的 Microsoft .NET Framework 4.6:
NDP46-KB3099874-x86.exe
对于所有受支持的基于 x64 版本 Windows Server 2008:
Windows6.0-KB3109094-x64.msu
对于 Windows Server 2008(用于基于 x64 的系统)Service Pack 2 上的 Microsoft .NET Framework 3.0 Service Pack 2:
Windows6.0-KB3099860-x64.msu
对于所有受支持的基于 x64 版本 Windows Server 2008 Service Pack 2 上安装的 Microsoft .NET Framework 4:
NDP40-KB3099866-x64.exe
对于所有受支持的基于 x64 版本 Windows Server 2008 Service Pack 2 上安装的 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
NDP45-KB3099869-x64.exe
对于所有受支持的基于 x64 版本 Windows Server 2008 Service Pack 2 上的 Microsoft .NET Framework 4.6:
NDP46-KB3099874-x64.exe
对于所有受支持的基于 Itanium 版本 Windows Server 2008:
Windows6.0-KB3109094-ia64.msu
安装开关对于 Microsoft Windows,请参阅 Microsoft 知识库文章 934307
对于 Microsoft .NET Framework,请参阅 Microsoft 知识库文章 2844699
更新日志文件对于 Windows Server 2008:
不适用
对于 Microsoft .NET Framework 3.0 Service Pack 2:
Microsoft .NET Framework 3.0-KB3099860_*-msi0.txt
Microsoft .NET Framework 3.0-KB3099860_*.html
对于 Microsoft .NET Framework 4:
KB3099866_*_*-Microsoft .NET Framework 4 Client Profile-MSP0.txt
KB3099866_*_*.html
对于 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
KB3048077_*_*-Microsoft .NET Framework [.NET 目标版本]-MSP0.txt
KB3099869_*_*.html
对于 Microsoft .NET Framework 4.6:
KB3099874_*_*-Microsoft .NET Framework 4.6-MSP0.txt
KB3099874_*_*.html
重启要求对于 Windows Server 2008:
是,应用此安全更新程序后,必须重启系统。
对于 Microsoft .NET Framework:
此更新程序不要求重启。安装程序停止所需服务,应用更新,然后重启服务。不过,如果因任何原因无法停止所需服务,或者所需文件正处于使用状态,则此更新需要重启。如果发生此情况,那么系统会显示一条消息,提醒您重启。
删除信息对于 Windows Server 2008:
WUSA.exe 不支持卸载更新程序。若要卸载由 WUSA 安装的更新,请依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
对于 Microsoft .NET Framework:
依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3109094
请参阅 Microsoft 知识库文章 3099860
请参阅 Microsoft 知识库文章 3099866
请参阅 Microsoft 知识库文章 3099869
请参阅 Microsoft 知识库文章 3099874
注册表项验证对于 Windows Server 2008:
不存在用于验证此更新程序是否存在的注册表项。
对于 Microsoft .NET Framework 3.0 Service Pack 2:
不存在用于验证此更新程序是否存在的注册表项。使用 WMI 检测此更新程序是否存在。
对于所有受支持的 32 位版本 Windows Server 2008 上安装的 Microsoft .NET Framework 4:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 4 Client Profile\KB3099866
”ThisVersionInstalled” = “Y”
对于所有受支持的基于 x64 版本 Windows Server 2008 上安装的 Microsoft .NET Framework 4:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Updates\Microsoft .NET Framework 4 Client Profile\KB3099866
”ThisVersionInstalled” = “Y”
对于 Microsoft .NET Framework 4.5/4.5.1/4.5.2:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework [.NET 目标版本]\KB3099869
”ThisVersionInstalled” = “Y”
对于 Microsoft .NET Framework 4.6 RC 和 4.6:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Microsoft .NET Framework 4.6\KB3099874
"ThisVersionInstalled" = "Y"

Windows 7(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 32 位版本 Windows 7:
Windows6.1-KB3109094-x86.msu
对于所有受支持的 32 位版本 Windows 7 Service Pack 1 上的 Microsoft .NET Framework 3.5.1:
Windows6.1-KB3099862-x86.msu
对于所有受支持的基于 x64 版本 Windows 7:
Windows6.1-KB3109094-x64.msu
对于所有受支持的基于 x64 版本 Windows 7 Service Pack 1 上的 Microsoft .NET Framework 3.5.1:
Windows6.1-KB3099862-x64.msu
安装开关对于 Microsoft Windows,请参阅 Microsoft 知识库文章 934307
对于 Microsoft .NET Framework,请参阅 Microsoft 知识库文章 2844699
更新日志文件对于 Windows 7:
不适用
对于 Microsoft .NET Framework 3.5.1:
不适用。
重启要求对于 Windows 7:
是,应用此安全更新程序后,必须重启系统。
对于 Microsoft .NET Framework:
此更新程序不要求重启。安装程序停止所需服务,应用更新,然后重启服务。不过,如果因任何原因无法停止所需服务,或者所需文件正处于使用状态,则此更新需要重启。如果发生此情况,那么系统会显示一条消息,提醒您重启。
删除信息对于 Windows 7:
若要卸载由 WUSA 安装的更新程序,请使用 /Uninstall 设置开关。或者,依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
对于 Microsoft .NET Framework:
依次单击“控制面板”和“系统和安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3109094
请参阅 Microsoft 知识库文章 3099862
注册表项验证对于 Windows 7:
不存在用于验证此更新程序是否存在的注册表项。
对于 Microsoft .NET Framework 3.5.1:
不存在用于验证此更新程序是否存在的注册表项。使用 WMI 检测此更新是否存在。

Windows Server 2008 R2(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的基于 x64 版本 Windows Server 2008 R2:
Windows6.1-KB3109094-x64.msu
对于所有受支持的基于 x64 的版本 Windows Server 2008 R2 Service Pack 1 上的 Microsoft .NET Framework 3.5.1:
Windows6.1-KB3099862-x64.msu
对于所有受支持的基于 Itanium 版本 Windows Server 2008 R2:
Windows6.1-KB3109094-ia64.msu
安装开关对于 Microsoft Windows,请参阅 Microsoft 知识库文章 934307
对于 Microsoft .NET Framework,请参阅 Microsoft 知识库文章 2844699
更新日志文件对于 Windows Server 2008 R2:
不适用
对于 Microsoft .NET Framework 3.5.1:
不适用
重启要求对于 Windows Server 2008 R2:
是,应用此安全更新程序后,必须重启系统。
对于 Microsoft .NET Framework:
此更新程序不要求重启。安装程序停止所需服务,应用更新,然后重启服务。不过,如果因任何原因无法停止所需服务,或者所需文件正处于使用状态,则此更新需要重启。如果发生此情况,那么系统会显示一条消息,提醒您重启。
删除信息对于 Windows Server 2008 R2:
若要卸载由 WUSA 安装的更新程序,请使用 /Uninstall 设置开关。或者,依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
对于 Microsoft .NET Framework:
依次单击“控制面板”和“系统和安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3109094
请参阅 Microsoft 知识库文章 3099862
注册表项验证对于 Windows Server 2008 R2:
不存在用于验证此更新程序是否存在的注册表项。
对于 Microsoft .NET Framework 3.5.1:
不存在用于验证此更新程序是否存在的注册表项。使用 WMI 检测此更新是否存在。

Windows 8 和 Windows 8.1(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 32 位版本 Windows 8:
Windows8-RT-KB3109094-x86.msu
对于 Windows 8(用于 32 位系统)上的 Microsoft .NET Framework 3.5:
Windows8-RT-KB3099863-x86.msu
对于所有受支持的基于 x64 版本 Windows 8:
Windows8-RT-KB3109094-x64.msu
对于 Windows 8(用于基于 x64 的系统)上的 Microsoft .NET Framework 3.5:
Windows8-RT-KB3099863-x64.msu
对于所有受支持的 32 位版本 Windows 8.1:
Windows8.1-KB3109094-x86.msu
对于 Windows 8.1(用于 32 位系统)上的 Microsoft .NET Framework 3.5:
Windows8.1-KB3099864-x86.msu
对于所有受支持的基于 x64 版本 Windows 8.1:
Windows8.1-KB3109094-x64.msu
对于 Windows 8.1(用于基于 x64 的系统)上的 Microsoft .NET Framework 3.5:
Windows8.1-KB3099864-x64.msu
安装开关对于 Microsoft Windows,请参阅 Microsoft 知识库文章 934307
对于 Microsoft .NET Framework,请参阅 Microsoft 知识库文章 2844699
重启要求对于 Windows 8 和 Windows 8.1:
是,应用此安全更新程序后,必须重启系统。
对于 Microsoft .NET Framework:
此更新程序不要求重启。安装程序停止所需服务,应用更新,然后重启服务。不过,如果因任何原因无法停止所需服务,或者所需文件正处于使用状态,则此更新需要重启。如果发生此情况,那么系统会显示一条消息,提醒您重启。
删除信息对于 Windows 8 和 Windows 8.1:
若要卸载由 WUSA 安装的更新程序,请使用 /Uninstall 设置开关。或者,依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
对于 Microsoft .NET Framework:
依次单击“控制面板”和“系统和安全”。在“Windows 更新”下,单击“查看更新历史记录”,然后在更新程序列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3109094
请参阅 Microsoft 知识库文章 3099863
请参阅 Microsoft 知识库文章 3099864
注册表项验证不存在用于验证这些更新程序是否存在的注册表项。

Windows Server 2012 和 Windows Server 2012 R2(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 Windows Server 2012 版本:
Windows8-RT-KB3109094-x64.msu
对于 Windows Server 2012 上的 Microsoft .NET Framework 3.5:
Windows8-RT-KB3099863-x64.msu
对于所有受支持的 Windows Server 2012 R2 版本:
Windows8.1-KB3109094-x64.msu
对于 Windows Server 2012 R2 上的 Microsoft .NET Framework 3.5:
Windows8.1-KB3099864-x64.msu
安装开关对于 Microsoft Windows,请参阅 Microsoft 知识库文章 934307
对于 Microsoft .NET Framework,请参阅 Microsoft 知识库文章 2844699
重启要求对于 Windows Server 2012 和 Windows Server 2012 R2:
是,应用此安全更新程序后,必须重启系统。
对于 Microsoft .NET Framework:
此更新程序不要求重启。安装程序停止所需服务,应用更新,然后重启服务。不过,如果因任何原因无法停止所需服务,或者所需文件正处于使用状态,则此更新需要重启。如果发生此情况,那么系统会显示一条消息,提醒您重启。
删除信息对于 Windows Server 2012 和 Windows Server 2012 R2:
若要卸载由 WUSA 安装的更新程序,请使用 /Uninstall 设置开关。或者,依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后从更新列表中选择。
对于 Microsoft .NET Framework:
单击“控制面板”,单击“系统和安全”,然后在“Windows 更新”下单击“查看更新历史记录”,并从更新列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3109094
请参阅 Microsoft 知识库文章 3099863
请参阅 Microsoft 知识库文章 3099864
注册表项验证没有用于验证这些更新是否存在的注册表项。

Windows RT 和 Windows RT 8.1(所有版本)

引用表

下表包含此软件的安全更新程序信息。

部署只能通过 Windows 更新获取更新程序 3109094。
重启要求是,应用此安全更新程序后,必须重启系统。
删除信息依次单击“控制面板”、“系统和安全”和“Windows 更新”。在“另请参阅”下,单击“已安装的更新”,然后在更新程序列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3109094

Windows 10(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 32 位版本 Windows 10:
Windows10.0-KB3116869-x86.msu
对于所有受支持的 32 位版本 Windows 10 上的 Microsoft .NET Framework 3.5:
Windows10.0-KB3116869-x86.msu
对于所有受支持的基于 x64 版本 Windows 10:
Windows10.0-KB3116900-x64.msu
对于所有受支持的基于 x64 版本 Windows 10 上的 Microsoft .NET Framework 3.5:
Windows10.0-KB3116900-x64.msu
安装开关对于 Microsoft Windows,请参阅 Microsoft 知识库文章 934307
对于 Microsoft .NET Framework,请参阅 Microsoft 知识库文章 2844699
重启要求是,应用此安全更新程序后,必须重启系统。
删除信息若要卸载由 WUSA 安装的更新程序,请使用 /Uninstall 设置开关。或者,依次单击“控制面板”和“安全”。在“Windows 更新”下,单击“查看已安装的更新”,然后在更新程序列表中进行选择。
文件信息请参阅 Microsoft 知识库文章 3116869
请参阅 Microsoft 知识库文章 3116900
注册表项验证不存在用于验证这些更新程序是否存在的注册表项。

Microsoft Word Viewer(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名Microsoft Word Viewer:
office2003-kb3114479-fullfile-enu.exe
安装开关请参阅 Microsoft 知识库文章 912203
重启要求在某些情况下,此更新程序不要求重启。如果所需文件正在使用中,则此更新程序会要求重启。如果发生此情况,那么系统会显示一条消息,提醒您重启。

为了帮助减少需要重启计算机的可能性,请先停止所有受影响的服务,并关闭可能使用受影响文件的所有应用程序,然后再安装此安全更新程序。若要详细了解系统为何提示您重启,请参阅 Microsoft 知识库文章 887012
删除信息使用“控制面板”中的“添加或删除程序”项。
文件信息请参阅 Microsoft 知识库文章 3114479
注册表项验证不适用

Microsoft Office 2007(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 Microsoft Office 2007 版本:
ogl2007-kb3085616-fullfile-x86-glb.exe
安装开关请参阅 Microsoft 知识库文章 912203
重启要求在某些情况下,此更新程序不要求重启。如果所需文件正在使用,此更新则需要重新启动计算机。如果发生此情况,会出现一条消息,建议您重新启动。

为了帮助减少需要重启计算机的可能性,请先停止所有受影响的服务,并关闭可能使用受影响文件的所有应用程序,然后再安装此安全更新。若要详细了解系统为何提示您重启,请参阅 Microsoft 知识库文章 887012
删除信息使用“控制面板”中的“添加或删除程序”项。
文件信息请参阅 Microsoft 知识库文章 3085616
注册表项验证不适用

Microsoft Office 2010(所有版本)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于所有受支持的 32 位版本 Microsoft Office 2010:
ogl2010-kb3085612-fullfile-x86-glb.exe
对于所有受支持的 64 位版本 Microsoft Office 2010:
ogl2010-kb3085612-fullfile-x64-glb.exe
安装开关请参阅 Microsoft 知识库文章 912203
重启要求在某些情况下,此更新程序不要求重启。如果所需文件正在使用,此更新则需要重新启动计算机。如果发生此情况,会出现一条消息,建议您重新启动。

为了帮助减少需要重启计算机的可能性,请先停止所有受影响的服务,并关闭可能使用受影响文件的所有应用程序,然后再安装此安全更新。若要详细了解系统为何提示您重启,请参阅 Microsoft 知识库文章 887012
删除信息使用“控制面板”中的“添加或删除程序”项。
文件信息请参阅 Microsoft 知识库文章 3085612
注册表项验证不适用

Microsoft Live Meeting 2007、Microsoft Lync 2010、Microsoft Lync 2010 Attendee、Microsoft Lync 2013 (Skype for Business) 以及 Microsoft Lync Basic 2013 (Skype for Business Basic)

引用表

下表包含此软件的安全更新程序信息。

安全更新程序文件名对于 Microsoft Live Meeting 2007 控制台 (3115875):
LMSetup.exe
对于 Microsoft Lync 2010(32 位)(3115871):
lync.msp
对于 Microsoft Lync 2010(64 位)(3115871):
lync.msp
对于 Microsoft Lync 2010 Attendee(用户级安装)(3115872):
AttendeeUser.msp
对于 Microsoft Lync 2010 Attendee(管理员级安装)(3115873):
AttendeeAdmin.msp
对于所有受支持的 32 位版本 Microsoft Lync 2013 (Skype for Business) 和 Microsoft Lync Basic 2013 (Skype for Business Basic):
lync2013-kb3114351-fullfile-x86-glb.exe
对于所有受支持的 64 位版本 Microsoft Lync 2013 (Skype for Business) 和 Microsoft Lync Basic 2013 (Skype for Business Basic):
lync2013-kb3114351-fullfile-x64-glb.exe
对于所有受支持的 32 位版本 Skype for Business 2016 和 Skype for Business Basic 2016:
lync2016-kb3114372-fullfile-x86-glb.exe
对于所有受支持的 64 位版本 Skype for Business Basic 2016:
lync2016-kb3114372-fullfile-x64-glb.exe
安装开关请参阅 Microsoft 知识库文章 912203
重启要求在某些情况下,此更新程序不要求重启。如果所需文件正在使用,此更新则需要重新启动计算机。如果发生此情况,会出现一条消息,建议您重新启动。

为了帮助减少需要重启计算机的可能性,请先停止所有受影响的服务,并关闭可能使用受影响文件的所有应用程序,然后再安装此安全更新。若要详细了解系统为何提示您重启,请参阅 Microsoft 知识库文章 887012
删除信息使用“控制面板”中的“添加或删除程序”项。
文件信息对于 Microsoft Live Meeting 2007 控制台:
请参阅 Microsoft 知识库文章 3115875
对于所有受支持的 Microsoft Lync 2010 版本:
请参阅 Microsoft 知识库文章 3115871
对于 Microsoft Lync 2010 Attendee(用户级安装):
请参阅 Microsoft 知识库文章 3115872
对于 Microsoft Lync 2010 Attendee(管理员级安装):
请参阅 Microsoft 知识库文章 3115873
对于 Microsoft Link 2013 (Skype for Business) 和 Microsoft Link Basic 2013 (Skype for Business Basic):
请参阅 Microsoft 知识库文章 3101496
对于 Skype for Business 2016 和 Skype for Business Basic 2016:
请参阅 Microsoft 知识库文章 3114372
注册表项验证对于 Microsoft Live Meeting 2007 控制台:
不适用
对于 Microsoft Lync 2010(32 位):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{0EEB34F6-991D-4a1b-8EEB-772DA0EADB22}
Version = 7577.4476
对于 Microsoft Lync 2010(64 位):
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Active Setup\Installed Components\{0EEB34F6-991D-4a1b-8EEB-772DA0EADB22}
Version = 7577.4476
对于 Microsoft Lync 2010 Attendee(管理员级安装):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\94E53390F8C13794999249B19E6CFE33\InstallProperties\DisplayVersion = 4.0.7577.4476
对于 Microsoft Lync 2010 Attendee(用户级安装):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{0EEB34F6-991D-4a1b-8EEB-772DA0EADB22}
Version = 7577.4476
对于 Microsoft Lync 2013 (Skype for Business) 和 Microsoft Lync Basic 2013 (Skype for Business Basic):
不适用
对于 Skype for Business 2016 和 Skype for Business Basic 2016:
不适用

如何获取此安全更新程序的相关帮助和支持

帮助安装更新程序:Microsoft 更新支持

面向 IT 专业人员的安全解决方案:TechNet 安全疑难解答和支持

帮助保护您基于 Windows 的计算机不受病毒和恶意软件的侵害:病毒解决方案和安全中心

基于国家/地区的本地支持:国际支持
malicious attacker exploit
属性

文章 ID:3104503 - 上次审阅时间:12/29/2015 15:16:00 - 修订版本: 3.0

Windows 10, Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation, Windows 8.1 Enterprise, Windows 8.1 Pro, Windows 8.1, Windows RT 8.1, Windows Server 2012 Datacenter, Windows Server 2012 Standard, Windows Server 2012 Essentials, Windows Server 2012 Foundation, Windows 8 Enterprise, Windows 8 Pro, Windows 8, Windows RT, Windows Server 2008 R2 Service Pack 1, Windows 7 Service Pack 1, Windows Server 2008 Service Pack 2, Windows Vista Service Pack 2, Microsoft Office 2010 Service Pack 2, 2007 Microsoft Office Suite Service Pack 3, Microsoft Office 企业版 2007, Microsoft Office Enterprise 2007 Home Use Program, Microsoft Office 专业版 2007, Microsoft Office 标准版 2007, Microsoft Office 家庭和学生版 2007, Microsoft Office 中小企业版 2007, Microsoft Office 基础版 2007, Microsoft Office Live Meeting 2007, Word Viewer, Microsoft Lync 2013, Microsoft Lync 2010 Attendee, Microsoft Lync 2010, Skype for Business 2016, Skype for Business, Microsoft .NET Framework 3.0 Service Pack 2, Microsoft .NET Framework 3.5, Microsoft .NET Framework 3.5.1, Microsoft .NET Framework 4.0, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.6

  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability KB3104503
反馈
ipt" src="https://c.microsoft.com/ms.js"> &t=">