如果您经常创建某种类型的文档,例如月度报表、销售预测或具有公司徽标的演示文稿,请将其另存为模板,以便您可以将其用作起点,而不是每次需要它时从头开始重新创建文件。 从已创建的文档、下载的文档或自定义的新 Microsoft 模板 开始。 

保存模板

  1. 若要将文件另存为模板,请单击"文件>另存为"。

  2. 双击"计算机",Office 2016 程序中双击"此电脑"。

    “另存为”窗口显示您可以保存文档的位置列表

  3. 在“文件名”框中为您的模板键入一个名称。

  4. 对于基本模板,请单击"另存为类型 "列表中的模板 项。 例如,在 Word 中,单击"Word 模板"。

    将文档保存为模板

    如果文档包含宏,请单击“启用宏的 Word 模板”。

    Office自动转到"自定义Office模板"文件夹。

  5. 单击“保存”。

提示: 若要更改应用程序自动保存模板的位置,请单击"文件">"选项">"保存",在"默认个人模板位置"框中键入想要使用的文件夹和路径。 保存的任何新模板都将存储在该文件夹中,单击"文件">">""个人"时,你将看到该文件夹中的模板。

编辑模板

要更新模板,请打开文件,进行所需的更改,然后保存模板。

  1. 单击“文件”>“打开”。

  2. 双击"计算机"或"此电脑"。

  3. 浏览“我的文档”下方的“自定义 Office 模板”文件夹。

  4. 单击您的模板,然后单击“打开”。

  5. 进行所需的更改,然后保存并关闭模板。

使用模板创建新文档

若要基于模板启动新文件,请单击"文件">">"自定义",然后单击模板。

链接到个人模板

注意: 如果使用 2013 Office,此按钮可能显示"个人"而不是"自定义"。

使用早期版本的模板Office

如果在早期版本的 Office 中生成了模板,则仍可在 2013 和 2016 Office模板。 第一步是将它们移动到"自定义Office模板"文件夹中,以便应用程序可以找到它们。 要快速移动您的模板,请使用 Fix it 工具

Word

  1. 打开要另存为模板的 Word 文档。

  2. 在"文件"菜单上,单击"另存为模板"。

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. (可选) 在"位置"框中,选择模板的保存位置。

  5. 在"文件格式"旁边,单击Microsoft Word模板 (.dotx) ,或者,如果文档包含宏,请单击"Microsoft Word Macro-Enabled 模板 (.dotm) "。

  6. 单击“保存”。

    除非选择其他位置,否则模板将保存在 /Users/用户名/Library/Group Containers/UBF8T346G9 中。Office/用户内容/模板。

    若要更改 Word 自动保存模板的位置,请在"Word"菜单上,单击"首选项",然后在"个人设置下,单击"文件位置"。 在“文件位置”下,从列表中选择“用户模板”,然后单击“修改”。 输入要使用的新文件夹和路径,Word 会将任何新模板保存在该文件夹中。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击与要创建的模板类似的模板,然后单击"创建"。

    注意: 如果找不到模板,可以基于"搜索所有模板"框中的关键字 进行 搜索。

  3. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  4. 在"文件"菜单上,单击"另存为模板"。

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. (可选) 在"位置"框中,选择模板的保存位置。

  7. 在"文件格式"旁边,Microsoft Word模板 (.dotx) ,或者,如果模板包含宏,请单击"Microsoft Word Macro-Enabled模板"。

  8. 单击“保存”。

    除非选择其他位置,否则模板将保存在 /Users/用户名/Library/Group Containers/UBF8T346G9 中。Office/用户内容/模板。

    若要更改 Word 自动保存模板的位置,请在"Word"菜单上,单击"首选项",然后在"个人设置下,单击"文件位置"。 在“文件位置”下,从列表中选择“用户模板”,然后单击“修改”。 输入要使用的新文件夹和路径,Word 会将任何新模板保存在该文件夹中。

若要启动基于模板的新文档,请在“文件”菜单上,单击“根据模板新建”,然后选择要使用的模板。

  1. Finder 中,打开 /Users/username/Library/Group Containers/UBF8T346G9。Office/用户内容/模板。

  2. 将要删除的模板拖到废纸篓。

PowerPoint

  1. 打开一个空演示文稿,然后在“视图”选项卡上单击“幻灯片母版”。

    幻灯片母版是幻灯片缩略图列表顶部最大的幻灯片图像。 相关版式位于其下。

    PowerPoint for Mac 中的“幻灯片母版”

  2. 若要对幻灯片母版或版式进行更改,请在“幻灯片母版”选项卡上执行以下任一操作:

    PowerPoint for Mac 中的“幻灯片母版”
    • 要添加具有特殊字体和效果的彩色主题,请单击“主题”,然后选择主题。

    • 若要更改背景,请单击“背景样式”,然后选择背景。

    • 若要在缩略图窗格中为文本、图片、图表和其他对象添加占位符,请单击要保留占位符的幻灯片版式。 从“插入占位符”中,选取要添加的占位符类型,然后拖动以绘制占位符大小。

      PowerPoint for Mac 中的“插入占位符”

  1. 打开要另存为模板的演示文稿。

  2. 在“文件”选项卡上,单击“另存为模板”。

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. (可选) 在"位置"框中,选择模板的保存位置。

  5. 在"文件格式"旁边,单击PowerPoint模板 (.potx) ,或者,如果演示文稿包含宏,请单击"PowerPoint Macro-Enabled模板 (.potm) "。

  6. 单击“保存”。

    除非选择其他位置,否则模板将保存在 /Users/用户名/Library/Group Containers/UBF8T346G9 中。Office/用户内容/模板。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击与要创建的模板类似的模板,然后单击"创建"。

    注意: 如果找不到模板,可以基于"搜索所有模板"框中的关键字 进行 搜索。

  3. 添加、删除或更改任何文本、图形或格式,然后进行希望基于模板在所有新演示文稿中显示的其他任何更改。

  4. 在"文件"菜单上,单击"另存为模板"。

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. (可选) 在"位置"框中,选择模板的保存位置。

  7. 在"文件格式"旁边,单击PowerPoint模板 (.potx) ,或者,如果模板包含宏,请单击"PowerPoint Macro-Enabled 模板 (.potm) "。

  8. 单击“保存”。

    除非选择其他位置,否则模板将保存在 /Users/用户名/Library/Group Containers/UBF8T346G9 中。Office/用户内容/模板。

若要基于模板启动新演示文稿,请在"文件"菜单上,单击"从模板新建",然后选择想要使用的模板。

  1. Finder 中,打开 /Users/username/Library/Group Containers/UBF8T346G9。Office/用户内容/模板。

  2. 将要删除的模板拖到废纸篓。

Excel

  1. 打开要另存为模板的工作簿。

  2. 在"文件"菜单上,单击"另存为模板"。

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. (可选) 在"位置"框中,选择模板的保存位置。

  5. 在"文件格式"旁边,单击Excel模板 (.xltx) ,或者,如果工作簿包含宏,请单击"Excel Macro-Enabled 模板 (.xltm) "。

  6. 单击“保存”。

    除非选择其他位置,否则模板将保存在 /Users/用户名/Library/Group Containers/UBF8T346G9 中。Office/用户内容/模板。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击与要创建的模板类似的模板,然后单击"创建"。

    注意: 如果找不到模板,可以基于"搜索所有模板"框中的关键字 进行 搜索。

  3. 添加、删除或更改任何内容、图形或格式,以及进行您希望显示在基于模板的所有新工作簿中的其他任何更改。

  4. 在"文件"菜单上,单击"另存为模板"。

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. (可选) 在"位置"框中,选择模板的保存位置。

  7. 在"文件格式"旁边,Excel"模板 (.xltx) ",或者,如果模板包含宏,请单击"Excel Macro-Enabled 模板 (.xltm) "。

    “另存为”框中已突出显示“Word 模板”

  8. 单击“存储”

    除非选择其他位置,否则模板将保存在 /Users/用户名/Library/Group Containers/UBF8T346G9 中。Office/用户内容/模板。

若要基于模板启动新工作簿,请在"文件"菜单上,单击"从模板新建",然后选择想要使用的模板。

  1. Finder 中,打开 /Users/username/Library/Group Containers/UBF8T346G9。Office/用户内容/模板。

  2. 将要删除的模板拖到废纸篓。

另请参阅

模板、主题和 Word 样式之间的差异

Word

  1. 打开文档。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“Word 模板(.dotx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板保存在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中。

  6. 在“文件”菜单上,单击“关闭”。

    若要组织模板,请使用 Finder 在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中创建新文件夹,然后将模板保存到新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示"库"文件夹,请在"查找工具"中单击" 转到 "菜单,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在"标准"工具栏上,单击"从模板新建 "根据模板新建"按钮"。

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果找不到模板,可以基于"搜索"框中的关键字 搜索 模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“Word 模板(.dotx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板保存在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中。

    若要组织模板,请使用 Finder 在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中创建新文件夹,然后将模板保存到新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示"库"文件夹,请在"查找工具"中单击" 转到 "菜单,然后按住 OPTION。

  1. 在"标准"工具栏上,单击"从模板新建 "根据模板新建"按钮"。

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

  1. Finder中,打开 /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates。

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

PowerPoint

  1. 打开要充当新模板的创建基础的演示文稿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望基于模板在所有新演示文稿中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板保存在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中。

    若要组织模板,请使用 Finder 在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中创建新文件夹,然后将模板保存到新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示"库"文件夹,请在"查找工具"中单击" 转到 "菜单,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在"标准"工具栏上,单击"从模板新建 "根据模板新建"按钮"。

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

    如果要执行一项更改,以便将其复制到多个幻灯片版式中,而不是单独更改每个版式或幻灯片,可以编辑幻灯片母版。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板保存在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中。

    若要组织模板,请使用 Finder 在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中创建新文件夹,然后将模板保存到新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示"库"文件夹,请在"查找工具"中单击" 转到 "菜单,然后按住 OPTION。

  1. 在"标准"工具栏上,单击"从模板新建 "根据模板新建"按钮"。

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 在右导航窗格中,可以选择模板的颜色、字体和幻灯片大小。

  4. 单击你创建的模板,然后单击“选择”。

  1. Finder中,打开 /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates。

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

Excel

  1. 打开要用作新模板的创建基础的工作簿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板保存在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中。

    若要组织模板,请使用 Finder 在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中创建新文件夹,然后将模板保存到新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示"库"文件夹,请在"查找工具"中单击" 转到 "菜单,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在"标准"工具栏上,单击"从模板新建 "根据模板新建"按钮"。

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板保存在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中。

    若要组织模板,请使用 Finder 在 /Users/用户名/Library/Application Support/Microsoft/Office/User Templates/My Templates 中创建新文件夹,然后将模板保存到新文件夹中。 

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 若要显示"库"文件夹,请在"查找工具"中单击" 转到 "菜单,然后按住 OPTION。

  1. 在"标准"工具栏上,单击"从模板新建 "根据模板新建"按钮"。

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

  1. Finder中,打开 /Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates。

    注意: 如果使用的是 Mac OS X 7 (Lion),默认情况下将隐藏 Library 文件夹。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

另请参阅

修改幻灯片母版

自定义Excel中启动Excel for Mac

模板、主题和 Word 样式之间的差异

如果将当前文档视为模板,则可以使用其他名称保存该文档,从而创建基于当前文档的新文档。 每当要创建这样的文档时,都可以在 Word 网页版 中打开文档,转到"文件">"另存为",然后创建一个文档,该文档是开始使用的文档的副本。

将副本保存到 OneDrive

另一方面,如果你考虑通过访问"文件">"新建"看到的模板类型,则不能:不能 Word 网页版 。

请改为执行以下操作:

如果您有 Word 桌面应用程序,请使用 Word 中的"在 Word 中打开 Word 网页版 在桌面上的 Word 中打开文档。

“在桌面应用中打开”命令的图像

从这里创建模板。 在 Word 桌面应用程序中转到“文件”>“新建”之后,可以将你的模板用于新文档。 如果联机存储文档,可以在 中编辑 Word 网页版 。

另请参阅

Microsoft 模板和主题

下载免费的预建模板

免费后台模板PowerPoint

编辑模板

需要更多帮助?

扩展你的技能
了解培训

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?

谢谢您的反馈!

×