向文档添加绘图

Microsoft 365 专属 Word, Word 2019, Word 2016, Word 2013, Word 2010

这些是可用于增强 Word 文档的基本图形类型:绘图对象、SmartArt、图表、图片和剪贴画。 绘图是指绘图对象或一组绘图对象。

绘图对象包括形状、图表、流程图、曲线、线条和 艺术字 。 这些对象是 Word 文档的一部分。 可以使用颜色、图案、边框和其他效果更改和增强这些对象。

注意: 不再需要插入画布来在 Word 中处理绘图对象。 但是,当处理多个绘图对象或想要在形状之间添加连接线时,仍可以使用画布作为组织帮助。 若要插入绘图画布,请在"插入"选项卡上,单击"形状",然后单击"新建画布"。

想进行什么操作?

向文档添加绘图

  1. 在文档中单击要创建绘图的地方。

  2. 在“插入”选项卡上的“插图”组中,单击“形状”。

    Excel 中“插入”选项卡上的“插图”组

  3. 可以在"格式"选项卡上执行下列任 一操作, 该选项卡在插入绘图形状后显示:

    • 插入形状。 在" 格式" 选项卡上的" 插入形状 "组中,单击一个形状,然后单击文档中的某个位置。

    • 更改形状。 单击要更改的形状。 在" 格式" 选项卡上的" 插入 形状"组中,单击"编辑形状 ",指向" 更改形状",然后选择其他形状。

    • 向形状添加文本。 单击需要文本的形状,然后键入。

    • 组合所选形状。 按键盘上的 Ctrl 并单击要包括在组中的每个形状,一次选择多个形状。 在"排列"组的"格式"选项卡上,单击"组合",以便所有形状都被视为单个对象。

    • 在文档中绘图。 在" 格式" 选项卡上的" 插入形状 "组中,单击箭头展开形状选项。 在"线条",单击"自由格式"或"自由绘制"。

      提示: 若要停止使用自由多边形或自由绘制线绘制,请双击。

    • 调整形状的大小。 选择要调整大小的形状。 在" 格式" 选项卡上的"大小 " 组中,单击箭头或在"高度"和"宽度 " 框中键入 尺寸。

    • 将样式应用于形状。 在" 形状样式 "组中,将指针停留在样式上,以查看应用该样式时形状的外观。 单击样式以应用它。 或者,单击"形状填充"或"形状轮廓",然后选择想要的选项。

      功能区上的“形状样式”命令

      注意: 如果要应用在"形状样式"组中不可用的颜色和渐变,请首先选择颜色,然后应用渐变。

    • 使用连接线添加流程图。 创建流程图之前,请通过单击"插入"选项卡、单击"插图"组中的形状,然后单击"新建绘图画布"来添加绘图画布。 在" 格式" 选项卡上的" 插入形状" 组中,单击"流程图"形状。 在"线条"下,选择连接线,如"曲线箭头连接线"。

    • 使用三维阴影 (三维 ) 效果为绘图中的形状增添兴趣。 在" 格式" 选项卡上的" 形状样式" 组中,单击" 形状效果",然后选择一种效果。

    • 对齐画布上的对象。 若要对齐对象,请在按住 Ctrl 的同时选择要对齐的对象。 在"格式"选项卡上的"排列"组中,单击"对齐"以从各种对齐命令中选择。

删除绘图的一部分或全部

  1. 选择要删除的绘图对象。

  2. 按 Delete。

另请参阅

添加形状

绘制曲线或圆形

插入图片

裁剪图片

将剪贴画添加至文件

你要做什么?

向文档添加绘图

  1. 在文档中单击要创建绘图的地方。

  2. 在“插入”选项卡上的“插图”组中,单击“形状”。

    Word 功能区图像

  3. 找到要插入的形状时,双击以自动插入它,或单击并拖动以在文档中绘制形状。

    可以在"格式"选项卡上执行下列任 一操作, 该选项卡在插入绘图形状后显示:

    • 插入形状。 在" 格式" 选项卡上的" 插入形状 "组中,单击一个形状,然后单击文档中的某个位置。

    • 更改形状。 单击要更改的形状。 在" 格式" 选项卡上的" 形状样式 "组中,单击" 更改形状",然后选择其他形状。

    • 向形状添加文本。 右键单击形状,单击" 添加文本",然后键入。

    • 组合所选形状。 按键盘上的 Ctrl 并单击要包括在组中的每个形状,一次选择多个形状。 在"排列"组的"格式"选项卡上,单击"组合",以便所有形状都被视为单个对象。

    • 在文档中绘图。 在" 格式" 选项卡上的" 插入形状 "组中,单击箭头展开形状选项。 在"线条",单击"自由格式"或"自由绘制"。

    • 调整形状的大小。 选择要调整大小的形状。 在"格式"选项卡上的"大小"组中,单击箭头或在"形状高度"和"形状宽度"框中键入尺寸。

    • 将样式应用于形状。 在" 形状样式 "组中,将指针停留在样式上,以查看应用该样式时形状的外观。 单击样式以应用它。 或者,单击"形状填充"或"形状轮廓",然后选择想要的选项。

      Excel 功能区上的“形状样式”组

      注意: 如果要应用在"形状样式"组中不可用的颜色和渐变,请首先选择颜色,然后应用渐变。

    • 使用连接线添加流程图。 创建流程图之前,请通过单击"插入"选项卡、单击"插图"组中的形状,然后单击"新建绘图画布"来添加绘图画布。 在" 格式" 选项卡上的" 插入形状" 组中,单击"流程图"形状。 在"线条"下,选择连接线,如"曲线箭头连接线"。

    • 使用三维阴影 (三维) 效果为绘图中的形状增添兴趣。 在"格式"选项卡上,选择"阴影效果"或"三维效果"组中的选项。

    • 对齐画布上的对象。 若要对齐对象,请在按住 Ctrl 的同时选择要对齐的对象。 在"格式"选项卡上的"排列"组中,单击"对齐"以从各种对齐命令中选择。

删除绘图的一部分或全部

  1. 选择要删除的绘图对象。

  2. 按 Delete。

另请参阅

绘制曲线或圆形

插入图片

裁剪图片

将剪贴画添加至文件

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

×