本文讨论绘制曲线、圆和椭圆。 有关绘制线条的信息,请参阅 绘制或删除线条或连接线。 有关任意多边形形状和编辑形状中的点的信息,请参阅绘制或编辑任意多边形。

绘制曲线

  1. “插入”选项卡上,单击“形状”

  2. “线条”下,单击“曲线”

  3. 单击要开始绘制曲线的位置,接着通过拖动进行绘制,然后单击要添加曲线的任意位置。

  4. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 若要使曲线闭合,请在其起始点附近单击。

绘制椭圆或圆形

  1. “插入”选项卡上,单击“形状”

  2. “基本形状”下方,单击“椭圆”

  3. 单击要开始绘制椭圆的位置,然后通过拖动绘制出形状。

  4. 若要绘制圆形,请在拖动时按住 Shift 键。

    注意: 

    • 您可以通过添加形状填充或效果更改边框来更改圆形或曲线的外观。

    • 如果要创建更高级的图表(例如,重叠圆、组织结构图或流程图),您可以创建 SmartArt 图形,而不是手动绘制每个形状。

    • 圆形和椭圆会自动填充。 如果不希望将该形状来遮住其下的任何内容,如文本或单元格,请选择该形状,在“格式”选项卡上,单击“形状填充”,然后单击“无填充”

绘制曲线

  1. 在“插入”选项卡上的“插图”组中,单击“形状”。
    “插入”选项卡上的“形状”组。

  2. "线条"下,单击"曲线 曲线图像"。

  3. 单击要开始绘制曲线的位置,接着通过拖动进行绘制,然后单击要添加曲线的任意位置。

  4. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 若要使曲线闭合,请在其起始点附近单击。

      注意: 默认情况下,将填充已关闭的形状。 若要确保形状不会遮挡下方的单元格,请选择该形状,然后在"绘图工具"下的"格式"选项卡上的"形状样式"组中,单击"形状填充",然后单击"无填充"

返回页首

绘制椭圆或圆形

  1. 在“插入”选项卡上的“插图”组中,单击“形状”。

    “插入”选项卡上的“形状”组。

  2. 在" 基本形状"下,单击" 椭圆 椭圆形状图像"。

  3. 单击希望圆圈开始的地方。 若要使形状成为圆形,请按住 SHIFT,同时拖动进行绘制。

    注意: 

    • 可以通过添加形状填充或形状效果或更改形状边框来 更改圆或曲线的外观

    • 如果要创建更高级的图表(例如,重叠圆、组织结构图或流程图),您可以创建 SmartArt 图形,而不是手动绘制每个形状。

    • 默认情况下,将填充圆形或椭圆。 若要确保形状不会遮挡下方的单元格,请选择该形状,然后在"绘图工具"下,在"格式"选项卡上的"形状样式"组中,单击"形状填充",然后单击"无填充"。

返回页首

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×