你可以在 Outlook 中打印联系人、邮件、日历、会议和任务。 每种类型的 Outlook 项都提供几种不同的打印选项。
为正在使用的 Outlook 版本选择以下选项卡选项。
我的 Outlook 是哪个版本?
注意
如果此 新版 Outlook 选项卡下的步骤不起作用,则你可能尚未使用新的 Outlook for Windows。 改为选择 经典 Outlook ,然后按照这些步骤操作。
打印邮件
- 选择一封邮件。 从功能区中选择“开始”选项卡,然后选择顶部的“打印”
。
- 在 “打印” 对话框中,选择要打印的打印机、布局和页面。
- 选择“打印”。
打印日历
从导航窗格中,选择
Calendar.
在 “开始 ”选项卡上,选择 “打印”。
在预览对话框的“Calendar”下,选择要打印的日历。
在“ 视图”下,选择所需的日历布局,例如 “工作周 ”或 “月”。
选择一个时间范围以及您想要一个小月还是详细的议程。 (所做的每个选择都会立即反映在预览图像中。)
选择所需设置后,返回到 “开始 ”选项卡并选择 “打印”。
在 “打印” 对话框中,选取一台打印机,然后再次选择 “打印” 。
提示
若要将日历另存为 PDF 文件,请在 “打印机”下选择“ Microsoft 打印到 PDF”。
打印电子邮件中的图片
当前不能从邮件正文打印图片。 不过,这里有一些想法。
右键单击图像,然后选择“
“。 将图像保存到设备。 然后,在文件资源管理器中,右键单击该文件并选择“打印”。
提示
如果图片在打印预览中看起来被截断,请清除“ 使图片适应框架” 框。
右键单击图片,然后选择
复制图像。 打开 画图 或其他图像编辑器,按 Ctrl+V 粘贴,然后从编辑器打印图片。
如果以附件形式收到图片,请选择图像旁边的箭头,然后选择“ 下载 ”或 “保存到 OneDrive”。
打印任何 Outlook 项
选择要打印的电子邮件、日历、联系人或任务项。
选择 “文件>打印 ”以查看已选择要打印的项目的预览。
选择要使用的打印机(如果尚未选择)。
按 打印选项 根据需要更改打印设置。
-
打印机 部分
选择一台打印机,打印文件,或选择 “属性” 以设置布局方向和更改纸张/输出选项。
-
打印样式 部分
不同的 Outlook 项类型具有不同的打印样式选项。 表格样式和备忘录样式是两个最常见选项。 选择 “页面设置 ”以选择不同的字体、更改特定的纸张和格式属性,或者添加页眉或页脚。 如果要保存自己的自定义样式,请选择“ 定义样式” 并编辑特定样式。
-
页面范围 部分
打印所选项的所有页面,或指定要打印的页面
-
打印选项 部分
可以选择是否打印任何附件。
-
份数 部分
设置要打印的页数和份数,并指示是否要逐份打印。
选择“打印”。
选择 Outlook 窗口底部的 People 或 People 图标。
在文件夹窗格的“ 我的联系人 ”下,选择包含要打印的联系人的联系人文件夹。
双击联系人将其打开。
选择“ 文件>打印”。
打印联系人预览将显示在右侧。 如果无需更改格式且要打印所有页面,请选择 “打印”。 否则,继续执行步骤 6。
选择“ 打印选项” 以显示“打印选项”对话框。
- 在 “打印样式”下,选择“ 定义样式编辑> ”以更改字体、字段、纸张选项以及页眉和页脚选项。 完成更改后,依次选择“ 确定”和“ 打印”。
- 在 “打印 ”对话框的 “页面范围”下,键入要打印的页数或页数范围,然后选择“ 打印”。
若要打印部分联系人列表(而非全部打印),请首先筛选联系人,使得仅显示所需的联系人。 筛选联系人后,打印步骤与打印所有联系人的步骤相同,如此处所述。 有关筛选联系人列表的相关信息,请参阅使用 Outlook 的内置搜索筛选器。
选择 Outlook 窗口底部的 People 或 People 图标。
在文件夹窗格的“ 我的联系人 ”下,选择包含要打印的联系人的联系人文件夹。
选择“ 文件>打印”。
打印联系人预览将显示在右侧。 如果无需更改格式且要打印所有页面,请选择 “打印”。 否则,继续执行步骤 5。
选择“ 打印选项” 以显示“打印选项”对话框。
- 在 “打印样式”下,选择“ 定义样式编辑> ”以更改字体、字段、纸张选项以及页眉和页脚选项。 完成更改后,依次选择“ 确定”和“ 打印”。
- 在 “打印 ”对话框的 “页面范围”下,键入要打印的页数或页数范围,然后选择“ 打印”。
使用 “文件>打印 ”显示包含打印机设置和打印预览的“打印”视图时,当前窗口可能会移到主 Outlook 窗口后面的背景。 你可以最小化 Outlook 主窗口以在前景显示打印视图。 此问题的详细信息,请参阅在 Outlook 中的打印预览问题。
执行下列操作以在 Outlook.com 或 Outlook 网页版 中打印。
打印邮件
- 在显示的邮件预览中,选择
顶部的“打印”。
- 在 “打印” 对话框中,选择要打印的打印机、布局和页面。
- 选择“打印”。
打印日历
在 Calendar 中的“开始”选项卡上,选择“打印”。
在预览对话框的“Calendar”下,选择要打印的日历。
在“ 视图”下,选择所需的日历布局,例如 “工作周 ”或 “月”。
选择一个时间范围以及您想要一个小月还是详细的议程。 (所做的每个选择都会立即反映在预览图像中。)
选择所需设置后,返回到 “开始 ”选项卡并选择 “打印”。
在 “打印” 对话框中,选取一台打印机,然后再次选择 “打印” 。
提示
若要将日历另存为 PDF 文件,请在 “打印机”下选择“ Microsoft 打印到 PDF”。
打印电子邮件中的图片
当前不能从邮件正文打印图片。 不过,这里有一些想法。
右键单击图像,然后选择“
“。 将图像保存到设备。 然后,在文件资源管理器中,右键单击该文件并选择“打印”。
提示
如果图片在打印预览中看起来被截断,请清除名为 “使图片适应框架”的框。
右键单击图片,然后选择
复制图像。 打开 画图 或其他图像编辑器,按 Ctrl+V 粘贴,然后从编辑器打印图片。
如果以附件形式收到图片,请选择图像旁边的箭头,然后选择“ 下载 ”或 “保存到 OneDrive”。