数据导入和分析选项

从Excel 2016订阅者Office 365,"数据导入和分析"选项已移动到"选项"对话框中Excel数据"部分。 可以通过选择"文件"或"选项">访问>访问这些选项。 在早期版本的 Excel 中,可以通过选择"File"或"选项">"高级">选项卡

数据选项已从"文件">"选项">"高级"部分移动到"文件选项"下名为"数据>选项卡。

注意: 只有拥有 Office 365 订阅 才可使用此功能。 如果你是 Microsoft 365 订阅者,请确保拥有最新版本的 Office

数据选项

  • 更改数据透视表的默认布局

    您可以从新的数据透视 表的多个 默认布局选项中进行选择。 例如,可以选择始终以表格形式与压缩形式创建新的数据透视表,或在更新时关闭"自动调整列宽"。

  • 对大型数据透视表刷新操作禁用撤消,以减少刷新时间。

    如果选择禁用撤消,可以选择行数作为何时禁用它的阈值。 默认值为 300,000 行。

  • 在创建Excel表、查询表和数据连接时,首选使用数据模型。

    数据模型集成了多个表中的数据,有效地在工作簿中构建Excel数据源。

  • 对大型数据模型操作禁用撤消。

    如果选择禁用撤消,可以选择文件大小中的兆字节数作为何时禁用它的阈值。 默认值为 8 Mb。

  • 启用数据分析加载项:Power Pivot、Power View和 3D 地图。

    在此处启用数据分析加载项,而不是通过"加载项"选项卡启用。

  • 在数据透视表中禁用日期/时间列的自动分组。

    默认情况下,日期和时间列分组时旁边有 + 符号。 此设置将禁用该默认值。

显示旧数据导入向导

Power Query (功能区上的"&转换") ,在数据连接器和转换功能方面优于传统数据导入向导。 但是,有时可能仍然需要使用这些向导之一来导入数据。 例如,当您想要将数据源登录凭据另存为工作簿的一部分时。

安全性    不建议保存凭据,这可能导致安全和隐私问题或数据泄露。

启用旧数据导入向导

  1. 选择"文件> 选项> 数据"。

  2. 选择一个或多个向导以启用从 Excel 功能区的访问。

    获取&转换还原旧选项

  3. 关闭工作簿,然后重新打开它以查看激活向导

  4. 选择">获取数据">"旧向导",然后选择想要的向导。

    获取&旧版菜单选项

可以通过重复步骤 1 到步骤 3,但清除步骤 2 中所述的复选框来禁用向导。 

另请参阅

Power Query in Excel

设置数据透视表默认布局选项 

在 Excel 中创建数据模型

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

×