跟踪日记中的操作

日记会自动记录你选择与特定联系人相关的操作,并将这些操作置于"日程表"视图中。 您可以使用日记跟踪 Microsoft Outlook 项目,如电子邮件或会议。 它还可以跟踪其他Microsoft Office,如 Word 文档或Excel工作簿。

日记会记录你想要记住的任何交互- 即使是计算机中未包含的内容,例如电话对话或你邮件或收到的纸质信函。

下面将了解如何查找日记。

  1. 在导航栏上,单击" 导航栏省略号 >文件夹>日记"。 (或按 Ctrl+8.)

    在导航栏中查看文件夹

  2. 可以使用现有的日记条目,也可以从"文件夹"窗格创建新条目。

    日志的文件夹窗格视图

  1. 在“文件夹窗格”中,单击“日记”文件夹。

  2. 单击“开始”。

  3. 在“新建”组中,单击“日记条目”。

  4. 在“主题”框中,输入说明。

  5. 在“条目类型”框中,单击要记录的日志条目的类型。

  6. 选择所需的其他选项。

注意: 早期版本的 Outlook 包括自动日记功能,用于跟踪在其他 Microsoft Office 应用程序和 Windows 中打开的文档。 此功能在 Outlook 2013 或 Outlook 2016 中不可用。

  1. 在日记的“日程表”视图中,单击“视图”。

  2. 在“当前视图”组中,单击“视图设置”,然后单击“”。

  3. 在“可用字段选自”框中,单击所需的字段集。 此字段通常为“常用字段”或“所有‘日记’字段”。

  4. 在“可用日期/时间字段”框中,单击包含要用作项目开始时间的时间字段,然后单击“开始”。

  5. 在“可用日期/时间字段”框中,单击包含要用作项目结束时间的时间字段,然后单击“结束”。

提示: 日程表视图显示每个项目和文档的创建、保存、发送、接收、打开和修改的时间。 当您更改了用于在日程表中显示项目的时间字段时,日程表上项目的位置和持续时间可能会出现更改。

  1. 打开日记条目。

  2. 输入新的开始日期和时间。 要更改结束时间,更改“持续时间”框中的数字。

注意: 更改与日记条目关联的时间并不会更改它引用的项目、文档或联系人的开始时间。

提示: 若要快速访问日记,可以将" 日记"视图 按钮添加到 导航窗格 。 在导航窗格底部,单击"配置按钮" 按钮图像 ,然后单击"添加或删除按钮",然后单击"日记"。

自动录制项目和文件

  1. 单击“文件”选项卡。

  2. 单击“选项”

  3. 单击"便笺和日记"。

  4. 单击"日记选项"。

  5. "自动记录这些项目" 列表中,选中"日记"中要自动记录的项 的复选框

  6. "对于这些联系人" 列表中,选中要自动记录其项目的联系人的复选框。

  7. 在" 还记录来自的文件 "框中,选中要自动在日记中记录文件的程序旁边的 复选框

手动Outlook记录项目

  1. 在"开始Outlook中,在"开始"选项卡上的"新建"组中,单击"新建项",指向"其他",然后单击"日记条目"。

  2. 在“主题”框中,输入说明。

  3. 在“条目类型”框中,单击要记录的日志条目的类型。

  4. 选择所需的其他选项。

手动录制来自外部Outlook文件

  1. 找到要录制的文件。 可以使用 Outlook、Windows 资源管理器或桌面。

  2. 将项目拖动到"日记"。

  3. 选择想要用于该 日志条目 。

记录您与联系人一起工作的日期和时间

  1. 打开相应联系人。

  2. 在"联系人"选项卡上的"通信"组中,单击"更多",然后单击"日记条目"。

  3. 当前日期和时间显示在"日记"项标题中。 若要更改日期或时间,请单击附加到每个框的箭头,然后单击要选择的选择。

  4. 若要记录确切的开始时间和结束时间,请在"日记输入"选项卡上的"计时器"组中,单击"启动计时器"。

    日记项记录您与联系人一起处理的日期和时间长度。 单击 "暂停计时器 "停止时钟。

  5. 单击"&"选项卡上的"保存并关闭",将信息记录到日记中。

关闭日记

若要关闭"日记",必须在"日记选项"对话框中清除多个复选框。 没有单个选项可关闭日记。

  1. 单击“文件”选项卡。

  2. 单击“选项”

  3. 单击"便笺和日记"。

  4. 单击"日记选项"。

  5. 在" 自动记录这些项目"列表中 ,清除所有复选框,

  6. 在" 还记录来自的文件 "框中,清除所有复选框。

注意: 不需要清除这些联系人 下的 复选框

空日记

清空日记涉及删除条目。

  1. 在日记中,在"开始"选项卡上的"当前视图"组中,单击"条目列表"。 将显示所有日记条目的表视图。

  2. 请执行下列操作之一:

    • 选择单个条目     单击要输入的条目。

    • 选择多个条目     按住 Ctrl,然后单击要输入的条目。 如果要选择一组相邻的条目,请单击第一个条目,按住 SHIFT,然后单击最后一个条目。

    • 选择文件夹中的所有条目     单击任何条目,然后按 Ctrl+A。

  3. 在"开始 "选项卡 上,单击 "删除"或按 DELETE。

提示: 若要快速访问日记,可以将" 日记"视图 按钮添加到 导航窗格 。 在导航窗格的底部,单击" 按钮图像 按钮,单击"添加或删除按钮",然后单击"日记"。

执行下列一项或多项操作:

  • 自动录制项目和文件

    1. 在“工具”菜单上,单击“选项”。

    2. 单击"日记选项"。

    3. "自动记录这些项 "框中,选中"日记"中要自动记录的项 的复选框

    4. "对于这些联系人 "框中,选中要自动记录其项目的联系人的复选框。

    5. 在" 还记录来自的文件 "框中,选中要自动在日记中记录其文件的程序 旁边的复选框

  • 手动录制 Microsoft Outlook项

    1. 在"文件"菜单上,指向"新建",然后单击"日记输入"。

    2. 在“主题”框中,输入说明。

    3. 在“条目类型”框中,单击要记录的日志条目的类型。

    4. 选择所需的其他选项。

  • 手动录制来自外部Outlook文件

    1. 找到要录制的文件。 可以使用 Outlook、Windows 资源管理器或桌面。

    2. 将项目拖动到"日记" 按钮图像

    3. 选择想要用于该 日志条目 。

  1. 在“工具”菜单上,单击“选项”。

  2. 单击"日记选项"。

  3. "对于这些联系人 "框中,选中要自动记录其项目的联系人旁边的复选框。

  4. "自动记录这些项目 "框中,选中要自动录制的项目旁边的复选框。

  1. 打开相应联系人。

  2. 在"操作"菜单上,单击"创建",然后单击"联系人"的"新建日记条目"。

  3. 当前日期显示在"日记"项标题中。 对于其他日期,请单击箭头,然后单击日期。

  4. 在"日记输入"选项卡上的"计时器"组中,单击"启动计时器"。

    日记 记录您与联系人一起处理的日期和时间长度。

  1. 打开要查看其日记条目的联系人。

  2. 在"联系人"选项卡上,单击"活动"。

  3. 在"显示"框中,单击"日记"。

  1. 在"转到"菜单上,单击"日记"。

  2. 在“视图”菜单上,指向“当前视图”,然后单击“自定义当前视图”。

  3. 单击"字段"。

  4. 在“可用字段选自”框中,单击所需的字段集。

  5. "可用日期/时间字段" 字段 ,单击包含要用作项目开始时间的时间的字段,然后单击"开始"。

  6. 在“可用日期/时间字段”框中,单击包含要用作项目结束时间的时间字段,然后单击“结束”。

    日程表视图显示每个项目和文档的创建、保存、发送、接收、打开和修改的时间。 当您更改了用于在日程表中显示项目的时间字段时,日程表上项目的位置和持续时间可能会出现更改。

  1. 在"日程表"视图中,单击"视图"菜单,指向"当前视图",然后单击"自定义当前视图"。

  2. 单击"其他设置"。

  3. 选择所需的选项。

  1. 打开 日志条目 。

  2. 输入新的开始日期和时间。

注意: 移动日记帐分录不会更改其引用的项目、文档或联系人的开始时间。

若要关闭"日记",必须清除"日记选项"对话框中 的多个 复选框。 没有单个选项可以关闭日记。

关闭日记

  1. 在“工具”菜单上,单击“选项”。

  2. 在"首选项"选项卡上,单击"日记选项"。

  3. "自动记录这些项目"下,清除所有复选框。

  4. "还记录 来自 的文件"下,清除所有复选框。

    不需要清除这些联系人 下的 复选框

空日记

清空日记涉及删除日记条目。

  • 删除单个条目

    • 在"日记"中,单击该条目,然后按 DELETE。

  • 删除多个条目

    1. 在日记中的导航窗格中的"当前视图"下,单击"条目列表"。 将显示所有条目的表视图。

    2. 单击表中的任意条目,然后按 Ctrl+A,或在"编辑"菜单上单击"全选"。

    3. 按 Delete。

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

×