Teams 中的PowerPoint Live通过将 PowerPoint 功能与 Microsoft Teams 协作工具相结合,为演示者和与会者提供引人入胜的演示体验。
演示者可以在单个视图中查看演讲者笔记、会议参与者、反应和聊天时提供幻灯片。
与会者可以使用独立的幻灯片导航、幻灯片翻译、高对比度查看和放大选项来个性化他们的体验。
提示
你是受众成员吗? 跳下来 详细了解如何在演示期间进行交互。
演示者视图
演示幻灯片
如果已在 Teams 会议中,请选择“共享内容”,然后在“PowerPoint Live”部分下,选择要演示的 PowerPoint 文件。 如果未在列表中看到该文件,请选择“ 浏览 OneDrive ”或“ 浏览我的计算机”。
如果演示文稿已在 PowerPoint for Windows 或 Mac 中打开,请转到该文件并选择“ 在 Teams 中演示”。
如果你处于PowerPoint 网页版,请选择“在Teams 中共享内容>”。
幻灯片将显示在 Teams 会议中,旁边会显示你的备注。
提示
- 至少在准备好演示前几分钟完成幻灯片编辑。 这为 PowerPoint 提供了同步最新更改的时间,并有助于防止出现任何加载错误。
- 至少在会议前几分钟开始与幻灯片PowerPoint Live会话。 它有助于预加载内容,并确保更流畅的演示体验。
浏览幻灯片
演示时可以使用多种工具。
- 使用导航箭头向前和向后移动。
- 使用缩略图条在幻灯片之间快速移动。
- 选择 “网格视图 ”可显示演示文稿中的所有幻灯片,并直接跳转到特定幻灯片。
- 如果在共享开始后对演示文稿进行了更新,请选择“ 演示最新版本 ”。
与受众保持联系
PowerPoint Live的一个优点是,无需在窗口之间切换,即可演示和与受众保持互动。 演示时,可以:
- 查看会议参与者。
- 监视观众的反应并举手。
- 访问聊天和会议控件。
- 在“备注”窗格中查看演讲者备注。
- 使用 Teams 支持的演示者布局和相机体验。
- 使用 激光笔、 笔、 荧光笔或 橡皮擦 清楚地引用幻灯片上的项目。
放大和平移
演示时,可以放大和缩小幻灯片,并围绕幻灯片进行平移,以吸引人们对特定点的注意,并使演示文稿保持动态。
若要 放大 或缩小幻灯片,请执行以下任一操作:
- 将鼠标悬停在幻灯片放映上,在触控板上捏合或拉伸。
- 在支持触摸的设备上收缩或使用拉伸触摸手势 () 。
- 按 + 或 – 键。
- 将鼠标悬停在幻灯片上,按住 Ctrl 键并使用鼠标滚轮滚动。
- 使用演示文稿视图中提供的缩放控件。
若要在幻灯片周围 平移 ,请执行以下任一操作:
- 按箭头键。
- 使用鼠标单击并拖动。
- 在触控板上单击并拖动。
- 使用一根手指触摸并拖动支持触摸的设备 () 。
完成缩放和平移后,按 Esc 重置屏幕。
使用音频、视频和动画进行演示
多媒体内容可以使演示文稿更具吸引力 , 下面介绍了如何确保演示文稿对实时会话中的每个人顺利工作。
- 嵌入式视频在PowerPoint Live效果最佳。 了解如何从计算机插入视频文件。
- 每张幻灯片仅使用一个媒体文件。 单个幻灯片上的多个音频或视频文件可以同时为与会者播放,从而产生重叠的声音或视觉对象。
- 避免在最后一张幻灯片上放置动画,因为与会者在演示结束后可能不会看到动画。
访问群体视图
作为与会者,你可以个性化查看体验,而不会影响其他参与者看到的内容。
使用导航箭头移动到不同的幻灯片,并按自己的节奏查看信息。
选择“ 同步到演示者 ”可返回到演示者当前显示的幻灯片。
注意
如果演示者不希望与会者独立导航,他们可以关闭允许用户在共享演示文稿之前按自己的节奏浏览幻灯片组的选项。
选择“网格视图”可显示所有幻灯片并直接跳转到要查看的内容。
单击幻灯片上的任意超链接可立即获取更多上下文。
使用屏幕阅读器获取对幻灯片内容的完全访问权限。
将幻灯片翻译成其他语言。 选择“ 更改视图>翻译幻灯片 ”,然后选择一种语言。
切换到高对比度视图,使幻灯片更易于查看(如果视力不佳)。 选择 “更改视图>”“查看高对比度幻灯片”。
你的观看体验将具有更高的保真度,让你看到清晰的文本和流畅的动画。 PowerPoint Live所需的网络带宽也明显低于典型共享,因此在网络连接出现问题时,它是最佳选择。
放大幻灯片
你可以放大和平移演示文稿幻灯片,而不会影响其他人看到的内容。
使用鼠标、触控板、键盘、触摸或“放大幻灯片”选项(如果适用)。
若要 放大 或缩小幻灯片,请执行以下任一操作:
- 将鼠标悬停在幻灯片放映上,在触控板上捏合或拉伸。
- 在支持触摸的设备上收缩或使用拉伸触摸手势 () 。
- 按 + 或 – 键。
- 将鼠标悬停在幻灯片上,按住 Ctrl 键并使用鼠标滚轮滚动。
- 在 “更改视图 ”菜单中,使用放大控件。
若要在幻灯片周围 平移 ,请执行以下任一操作:
- 按箭头键。
- 使用鼠标单击并拖动。
- 在触控板上单击并拖动。
- 使用一根手指触摸并拖动支持触摸的设备 () 。
完成缩放和平移后,按 Esc 重置屏幕。
重要
PPT Live会话最多支持 1,000 名与会者。
Teams 实时事件、CVI 设备和 VTC 设备不支持PowerPoint Live。
匿名用户无法通过PowerPoint Live进行演示。
如果你在 Web 上使用 Teams,则需要Microsoft Edge 18 或更高版本或 Google Chrome 65 或更高版本才能查看演示者视图。
对于小屏幕设备,演示者视图默认处于隐藏状态。 可以通过选择“更改视图”“
来启用它。>在当前幻灯片下方显示演示者视图。 (或,方法是选择共享窗口,然后按 Ctrl+Shift+x) 。会议录制不会捕获PowerPoint Live会话中的任何视频、动画或批注标记。
当你在
”时,PowerPoint Live部分列出了你在团队 SharePoint 网站或 OneDrive 中打开或编辑的最新文件。 如果选择演示其中一个文件,则所有会议参与者都能在会议期间查看幻灯片。 在会议之外,他们对文件的访问权限不会改变。如果选择“浏览”并选择演示先前未上传到 Teams 的 PowerPoint 文件,则会将该文件上传到会议中。
- 如果正在频道会议中进行演示,该文件将上传到频道中的“文件”选项卡,所有团队成员都有权访问该文件。
- 如果正在私人会议中进行演示,该文件将上传到你的 OneDrive,只有会议参与者能够访问该文件。
不支持 (*.ppt、*.pps、*.odp、*.pot) 的二进制 PPT 文件。 PowerPoint Live支持的文件类型为 *.pptx 和 *.ppsx。
• 支持的最大 PowerPoint 文件大小为 2 GB。
嵌入到 PowerPoint 演示文稿中的Microsoft Stream视频将遵守 SharePointOnline 的并发用户限制。
对于商业 GCC 租户,需要以下终结点数据才能从用户计算机连接到 Microsoft 365。
- URL 地址:*.osi.office365.us 端口:443
- URL 地址:*.cdn.office365.us 端口:443