重要
2026 年 10 月之后,将不再支持 Microsoft Publisher。 Microsoft 365 订阅者将不再具有访问权限。 了解有关 Publisher 停用的详细信息。
选择模板
启动 Publisher 并选择卡片类别。
- 在 Publisher 2016 和 Publisher 2013 中,单击“内置>贺卡”或“邀请卡”。
- 在 Publisher 2010 中,单击模板列表中的“ 问候卡 ”或 “邀请卡 ”。
滚动浏览预先设计的卡出版物。 当找到您喜欢的贺卡时,单击它可查看大图预览。
在“自定义”和“选项”下方,您可以在打开出版物之前修改许多设计元素:
单击“创建”。
如果没有看到喜欢的设计,可以在 Microsoft Create 上搜索其他卡和邀请函模板。
对贺卡进行个性化设置
进行全局设计更改
您可能想要做一些会影响整个出版物的更改。 例如,您可能想要尝试其他配色或字体方案。 您可以随时做此类更改,但是最好是在插入文本和图片之前执行。
执行下列任一操作:
- 要尝试不同的配色方案,请在“页面设计”选项卡上,单击所需的配色方案。 如果您将鼠标悬停在配色方案上,如果您选择配色方案,您会立即看到贺卡的外观。
- 要尝试不同的字体方案,请在“页面设计”选项卡上,单击“字体”,然后选择所需的字体方案。
- 若要更改页面大小,请在 “页面设计 ”选项卡上单击 “大小”,然后选择新的页面大小。
有关详细信息,请参阅 更改页面大小、纸张大小或方向。
返回页首
处理图片
有关处理图片的详细信息,请参阅 处理图像的提示。
将占位符图片替换为自己的图片
右键单击占位符图片,单击“更改图片>”更改图片。
在“插入图片”对话框中,浏览以查找您自己的计算机上或本地网络上的图片,或者在 Office.com 上或必应中搜索图片。
注意
在 Publisher 2010 中无法插入来自 Office.com 和必应的图片。 在网上找到的图片必须先下载到计算机,然后才能插入它们。
按需要对您出版物中的其他图片重复上述操作。
添加新图片
在 “插入 ”选项卡上,单击 “插图”组 (中的图片选项,如 “图片” 或 “联机图片) ”。
浏览计算机上的图片,或在 Office.com 或必应中搜索图像,然后单击 “插入”。
注意
在 Publisher 2010 中无法插入来自 Office.com 和必应的图片。 在网上找到的图片必须先下载到计算机,然后才能插入它们。
返回页首
处理文本
若要将占位符文本替换为你自己的消息,只需选择占位符文本,然后键入你自己的消息。
添加新文本
- 在“插入”选项卡上,单击“绘制文本框”。
- 在您的贺卡中,指向您需要显示文本一角的位置,然后单击并沿对角线方向拖动鼠标,直到框达到所需大小为止。 在框内单击以键入文本并设置文本格式。
将占位符文本替换为一个辞句
- 在 “页面设计 ”选项卡中,单击 “选项”。
- 对于 “类别”,单击所需的邮件类别。 在“可供使用的文字”下方,单击所需的文字,预览右侧文字的两部分,然后单击“确定”。
打印并完成卡
在 Publisher 中,卡片设置为打印在特定尺寸的纸张上。 例如,如果您选择的尺寸为信纸大小的设计,则打印卡后,您需要在纸张上进行两次折叠。
1 打印前预览卡时,它看起来像步骤 1。
2 在彩色打印机上打印卡时,在折叠之前,它看起来像步骤 2。
3 在第 3 步中,将卡从上到下对折。
4 在步骤 4 中,您将卡从一侧折叠到另一侧。
打印卡
当卡的外观符合要求时,保存文件。
单击“文件>打印”,然后在“设置”下,验证是否选择了适当的格式,例如“侧折、四分之一页”、“侧折、半张”或“小册子”侧折。
注意
只有当出版物页面尺寸小于设置为打印出版物的纸张时,这些选项才可用。
预览窗格显示出版物在打印页面上的显示效果。 对打印选项进行任何你喜欢的更改,例如份数,然后单击 “打印”。
从特定制造商购买专为贺卡设计的卡纸。 这些包裹通常包括信封。 在普通纸上打印一到两张测试卡,以验证出版物是否按预期打印,然后再打印到制造商的产品或较昂贵的卡纸上。
返回页首
选择模板
启动 Publisher,然后单击“发布类型”列表中的“邀请卡”或“邀请卡”。
滚动浏览预先设计的卡出版物并选择一个模板,该模板按主题分组。
如果没有看到喜欢的设计,可以使用可用模板列表上方的“搜索模板”框,在 Microsoft Office Online 上搜索其他贺卡模板。
重要
必须先连接到 Internet,然后才能搜索 Office Online for Publisher 模板。
在 “自定义 ”(Custom) 和 “选项”(Options) 下,可以在打开发布之前修改许多设计元素。 请执行以下任一操作:
在“自定义”下方,单击所需的配色方案和字体方案。
在“自定义”下方,单击所需的业务信息集,或创建新业务信息集。
在“选项”下方,选择所需的页面尺寸,例如“半页横折”或“四分之一页竖折”。
在“选项”下方,选择所需的版式。
注意
- 如果使用从 Office Online 下载的模板,则打开出版物后才可自定义设计。
- 某些侧折卡片仅设置为一个布局选项。 如果选择其中一种设计,则无法使用其他页面大小和布局选项。
单击“创建”。
对贺卡进行个性化设置
进行全局设计更改
您可能想要做一些会影响整个出版物的更改。 例如,您可能想要尝试其他配色或字体方案。 您可以随时做此类更改,但是最好是在插入文本和图片之前执行。
请执行以下任一操作:
若要尝试其他配色方案,请单击“设置出版物格式”任务窗格中的“配色方案”,然后单击所需的配色方案。
若要尝试其他字体方案,请在“设置出版物格式”任务窗格中单击“字体方案”,然后单击所需的字体方案。
若要更改页面大小,请单击“设置出版物格式”任务窗格中的“选项”部分,单击“更改页面大小”,然后在“页面设置”对话框中选择新的页面大小。
大多数预先设计的卡片都格式化为打印在字母大小的纸张上,可折叠成四分之一页。 可能需要在半信纸大小的纸张的两面上打印。
如何实现将页面大小更改为半字母大小?
- 在 “页面设置 ”对话框中,单击“ 高级”。
- 在“ 自定义页面大小 ”对话框中,键入自定义页面大小的名称。 例如,键入 Half-letter size。
- 在“选项”下,在“纸张折叠”列表中选择“半页侧折”。
- 在 “页面”下,将宽度更改为 4.25 英寸 ,将高度更改为 5.5 英寸。
- 在 “预览”下,验证页面和工作表大小的格式是否符合要求,然后单击 “确定”。
有关详细信息,请参阅 更改页面大小、纸张大小或方向。
若要插入业务信息,请单击“插入”菜单上的“业务信息”,然后将所需项目从“业务信息”任务窗格拖动到发布页面上。
若要更改业务信息,请单击“业务信息”任务窗格中的“更改业务信息”。 有关详细信息,请参阅 创建、更改或删除业务信息数据。
返回页首
处理图片
有关处理图片的详细信息,请参阅 处理图像的提示。
将占位符图片替换为自己的图片
右键单击占位符图片,单击快捷菜单上的“ 更改图片” ,然后选择新图片的源。
提示
如果右键单击时看不到 “更改图片” ,请单击占位符图片一次,直到看到图片框周围出现白色圆圈。 再次单击图片,直到看到图片周围有 x 的灰色圆圈,然后右键单击该图片。
按需要对您出版物中的其他图片重复上述操作。
添加新图片
在 “插入 ”菜单上,指向 “图片”,然后选择新图片的源。
单击“插入”。
请执行以下任一操作:
- 若要调整图片位置,请拖动图片。
- 若要调整图片大小,请将鼠标指针放在其中一个角控点上,然后拖动。
- 若要更改图片颜色,请右键单击图片,单击快捷菜单上的“ 设置图片格式 ”,单击“ 图片 ”选项卡,然后单击“ 重新着色”。
如果您已经创建了包含徽标的业务信息集,则可以快速将徽标添加到贺卡。 在“插入”菜单上,单击“业务信息”,然后在“业务信息”任务窗格中双击“徽标”。
返回页首
处理文本
有关处理文本的详细信息,请参阅 在 Publisher 中添加文本。
将占位符文本替换为自己的文字
如果已创建业务信息集,则业务联系人信息和徽标将自动替换某些占位符文本。
注意
业务信息不会自动替换从 Office Online 下载的模板中的占位符文本。 若要使用业务信息替换占位符名称、地址和徽标,请单击智能标记按钮 针对业务信息项(如公司名称或地址)执行智能
,然后单击“ 从业务信息集中更新”。 (单击文本或徽标时,将显示智能标记按钮。)
选择占位符文本,然后键入。
调整文本大小。 执行下列操作之一:
- 若要防止文本自动调整大小以适应未连接到其他文本框的文本框,请单击文本框,指向“格式”菜单上的“自动调整文本”,然后单击“不自动调整”。
- 若要手动更改字号,请选择文本,然后在“格式”工具栏的“字号”列表中选择新的字号。
有关在文本框中调整文本的详细信息,请参阅打开和关闭自动影印。
添加新文本
- 在“插入”菜单上,单击“文本框”。
- 在卡中,指向文本一角要显示的位置,然后沿对角线拖动,直到得到所需大小的框。
- 在框内单击并键入您的文本。
将占位符文本替换为一个辞句
在 “邀请选项 ”任务窗格的 “建议诗句”下,单击“ 选择建议的诗句”。
在“类别”下方,单击所需的文字类别。
在 “可用邮件”下,单击所需邮件,然后预览邮件的两个部分。
注意
如果使用从 Office Online 下载的模板,或者更改页面大小或格式 (例如,从侧折到顶折) ,则建议的经文不可用。
返回页首
打印并完成卡
在 Publisher 中,卡片设置为打印在特定尺寸的纸张上。 例如,如果您选择的尺寸为信纸大小的设计,则打印卡后,您需要在纸张上进行两次折叠。
1 打印前预览卡时,它看起来像步骤 1。
2 在彩色打印机上打印卡时,在折叠之前,它看起来像步骤 2。
3 在第 3 步中,将卡从上到下对折。
4 在步骤 4 中,您将卡从一侧折叠到另一侧。
打印卡
当卡的外观符合要求时,保存文件。
在“文件”菜单上,单击“打印”,然后单击“出版物和纸张设置”选项卡。
在“打印选项”下,验证是否选择了适当的格式,例如“侧折,四分之一页”、“侧折,半页”或“小册子,侧折”。
注意
只有当出版物页面尺寸小于出版物设置为打印的纸张时,这些选项才可用。
单击“ 打印预览 ”以查看您的出版物在打印页面上的显示效果。 然后,您可以在打印之前进行任何必要的调整。
对打印选项进行任何必要的更改,例如份数,然后单击 “打印”。
提示
从特定制造商购买专为贺卡设计的卡纸。 这些包裹通常包括信封。 在普通纸上打印一到两张测试卡,以验证出版物是否按预期打印,然后再打印到制造商的产品或较昂贵的卡纸上。
返回页首