在基于 Windows Vista 的计算机上启动 Outlook 或单击 Outlook 中的Microsoft Dynamics CRM文件夹时,系统会提示你多次输入用户名和密码

应用对象
Dynamics CRM 4.0

症状

当您开始Microsoft Office Outlook 或单击 Outlook 中的Microsoft Dynamics CRM文件夹时,系统会提示你多次输入用户名和密码。 此症状发生在基于 Windows Vista 的计算机上。

原因

出现此问题的原因是,Microsoft Dynamics CRM加载项删除了以下注册表子项的值:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exe注意 子项的正确值为零。

解决方法

此问题已在 Microsoft Dynamics CRM 4.0 的最新累积更新汇总中修复。 有关更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

949256 Microsoft Dynamics CRM 4.0 更新和修补程序

状态

Microsoft 已确认在 "适用于" 部分中所列的 Microsoft 产品中存在问题。

详细信息

有关更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

892666打开 Microsoft CRM 或打开 Microsoft CRM client for Microsoft Office Outlook

详细信息

有关软件更新术语的更多信息,请单击下面的文章编号以查看 Microsoft 知识库中的相应文章:

824684 用于描述Microsoft软件更新的标准术语的说明有关Microsoft Business Solutions CRM 软件修补程序和更新包术语的详细信息,请单击以下端口号以查看Microsoft知识库中的文章:

887283 Microsoft Business Solutions CRM 软件修补程序和更新包命名标准