使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

摘要

在 Mac 上使用 Boot Camp 安装并更新 Windows 后,耳机或内、外扬声器可能不再发出声音。

原因

该问题可能是由于驱动程序或其他软件过期或损坏导致。

解决方案

若要解决此问题,请执行以下方法中的步骤,并从方法 1 开始。 如果方法 1 未能解决问题,请继续执行下一种方法。

方法 1: 更新到最新版本的 Boot Camp

若要下载并安装 Boot Camp 的最新更新,请按照以下步骤操作:

  1. 转到 Boot Camp 支持

  2. 单击“下载”。

  3. 滚动找到针对您所运行的 Mac 系统的最新 Boot Camp 更新。

  4. 单击“下载”。

  5. 按照屏幕上的说明下载并安装 Boot Camp 的最新更新。

  6. 重新启动 Mac。

    重要说明: Boot Camp 4.0 不支持 Windows XP 或 Windows Vista 版本。

方法 2: 安装最新版本的音频驱动程序

从 Mac 操作系统磁盘安装音频驱动程序或从 Apple 下载最新版本的音频驱动程序。

选项 1: 从您的 Mac OS 磁盘安装该驱动程序

  1. 启动您的 Mac 并启动到 Windows。

  2. 插入您的 Mac OS 安装磁盘。

    a. 如果安装程序窗口没有自动显示,请单击“开始”按钮,然后单击“计算机”。
    b. 单击包含 Mac OS 磁盘的驱动器。
    c. 双击 Boot Camp 文件夹。
    d. 双击 setup.exe。
    e. 单击“安装”。

  3. 按照屏幕上的指示安装驱动程序。

  4. 重新启动 Mac。

选择 2: 从 Apple 网站安装驱动程序

  1. 启动您的 Mac 并启动到 Windows。

  2. 打开 Internet Explorer,并转到“Apple 支持”

  3. 单击“下载”。

  4. 滚动找到针对您所运行的 Mac 系统的最新音频驱动程序。

  5. 单击“下载”。

  6. 按照屏幕上的说明下载并安装针对您所运行的 Mac 的最新音频驱动程序。

  7. 重新启动 Mac。

方法 3: 下载并安装最新的 Realtek 驱动程序。

若要从制造商网站下载并安装最新的 Realtek 驱动程序,请按照下列步骤操作:

  1. 转到 Realtek 下载中心。  

  2. 在“下载搜索”框中,键入“驱动程序”,然后单击“转到” 按钮。

  3. 单击与您当前的 Realtek 芯片组相匹配的软件标题。

    有关详细信息,请参见计算机文档。

  4. 选择与您的 Windows 操作系统对应的站点。

  5. 按照屏幕上的说明下载并安装最新的驱动程序。

方法 4: 修复 Boot Camp 驱动程序。

若要修复 Boot Camp 驱动程序,请按照下列步骤操作:

  1. 修复 Boot Camp 驱动程序。

  2. 启动您的 Mac 并启动到 Windows。

  3. 插入您的 Mac OS 安装磁盘。 如果安装程序窗口没有自动显示,请单击

    a.单击“开始”按钮,然后单击“计算机”。
    b. 单击包含 Mac OS 磁盘的驱动器。
    c. 双击 Boot Camp 文件夹。
    d. 双击 setup.exe。

  4. 单击“修复”。

  5. 按照屏幕上的说明修复驱动程序。

  6. 重新启动 Mac。

方法 5: 重新安装声音驱动程序。

若要重新安装声音驱动程序,请按照下列步骤操作:

  1. 将 Mac 启动到 Windows。

  2. 打开“设备管理器”。

    对于 Windows XP:

    a. 单击“开始”,然后单击“控制面板”。
    b. 如果看不到“系统”图标,请单击窗口左窗格中的“切换到经典视图”。
    c. 双击“系统”图标。
    d. 单击“硬件”选项卡。
    e. 单击“设备管理器”按钮。

    对于 Windows Vista 或 Windows 7。

    a. 单击“开始”按钮。
    b. 在“搜索”框中,键入“设备管理器”,然后单击“设备管理器”。

  3. 双击“声音、视频和游戏控制器”。

  4. 双击音频设备。

  5. 单击“驱动程序”选项卡。

  6. 单击“卸载”按钮。

  7. 出现提示时,重新启动 Windows。

  8. 插入您的 Mac OS 安装磁盘。

  9. 如果安装程序窗口未自动出现,请单击“开始”按钮,然后单击“计算机”。

  10. 单击包含 Mac OS 的驱动器。

  11. 双击 Boot Camp 文件夹。

  12. 双击 setup.exe。

  13. 单击“安装”。

  14. 按照屏幕上的说明安装驱动程序。

  15. 重新启动 Mac。


方法 6: 重新安装 Boot Camp。

若要卸载并重新安装 Boot Camp 服务,请执行下列步骤。

第 1 步:

对于 Windows 7:

  1. 依次单击“开始”按钮、“控制面板”和“卸载程序”。

  2. 单击“Boot Camp 服务”,然后单击“卸载”。


对于 Windows Vista:

  1. 依次单击“开始”按钮、“控制面板”、“程序”以及“程序和功能”。

  2. 单击“Boot Camp 服务”,然后单击“卸载”。


对于 Windows XP:

  1. 依次单击“开始”按钮、“控制面板”、“添加或删除程序”。

  2. 单击“Boot Camp 服务”,然后单击“卸载”。

步骤 2:

  1. 收到提示后重新启动 Windows。

  2. 插入您的 Mac OS 安装磁盘。

  3. 单击“开始”按钮,然后单击“计算机”。

  4. 单击包含 Mac OS 磁盘的驱动器。

  5. 双击 Boot Camp 文件夹。

  6. 双击 setup.exe。

  7. 单击“安装”。

  8. 重新启动 Mac。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×