本文介绍 Microsoft.NET Framework 4.7.1 语言包。您必须具有.NET Framework 4.7.1 安装语言包之前安装到计算机上的英文版。您可以从下载并安装.NET Framework 4.7.1 下面的链接:

有关.NET Framework 4.7.1 语言包

.NET Framework 4.7.1 语言包包含已翻译的错误消息和其他 UI 文本英语以外的语言。如果不安装语言包,此文本则将会显示为英语。您可以在一台计算机上安装多个语言包,每个语言包代表不同的语言。

下载信息

下面是一些可以从 Microsoft 下载中心下载: Download 立即下载.NET Framework 4.7.1 语言包 (脱机安装程序) 软件包。 有关如何下载 Microsoft 支持的文件,请参阅如何获取 Microsoft 支持文件从联机服务。 Microsoft 已对此文件进行病毒扫描。Microsoft 使用自该文件发布日期起可用的最新的病毒检测软件。该文件存储在安全增强型服务器上,帮助防止对文件进行任何未经授权的更改。

更多信息

有关 Microsoft.NET Framework 4.7.1, ,请参阅.NET Framework 4.7.1 已知问题。 此版本的.NET Framework 语言包安装.NET Framework 3.5 SP1 的语言包和早期版本的并排比较。但是,对于Microsoft.NET Framework 4、 4.5、 4.5.1、 4.5.2、 4.6、 4.6.1 4.6.2 和 4.7语言包.执行就地更新

用于此更新的命令行开关

有关此更新支持的各种命令行选项的信息,请参见.NET Framework 开发人员部署指南中的"命令行选项"部分。

重启要求

您可能在安装此更新后,必须重新启动计算机。我们建议您在安装此更新前先退出所有使用.NET Framework的应用程序。

适用范围

.NET Framework 4.7.1 语言包 (脱机安装程序) 支持以下操作系统:

  • Windows 7 Service Pack 1 (SP1) (x 86 和 x64)

  • Windows 8.1 (x86 和 x64)

  • Windows 10 周年更新 (x86 和 x64)

  • Windows 10 创建者更新 (x86 和 x64)

  • Windows 服务器 2008 R2 Service Pack 1 (x64)

  • Windows Server 2012 (x64)

  • Windows Server 2012 R2 (x64)

  • Windows Server 2016 (x64)

适用范围

Microsoft .NET Framework 4.7.1

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×