问题
尝试使用 Azure 多重身份验证登录到 Office 365、Microsoft Azure 或 Microsoft Intune 时,会收到以下错误消息:
我们没有收到响应。 请重试。
原因
如果满足以下条件之一,则可能会出现此问题:
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电话未接听。
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提供商无法发送呼叫。
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提供商无法发送短信。
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由于没有响应且短信身份验证失败,因此发生超时。
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未在安全验证设置中正确设置电话号码。
解决 方案
若要解决此问题,请执行以下一项或多项操作:
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确保手机正常工作。 如果你使用的是移动电话,请确保移动服务可用。
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请确保在安全验证设置中列出了正确的电话号码和国家/地区代码。
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如果已设置其他安全验证选项,请单击“ 其他验证选项”,然后通过选择其他选项重试。 此外,请确保用户帐户设置中的电话号码正确无误。
更多信息
仍然需要帮助? 转到 Microsoft 社区 或 Azure Active Directory 论坛 网站。