症状
创建连接以在计算机中运行桌面流时,我在计算机列表中看不到我的计算机。
验证问题
1- 通过打开Power Automate"桌面"检查计算机是否注册。
2- 通过Power Automate门户检查计算机与桌面计算机Power Automate环境。
3- 检查计算机是否不在组内
原因
如果计算机已共享,则能够访问该计算机的用户可能已删除或重命名该计算机。 如果计算机位于组中,则只能创建与计算机组的连接。
解决方法
如果计算机未显示在目标环境中计算机列表中,可以在此环境中再次注册计算机,请参阅此文档了解更多详细信息。
如果计算机在组内,可以选择组而不是计算机来创建连接,也可以让计算机离开组以仅选择计算机。