您可以在文档、电子邮件、幻灯片和电子表格中添加形状,例如方框、圆和箭头。 若要添加形状,请依次单击“插入”“形状”,选择一个形状,然后单击并拖动以绘制形状。

添加一个或多个形状之后,可以向形状添加文本、项目符号和编号,并且可以在“格式”选项卡上更改其填充效果、轮廓效果和其他效果。

提示: 您可以将单个形状添加到图表,或在图表顶部添加形状 SmartArt 图形 自定义图表或图形。

在 Excel、Outlook、Word 或 PowerPoint 中添加形状

  1. “插入”选项卡上,单击“形状”

    Excel 中的“插入形状”按钮    “插入形状”按钮

  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

    绘制形状

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

若要执行这些步骤,需要打开或创建一个报表。 为此,请在“报表”选项卡上单击“最近”以打开现有报表,或单击“更多报表”,从“报表”对话框中的列表中选择一个报表,也可以新建一个报表。

  1. 在打开的报表中,单击“设计”选项卡上的“形状”。

    “插入形状”按钮
  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

    绘制形状

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

插入一个形状,或单击现有形状,然后输入文本。

  1. 右键单击形状,然后单击“添加文字”或“编辑文字”,或直接开始键入内容。

    注意: 添加的文字将成为形状的一部分 - 旋转或翻转形状时,文字也会随之旋转或翻转。

  2. 若要设置文本格式并对齐文本,请单击"开始"选项卡,然后根据使用的程序以及要应用的格式类型,从"字体"、"段落"或"对齐方式"组中选择选项。 (Project.) 中限制文本格式选项

注意: 在 Project 中这些命令不可用。

  1. 单击要更改的形状。

    若要更改多个形状,请在按住 Ctrl 的同时单击要更改的形状。

  2. “格式”选项卡上的“插入形状”组中,单击“编辑形状” “编辑形状”按钮,指向“更改形状”,然后单击所需的新形状。

如果需要重复添加同一形状,可以使用“锁定绘图模式”快速完成该操作。

注意: 你可能希望选择 SmartArt图形,而不是添加单个形状来创建绘图。 在 SmartArt 图形 中,当您添加或删除形状和编辑文本时,形状的排列和这些形状中的字号将自动更新。

  1. 在“插入”选项卡上,单击“形状”。

    Excel 中的“插入形状”按钮

    “插入形状”按钮

  2. 右键单击要添加的形状,然后单击“锁定绘图模式”。

    锁定绘图模式
  3. 单击工作区中的任意位置,然后拖动以放置形状。

  4. 重复步骤 3,根据需要多次添加形状。

    提示: 若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。

  5. 添加所有需要的形状后,按 Esc 关闭锁定绘图模式。

注意: Project 中不提供此功能。

  1. 选择形状中要向其添加项目符号或编号的文字。

  2. 选择功能区上的"主页"选项卡,在"段落"组中,选择"项目符号"或"编号"。

    “开始”选项卡上的项目符号和编号按钮

    单击“项目符号”或“编号”旁边的向下箭头,即可找到不同的项目符号样式和编号格式。

使用“快速样式”,只需一次单击即可将样式应用到形状。 您可在快速样式库中找到样式。 将指针置于某个快速样式缩略图上,即可查看该样式对形状带来的影响。

  1. 单击要更改的形状。

  2. 选择" 格式 "选项卡,在" 形状样式 "组中,选择想要使用的"快速样式"。

    “形状样式”组

    若要查看更多快速样式,请单击"更多 " 按钮 按钮图像

若要了解如何更改填充颜色、轮廓颜色或文字颜色,请参阅更改文本框或形状中的颜色

单击要删除的形状,然后按 Delete。 若要删除多个形状,请在按住 Ctrl 的同时单击要删除的形状,然后按 Delete。

另请参阅

绘制或删除线条、连接符或任意多边形

旋转文本框、形状、艺术字或图片

更改文本框或形状中的颜色

选择 SmartArt 图形

从开始到结束完整地创建图表

将剪贴画添加到文件

在页面上对笔记绘图和绘制草图

将形状添加到文档后,可以通过添加连接线、更改样式、添加镜像、更改颜色以及应用各种其他效果(如阴影、发光和三维)来修改形状。

添加形状

  1. “插入”选项卡上,单击“形状”

    "插入"选项卡上的"形状"按钮
  2. 单击所需形状,接着单击工作区中的任意位置,然后拖动以放置形状。

  1. 右键单击形状,然后单击" 添加文本 "或" 编辑文本",或单击形状内部并开始键入 。

    注意: 添加的文字将成为形状的一部分 - 旋转或翻转形状时,文字也会随之旋转或翻转。

  2. 若要设置文本格式并对齐文本,请单击"开始 " 选项卡,然后选择可用的格式设置选项。 例如,可以更改字体颜色、样式、大小、更改对齐方式或缩进、更改文本方向等。

  1. 单击要更改的形状。

    若要更改多个形状, 命令 单击要更改的形状时按该按钮。

  2. 在" 形状格式 "选项卡 编辑形状,指向" 更改形状",然后单击需要的新形状。

  1. 选择要复制的形状。

  2. 选项 键并将形状拖动到任何需要的地方。 松开鼠标,将创建形状的副本。 你可拖动形状并释放形状多次。

注意: 添加列表在 Excel 2016 for Mac 。

  1. 选择形状中要向其添加项目符号或编号的文字。

  2. 在" 开始" 选项卡上,单击"项目符号" "编号 "旁边的箭头

    显示“开始”选项卡及项目符号库。
  3. 每次需要新的项目符号或编号时按 Enter,或按 Enter 两次结束列表。

  1. 单击要更改的形状。

  2. 单击" 形状格式" 选项卡,在样式库中,单击想要的样式。

    "形状样式"组中的选项

    若要查看更多样式,请单击 “更多”下箭头 库下方的"样式"。

  1. 单击要更改的形状。

  2. 单击" 形状格式" 选项卡,然后单击 “形状填充​​”图标 (形状填充 "图标) 。

  3. 执行下列操作之一:

    1. 若要使用其他填充色,请在“主题颜色”或“标准颜色”下单击要使用的颜色。

    2. 若要删除所选图表元素的颜色,请单击“无填充”。

    3. 若要使用“主题颜色”或“标准颜色”下中未提供的填充颜色,请单击“其他填充颜色”。 在“颜色”对话框中,使用可选项指定颜色,然后单击“确定”。

    4. 若要使用图片填充形状,请单击“图片”。 在“插入图片”对话框中,单击要使用的图片,然后单击“插入”。

    5. 若要为所选填充色使用渐变效果,请单击“渐变”,然后单击要使用的渐变样式。

      对于其他渐变样式,请单击“其他渐变”,然后在“设置图表区域格式”窗格的“填充”下,单击要使用的渐变选项。

    6. 若要使用纹理填充,请单击“纹理”,然后单击要使用的纹理。

  1. 单击形状,然后单击"形状 格式" 选项卡。

  2. 在" 形状样式" 组中,单击" 形状效果",指向效果类别,然后单击想要的效果。

    "形状效果"菜单上的选项

  1. 在"形状格式"选项卡上,单击"格式窗格"。

    “格式窗格”按钮

  2. 在"设置形状格式"窗格中,单击"填充&"选项卡,然后单击"填充"或"线条"。

  3. 拖动 "透明度" 滑块,实现想要的效果。

    “设置形状格式”窗格

单击要删除的形状,然后按 Delete。 若要删除多个形状,请在单击要删除的形状时按 Command, 然后按 Delete。

另请参阅

更改对象的大小

裁剪图片

移动、旋转或组合图片、文本框或其他对象

在 Word for Mac 中对齐对象

将对象进行归组或取消归组

您可以向工作簿和演示文稿添加形状,如框、圆和箭头。 (Word 网页版 不支持形状。) 若要添加形状,请选择功能区上的"插入",选择"形状",然后选择一个形状。

添加形状后,可以移动形状并调整其大小;添加文本、项目符号或编号;可以更改填充颜色或轮廓。

  1. 在"插入"选项卡上,选择"形状"。

    Office 网页中的"插入形状"按钮
  2. 从下拉列表库中选择想要的形状。

    默认大小的形状将立即插入到可见页面的中间。

  3. 选择形状外围的尺寸控点,然后向内或向外拖动以更改形状的大小。

    若要创建规范的正方形或圆形(或限制其他形状的尺寸),请在拖动的同时按住 Shift。 

  4. 若要移动形状,请指向该形状,直到指针变为四向箭头。 然后单击并拖动以将形状移动到想要移动的形状。

    在文档中选择形状后,工具栏 功能区 上会显示"形状"选项卡。 它具有用于处理形状的一些操作(如添加填充颜色或轮廓,或选择预定义的形状样式)的按钮。

    注意: 如果已关闭简化功能区,则步骤 #4中的选项卡名称为"格式"。 有关简化功能区的信息,请参阅 Office 的新外观

插入形状,或单击现有形状,然后输入文本,如下所示:

  1. 右键单击形状,然后选择"编辑文本"。

    闪烁的光标将显示在形状中心。

  2. 键入要添加到形状的文本。

  3. 若要设置文本格式并对齐文本,请选择"开始"选项卡,然后从"字体"、"段落"或"对齐方式"组中选择选项。  

    PowerPoint Online 中的字体、段落和对齐方式选项

使用“快速样式”,只需一次单击即可将样式应用到形状。 您将在形状库中找到样式。

  1. 选择要更改的形状。 

  2. 在"形状 (或"格式"选项卡上,如果"简化功能区") ,请打开"形状样式"库,然后选择想要使用的"快速样式"。 

    Office 网页中的"形状"工具

    选择库末尾的向下箭头将其打开,并查看选项的完整列表:

    选择库中的向下箭头以查看完整的形状快速样式集

    可以将鼠标指针悬停在库中的选项上,以查看其简短说明。

  1. 选择要更改的形状。 

  2. 在"形状"选项卡 ("格式"选项卡上,如果"简化功能区") ,请选择"填充"旁边的向下箭头以打开填充颜色库。

  3. 选择一种颜色。

  4. 若要使形状透明,请选择 颜色 库底部的"无填充"。  

  1. 选择要更改的形状。 

  2. 在"形状"选项卡 ("格式"(如果仍在使用经典功能区) 请选择"大纲"旁边的向下箭头以打开大纲颜色库。 

  3. 选择一种颜色。

  4. 库底部还有用于显示轮廓粗细 (粗细) 以及轮廓是实线、虚线还是虚线的选项。 指向 "粗" 或"短划线"以查看选项的弹出列表。

单击要删除的形状,然后按 Delete 键。 若要删除多个形状,请在选择要删除的形状时按 Ctrl,然后按 Delete。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×