使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

当您使用运行 Windows 8.1 要连接到的无线显示一个 Surface Pro 3 或面 3 设备时,您可能会遇到一个或多个以下症状︰

  • 当您尝试连接到的无线显示时,连接失败,并且您必须重新启动设备,以便成功地连接到无线显示。

  • 当您连接到无线显示时,连接到您的无线网络将停止工作。

  • 当您断开无线显示时,连接到您的无线网络将停止工作。


仅当您连接到 AGO 模式下配置的无线显示时,才会出现这些症状。如果您不知道您无线显示 (或无线显示适配器) 支持,还是被 AGO 模式中配置,请检查制造商的规格。

原因

多信道无线显示配置中使用时,由于表面无线网络驱动程序中的计时问题而发生此问题。

解决方案

要解决此问题,请安装更新的 Windows 8.1 Marvell 无线驱动程序,为 Surface Pro 3 和面 3 版本 15.68.3095.201 (MP201)。

若要执行此操作,请执行以下步骤:

  1. 从本文下载该修补程序 (KB3166547)。

  2. 运行修复程序,并选择要解压缩文件的文件夹。

  3. 保存到的文件的文件夹,在mbtr8897w81x64.inf文件中,用鼠标右键单击,然后单击安装

  4. Mrvlpcie8897.inf文件中,用鼠标右键单击,然后单击安装

  5. 重新启动 Windows。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×