使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

在 Microsoft Outlook 中,某些邮箱规则似乎没有序。 此外,当你在 Exchange 邮箱服务器上使用以下 Windows PowerShell 命令检查规则优先级时,你会发现这些规则的优先级发生意外更改:

Get-InboxRule -Mailbox identity 更正规则优先级后,此行为可能会重现。

原因

在以下情况下可能会发生此问题:

  • 许多规则是在 Microsoft Outlook 中创建的。

  • 在 Outlook Web App (OWA)中创建或更改其他规则。

  • 这些规则将在 "文件" 选项卡上的 "Outlook规则和通知" 字段中查看。

注意 不需要更改规则来导致此行为。

解决方案

如果规则的更改是在 OWA 和 Outlook 中定期进行的,则会发生此行为。 如果对规则顺序或优先级所做的更改影响所使用的规则的所需功能,我们建议你在 OWA 或 Outlook 中以独占方式创建和管理规则,但不能同时创建和管理规则。 请注意,某些规则选项仅在 OWA 中可用。 如果需要这些选项,并且必须保持规则优先级,则应仅通过 OWA (而不是通过 Outlook)编辑或查看规则。 在 Outlook 中打开 "规则和通知" 对话框可能会导致规则的重新排序,即使未做任何更改也是如此。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×