有关 Microsoft Outlook 和 Outlook Express 在 Microsoft 电子邮件客户端之间的差异的信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
257824 OL2000: Outlook 和 Outlook 之间的差异表达
症状
当您启动 Outlook Express 时,您会收到下面的错误消息
无法启动 outlook Express。应用程序无法创建字体缓存对象。您的计算机可能内存不足,或者您的硬盘已满。与 Microsoft 联系以获得进一步帮助。(0x8007000E,183)
跟
无法启动 outlook Express,因为 MSOE。无法初始化 DLL。可能未正确安装 outlook Express。
原因
文件版本或库在 Windows 注册表中的不正确或已损坏。
解决方案
要解决此问题,请删除 Outlook Express,删除 Outlook Express 中的注册表项活动设置信息,然后重新安装 Outlook Express。有关详细说明,请参阅"更多信息"部分。
详细信息
重要:此部分、 方法或任务包含一些介绍如何修改注册表的步骤。但是,如果不正确地修改了注册表,可能会出现严重的问题。因此,请确保仔细按照下列步骤操作。为增加保护,对其进行修改之前备份注册表。然后,您可以在出现问题时还原注册表。有关如何备份和还原注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322756如何备份和还原在 Windows 注册表
删除 Outlook Express
使用以下步骤根据您安装的类型。
如果您已从其原始版本更新 Internet Explorer 和 Outlook Express,使用以下步骤删除 Outlook Express:
-
关闭所有正在运行的应用程序。单击开始,指向设置,然后单击控制面板。
-
在控制面板中,双击添加/删除程序图标。
-
单击安装/卸载选项卡,单击Microsoft Outlook Express 5,然后单击添加/删除。
-
将卸载 outlook Express。单击确定以关闭添加/删除程序窗口,然后关闭控制面板。
编辑 Windows 注册表中的活动设置信息
-
单击开始,指向运行,然后键入regedit来启动注册表编辑器。
-
在注册表编辑器中,找到下面的项:
HKEY_LOCAL_MACHINE\Software\Microsoft\Active Setup\Installed Components\{44BBA840-CC51-11CF-AAFA-00AA00B6015C}
-
单击{44BBA840-CC51-11CF-AAFA-00AA00B6015C}键,然后单击注册表菜单上的导出注册表文件。
-
选择一个位置来保存该文件,使用保存位置框中,然后在 [文件名]字段中键入文件的名称。单击保存。
-
当保存文件时,返回为{44BBA840-CC51-11CF-AAFA-00AA00B6015C}的键,并按键盘上的 DELETE 键。确认您要删除的项,然后关闭注册表编辑器。
重新安装 Outlook Express
如果您已从其原始版本更新 Internet Explorer 和 Outlook Express,使用以下步骤重新安装 Outlook Express:
-
单击开始,指向设置,然后单击控制面板。
-
双击添加/删除程序图标。
-
单击安装/卸载选项卡,然后单击Microsoft Internet Explorer 5.x 和互联网工具(5.x 表示已安装的版本),然后单击添加/删除。
-
安装向导会启动,并且您可以有选择的操作。单击添加组件,然后单击确定
-
组件选项窗口将打开,并查看列表中的复选框。单击以选择Outlook Express复选框,然后单击下一步。
-
重新安装 outlook Express。系统可能提示您重新启动计算机。该操作完成后,打开 Outlook Express。