使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

有关 Microsoft Outlook Express 和 Microsoft Outlook 电子邮件客户端之间的差异的信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

257824 OL2000: Outlook 和 Outlook 之间的差异表达重要提示: 这篇文章包含有关修改注册表的信息。在修改注册表之前,请确保备份,并且确保您了解如何在发生问题时还原注册表。有关如何备份、 还原和编辑注册表的信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

Microsoft Windows 注册表256986说明

症状

当您启动 Outlook Express 时,该程序可能会停止响应,鼠标指针可能会显示为沙漏。

原因

针对此问题的原因之一可能损坏您标识 ID 号注册表子项中的信息。

解决方案

警告: 如果注册表编辑器使用不当,可能会导致严重的问题,可能需要您重新安装操作系统。Microsoft 不能保证您可以解决导致注册表编辑器使用不当的问题。由您自己承担使用注册表编辑器所带来的风险。

要解决此问题,请使用注册表编辑器导出、 删除,然后导入您的标识的每个标识 ID 号子项的注册表信息。


当您使用此过程时,您可以保留用户设置、 科目设置、 通讯簿和消息存储库。

如何导出和删除的标识

  1. 退出所有程序。

  2. 单击开始,然后单击运行。

  3. 在打开框中,键入regedit,然后单击确定。

  4. 找到下面的注册表子项:

    HKEY_CURRENT_USER\Identities\标识 ID 号注意: 没有为每个标识的一个子项。按照以下步骤为每个标识。标识 ID 号子项的形式的字母数字字符串,如:

    {C099C720-F752-11D2-87CB-00C04FADCFBE}

  5. 在左窗格中,单击第一个\Identities\标识 ID 号子项在树中,并再请注意右窗格中的用户名称数据。

  6. 在注册表菜单上,单击导出注册表文件。

  7. 文件名框中,键入您在第 5 步中记下的用户名称。

  8. 保存在框中,单击桌面,然后单击保存。重复以上步骤,导出每个标识 ID 号子项。

  9. 导出每个ID 号标识子项后,标识 ID 号子项在树中,用鼠标右键单击,然后单击删除。当提示您删除注册表项时,请单击是。

  10. 删除主标识键, HKCU\Identities。

  11. 退出注册表编辑器。

用户名.reg 文件目前在您的桌面上。每个文件都对应您的标识之一。

如何导入标识

每个用户名.reg 文件中导入。后导入每个文件以确定单个标识是否损坏,请启动 Outlook Express。若要执行此操作:

  1. 在 Microsoft Windows 桌面上,双击导出的第一个用户名.reg 文件。

  2. 启动 Outlook Express 以确认程序正常工作,可以为该标识。

  3. 对于每个用户名.reg 文件重复上述步骤。

请不要删除直到您不使用任何用户名.reg 文件确认 Outlook Express 正常工作。如果 Outlook Express 未正常导入一个.reg 文件后,该标识是引起该问题的标识。您必须删除该标识,并再重新创建它。

有关创建标识的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:

209169 OLEXP: 如何创建和使用标识在 Outlook Express 5

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×