使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

本文包含打开以前保存到 Windows 上的 OneDrive 的 Word、Excel 或 PowerPoint 文件时适用的信息。

症状

在此方案中,遇到以下问题之一:

  • 从 文件资源管理器或从 Word、Excel 或 PowerPoint 中打开 OneDrive 文件将显示为仅保存到计算机的文件。

  • 打开文件后,将禁用自动保存。

  • 打开“自动保存”会要求你将文件上传到 OneDrive。

原因

请考虑以下情况:

  • Windows 计算机上安装了版本 16.0.17420.15020 Microsoft Office 365。

  • 你已安装 OneDrive 并正在同步 Office 文件。

  • 你在 2024 年 3 月 30 日至 2024 年 4 月 3 日之间打开了 OneDrive 文件。

解决方案

这是一个已知问题。 我们在 2024 年 4 月进行了更新,将解决此问题。 如果仍遇到此问题,请关闭所有 Office 应用 ((包括 Outlook 和 OneNote) ),然后再次尝试打开该文件。

出现此问题的原因是 Office 和 OneDrive 使用的同步服务中出现临时错误配置。

如果在执行解决方案步骤后仍遇到此问题,则可以使用 Office 中的反馈按钮报告此问题。

返回页首

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×