症状
请考虑以下情况:
-
您有 Polycom CX 600 或 Polycom CX 700 电话运行 Lync 2010 电话版。
-
您连接到的计算机运行 Lync 2010 的电话。
-
通过 Polycom 电话回答了公用交换电话网络 (PSTN) 或从用户 A 的专用分组交换机 (PBX) 调用。
-
PSTN 或 PBX 的另一个调用从用户 B 接收与用户答: 对话
在此方案中,来自用户的呼叫已断开连接。 此外,您将连接到无指示或通知用户 B。
原因
发生此问题是因为 PBX 或 PSTN 呼叫包含相同的标头信息。 因此,Lync 2010 客户端无法区分传入的呼叫,并处理它作为个人转移。
解决方案
若要解决此问题,请安装以下累积更新:
2571543 Lync 2010 的累积更新包的说明: 2011 年 7 月