对 OneDrive 支持的Clipchamp编辑项目进行故障排除
应用对象
Clipchamp for personal accounts

注意: 以下建议适用于Clipchamp视频编辑器个人版本的用户,这些用户正在迁移到由 OneDrive 提供支持的新云存储,并且遇到访问编辑项目或缺少编辑项目的问题。

访问Clipchamp编辑项目

问题描述

移动到新的 Clipchamp 云存储后,尝试创建或打开编辑项目时,会收到一条消息,指出你无权访问项目。

可能的原因

当你最初将Clipchamp帐户链接到个人Microsoft帐户时,此Microsoft帐户可能仅用于Clipchamp而你没有使用它来访问其他 Microsoft 365 应用。

如果是这种情况,则Microsoft帐户的关联 OneDrive 权利可能由于处于非活动状态而被禁用。

由于Clipchamp需要 OneDrive 处于活动状态才能访问编辑项目,因此非活动 OneDrive 权利可能会导致你看到的访问错误。

建议的解决方案

可以通过以下链接登录 OneDrive 来重新激活 Microsoft 帐户的 OneDrive 权利 - OneDrive 登录名。

按照此处的说明重新激活 OneDrive 权利。 重新激活后,请重新加载Clipchamp桌面应用,如果还原了创建和访问Clipchamp项目的权限,检查。

如果上述解决方案无法解决问题,可以尝试登录到Clipchamp的 Web 应用程序,而不是桌面应用。 两者在功能上完全相同,因此 Web 应用程序完全满足视频创建需求。 https://app.clipchamp.com

缺少Clipchamp编辑项目

问题描述

移动到新的Clipchamp云存储时,无法将编辑项目保存到 OneDrive。 当系统尝试迁移较旧的Clipchamp项目时,可能会发生这种情况,并导致Clipchamp 仪表板上出现错误消息,指出以下内容:

我们无法将你的项目保存到 OneDrive。 请重试设置,如果此问题仍然存在,请与我们联系。

可能的原因

出现这种情况的原因有多种,其中大多数都可以通过以下建议来解决。

建议的解决方案

如果在Clipchamp 仪表板上看到上述错误消息,则可以

  1. 尝试重新运行 Clipchamp 和 OneDrive 设置过程。

  2. 或者,将编辑项目下载到本地计算机,并将其手动上传到 OneDrive,Clipchamp之外。

若要访问这 2 个选项,请选择Clipchamp 仪表板右上角的齿轮图标以打开“设置”。

在出现的弹出窗口中,转到 OneDrive

在那里,选择两个选项之一“重试设置”和“选择文件夹”,并按照下一个屏幕上的说明进行作。

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。