症状
当您启动 Microsoft Word for Mac 2011 或2008时,您可能会看到此错误:
Microsoft Word 遇到问题,需要关闭。 我们对由此带来的不便深表歉意。
原因
这可能会在以下情况下发生:
-
Word 首选项已损坏。
-
用户帐户配置文件已损坏。
-
在后台运行的程序干扰 Word for Mac。
-
应用程序文件已损坏。
解决方案
必要 如果您安装了 Service Pack 2 (SP2),则某些文件的位置是不同的。 若要检查是否已安装,请打开 Word,然后从 " word " 菜单中单击 "关于 word "。 如果版本号为14.2.0 或更高版本,则您有 Service Pack 2,您应按照本文中提供的 Service Pack 2 步骤操作。
方法 1-重置 Word for Mac 首选项
警告 此解决方法可能会导致你的计算机或网络更易受到恶意用户或恶意软件(例如病毒)的攻击。 此步骤将删除自定义首选项,如键盘快捷方式或更改为工具栏或词典。损坏的 Word 首选项可能导致此错误。 请按照以下步骤重置它们:
-
退出所有程序。
-
在 " 转到 " 菜单上,单击 " 开始 > 库"。 如果你有 OS X 10.7 (Lion)或更高版本,请单击 " 开始",按住 OPTION 键,然后选择 " 库"。
-
打开 "首选项" 文件夹,然后将 plist 拖到桌面。 如果找不到该文件,请继续执行下一步。
-
现在,打开 Microsoft 文件夹(在 "首选项" 中),然后将 prefs plist 拖到桌面。注意 如果安装了 Service Pack 2,请打开 > microsoft的应用程序支持,而不是 > microsoft的首选项。
-
启动 Word。 是否看到错误?
-
否。 退出 Word,将其中一个文件拖动回其默认位置并再次测试。 如果该错误再次出现,则您刚拖动回来的文件已损坏。 将其移动到垃圾桶。 如果仍然没有错误,请将另一个文件从桌面拖到废纸篓中。 恭喜,此问题已解决。
-
是。 退出 Word,并将这两个文件还原到其原始位置。 转到下一步。
-
-
退出所有程序。
-
在 " 转到 " 菜单上,单击 " 开始 > 库"。 如果你有 OS X 10.7 (Lion)或更高版本,请单击 " 开始",按住 OPTION 键,然后选择 " 库"。
-
依次打开 "应用程序支持" 文件夹、"Microsoft" 文件夹、"Office" 文件夹和 "用户模板" 文件夹。
-
找到 normal.dotm 文件,然后将其拖动到桌面。
-
启动 Word。 是否看到错误?
-
否。 退出 Word,将您的桌面中的 normal.dotm 拖到废纸篓中。 恭喜,此问题已解决。
-
是。 退出 Word,并将文件还原到其原始位置。 转到下一种方法。
-
方法 2-创建新的用户帐户
已损坏的用户帐户可能导致此错误。 测试并查看是否有问题;按照本文中的步骤创建新的用户帐户:
测试你的用户帐户以对 Office for Mac 应用程序进行故障排除如果问题持续出现,请转到下一种方法。
方法 3-干净启动操作系统
我们建议你清理启动操作系统,以确定其他程序是否干扰 Word for Mac。 若要执行此操作,请参阅本文了解如何清理启动计算机:
执行干净启动以确定后台程序是否干扰 Office for Mac如果问题持续出现,请转到下一种方法。
方法 4-运行修复盘权限
你可以使用 "修复磁盘权限" 选项来解决 Mac OS X 10.2 或更高版本中的问题。 若要使用此选项,请按照下列步骤操作:
-
在 " 转到 " 菜单上,单击 " 实用工具"。
-
启动 磁盘实用工具 程序。
-
选择计算机的主硬盘驱动器。
-
单击 " 第一辅助工具 " 选项卡。
-
单击 " 修复磁盘权限"。
注意: Disk Utility 程序仅修复 Apple 安装的软件。 此实用工具还会修复文件夹,例如 "应用程序" 文件夹。 但是,此实用工具不会修复主文件夹中的软件。 有关此选项的详细信息,请参阅 Apple 有关磁盘实用工具的修复盘权限功能的文章。如果问题持续出现,请转到下一种方法。
方法 5-删除并重新安装 Office for Mac
损坏的 Word for Mac 应用程序文件可能会导致此错误。 我们建议你删除并重新安装 Office 以修复此类型的损坏。 若要执行此操作,请选择基于你的 Office for Mac 版本的文章: