在 Project 中列印檢視報表行事曆的方式與在其他 Office 程式中列印非常類似:

  • 選擇 [檔案] > [列印] > [列印]。

    Backstage 中的 [列印] 按鈕。

但若要在列印成品中顯示您需要的特定專案資訊,按下列印按鈕之前必須先執行一些準備工作。 請繼續閱讀本文,了解如何在頁面中為您自己或關係人顯示正確的資訊。

準備列印

準備檢視以進行列印

設定檢視格式

  1. 挑選您要的檢視

  2. 變更檢視,僅顯示您要分享的資料。 例如:

設定列印和頁面配置選項

  1. 選擇 [檔案] > [列印]。

  2. 在 [設定] 底下,選擇要列印的專案範圍。 您可以列印整個專案,或挑選日期和頁面範圍。

  3. 設定其他列印選項,如份數、頁面方向和紙張大小。

Backstage 的 [列印設定] 區段

新增頁首、頁尾或圖例

您可以在每一個列印的頁面上加入頁首和頁尾。 某些檢視也會在每一個列印的頁面上,加入甘特圖長條的圖例類型。 您可依照下列類似方式,新增、移除或變更頁首、頁尾和圖例:

  1. 選擇 [檔案] > [列印] > [版面設定] (在 [設定] 區段正下方)。

  2. 選取 [頁首]、[頁尾] 或 [圖例] 索引標籤。

  3. 在 [左]、[置中] 或 [右] 文字方塊中輸入文字。

  4. 使用文字方塊底下的按鈕,設定文字的格式或新增元素:

[插入頁碼] 圖形

頁碼

[插入目前時間] 影像

時間

[插入頁數] 圖形

總頁數

[插入檔案名稱] 圖形

檔案名稱

[插入目前日期] 圖形

日期

[插入圖片] 圖形

圖片

想要完全移除圖例? 在 [圖例] 索引標籤的 [位置] 下,選取 [無]。

需要變更圖例中顯示的甘特圖長條? 這個動作是在 [長條圖樣式] 對話方塊中處理。 如需相關指示,請參閱變更列印檢視上的圖例

準備報表以進行列印

設定報表格式

建立和自訂報表,直到報表完全顯示您要列印的資訊。 您可以新增圖表、表格和連結,以及變更色彩與增加視覺效果。

在報表中工作時查看列印版面配置

當您仍在使用報表時,可查看列印報表的外觀。

  1. 按一下報表中的任何位置,然後選擇 [報表工具設計] 索引標籤。

  2. 在 [版面設定] 群組中,選擇要查看的選項:[分頁線]、[邊界]、[方向] 或 [大小]。

    [報表工具] 的 [設計] 索引標籤上的 [版面設定] 群組

  3. 報表會根據您的選擇顯示變更的導線。

    例如,選擇 [分頁線] 以查看列印頁面上將顯示的報表範圍。 然後選擇 [大小] 以挑選不同的紙張大小,或重新排列報表元素,直到在頁面中填入所有元素為止。

    若要設定其他列印選項 (例如頁面列印份數),請選擇 [檔案] > [列印],並在 [設定] 下選擇選項。

    Backstage 的 [列印設定] 區段

新增頁首或頁尾

  1. 選擇 [檔案] > [列印] > [版面設定] (在 [設定] 區段正下方)。

  2. 選擇 [頁首] 或 [頁尾] 索引標籤。

  3. 在 [左]、[置中] 或 [右] 文字方塊中輸入文字。

  4. 使用文字方塊底下的按鈕,設定文字的格式或新增元素:

[插入頁碼] 圖形

頁碼

[插入目前時間] 影像

時間

[插入頁數] 圖形

總頁數

[插入檔案名稱] 圖形

檔案名稱

[插入目前日期] 圖形

日期

[插入圖片] 圖形

圖片

附註: 報表列印成品沒有圖例。

列印顯示特定週或月份的行事曆

您可以在 [行事曆] 檢視中指定要在每一頁上列印的月份數。

  1. 選擇 [檢視] > [行事曆]。

  2. 選擇 [檔案] > [列印] > [版面設定],然後選取 [檢視] 索引標籤。

  3. 若要指定月份,請選取 [列印] 下的 [每頁所含月份數],然後選擇 [1] 或 [2]。

    若要指定要顯示的週數,請選取 [每頁所含週數],接著在相鄰的方塊中輸入或選取您要顯示的週數。 如果您希望要列印的行事曆週數高度能與檢視中的相同,請選取 [週的高度和螢幕所顯示的相同]。

    或者,您也可以放大檢視來變更每頁的週數。 在 [檢視] 索引標籤中選擇 [縮放] > [縮放],然後選取您要顯示的週數或日期範圍。

    請注意,如果您指定要列印在一頁上的週數太多,行事曆可能會無法閱讀。 請參閱以下祕訣,了解如何設定行事曆格式,讓行事曆更清楚易讀。

  4. 如果您想納入上一個月與下一個月的日曆,請在 [詳細資料] 下選取 [在圖例列印前一月/次一月行事曆] 核取方塊。

請注意,您無法列印整年度的可讀行事曆檢視。 但您可以改用甘特圖檢視,並依照下列祕訣執行:

  • 依據您的年份檢視變更甘特圖的時幅。 舉例來說,您可以將時幅改為按季顯示月份,然後使用季別和月份的縮寫。

  • 縮小字型大小以在每一頁上容納更多文字。

  • 收起所有任務,只顯示摘要任務。

  • 在 [版面設定] 對話方塊中,使用 [調整成] 方塊在一頁中列印檢視。 在 [列印] 頁面上設定 [日期] 方塊,以列印一整年。

附註: 

  • 如果您要列印 [行事曆] 檢視,可以使用 [列印] 頁面上的 [日期] 方塊來指定要列印的日期範圍。

  • 您可以透過設定時幅的格式和文字的樣式設定「行事曆」檢視,以提高每頁顯示的資訊量。

  • 您可以指定日期範圍或連續的星期。 您無法檢視或列印非連續的星期。

共用專案資訊的其他方法

  • 將專案儲存為 PDF,然後將它列印或以電子郵件傳送給專案關係人。

  • 建立關鍵任務和里程碑的時間表,並將它附加到電子郵件、文件或投影片。

  • 從任何檢視中的欄位複製資料,然後貼到 Word 或 Excel

  • 讓 Project 協助您設定 SharePoint 任務清單,使其與專案同步。 您的小組成員可在 SharePoint 中檢視排程並更新其工作,而您會在 Project 中看到變更, 反之亦然。

頁面頂端

下列指示僅適用於 Microsoft Project 2007。

您想要做什麼?

準備檢視以進行列印

  1. 在 [檢視] 功能表上,選擇您要列印的檢視。

  2. 在 [檔案] 功能表上,選擇 [版面設定],然後選取 [頁面] 索引標籤。

  3. 若要變更頁面方向,請依序選取 [列印方向]、[縱向] (垂直) 或 [橫向] (水平)。

  4. 若要調整頁面比例,請在 [調整比例] 下選取 [縮放比例],然後在 [% 標準大小] 方塊中輸入您想要資訊在列印紙張上呈現的百分比。

  5. 如果您想要調整頁面大小,請在 [調整比例] 下選取 [調整成],然後在 [頁寬] 與 [頁高] 方塊中指定您要的頁數。

  6. 若要變更紙張大小,請在 [紙張大小] 方塊中選取您想要的紙張大小。

附註: 

  • 您可以指定在列印檢視時要包含的時幅多寡。 在 [列印] 對話方塊中,選取 [時幅] 區段中的 [日期],然後從 [從] 和 [至] 清單中選取時間範圍。

  • 縮放比例預設為 100%。 將設定提高到 125% 可展開影像大小,雖然每一頁可以列印的資訊會比較少,但能放大文字和圖像。 將設定調降為 75% 可壓縮影像大小,每一頁可以列印更多資訊。

  • 您無法在「行事曆」檢視或「資源圖表」檢視中調整頁面大小。

  • 您指定的頁數可能會與檢視不符。 比方說,如果要列印的檢視是 4 頁寬 x 1 頁高,則可能不適用於 1 頁寬 x 1 頁高的檢視。 在這種情況下,頁面大小的長寬值有較嚴格的限制。

  • 如果您在「網狀圖」檢視中調整頁面大小,您就無法調整分頁。 因為 [網狀圖] 方塊原本為了避免分頁而散佈的功能,會因指定頁數而遭到取消,有鑑於此,[調整分頁] 選項將無法使用。 此選項位於 [版面配置] 對話方塊 (選擇 [格式] 功能表上的 [配置]) 中的 [方塊配置] 下。

準備報表以進行列印

這項程序可協助您準備要列印的報表。 如果您準備要列印的是視覺報表,請使用 Microsoft Office Excel 2007 或 Office Visio 2007。

  1. 選擇 [檢視] > [報表]。

  2. 選取您要的報表類型,然後選擇 [選取]。 如果您選擇 [自訂] 報表類型,請在 [報表] 清單中依序選擇報表、[設定],然後跳到步驟 4。

  3. 選取您要的報表,然後選擇 [選取]。

  4. 選擇 [版面設定],然後選取 [頁面] 索引標籤。

  5. 若要變更頁面方向,請選取 [列印方向] 下的 [縱向] (垂直) 或 [橫向] (水平)。

  6. 若要調整頁面比例,請在 [調整比例] 下選取 [縮放比例],然後在 [% 標準大小] 方塊中輸入您想要資訊在列印紙張上呈現的百分比。

  7. 若要變更紙張大小,請在 [紙張大小] 方塊中選取您想要的紙張大小。

附註: 縮放比例預設為 100%。 將設定提高到 125% 可展開影像大小,雖然每一頁可以列印的資訊會比較少,但能放大文字和圖像。 將設定調降為 75% 可壓縮影像大小,每一頁可以列印更多資訊。

變更要列印的行事曆檢視時間範圍

您可以在 [行事曆] 檢視中指定要在每一頁上列印的月份數。

  1. 選擇 [檢視] > [行事曆]。

  2. 在 [檔案] 功能表上,選擇 [版面設定],然後選取 [檢視] 索引標籤。

  3. 若要指定月份,請選取 [列印] 下的 [每頁所含月份數],然後選擇 [1] 或 [2]。

    若要指定要顯示的週數,請選取下 [每頁所含週數],接著在相鄰的方塊中輸入或選取您要顯示的週數。 如果您希望要列印的行事曆週數高度能與檢視中的相同,請選取 [週的高度和螢幕所顯示的相同]。

    或者,您也可以放大檢視來變更每頁的週數。 在 [檢視] 功能表中選擇 [縮放]。 在 [縮放為] 底下選取您要顯示的週數或指定日期範圍。

    請注意,如果您指定要列印在一頁上的週數太多,行事曆可能會無法閱讀。 請參閱以下祕訣,了解如何設定行事曆格式,讓行事曆更清楚易讀。

  4. 如果您想納入上一個月與下一個月的日曆,請在 [詳細資料] 底下選取 [在圖例列印前一月/次一月行事曆] 核取方塊。

請注意,您無法列印整年度的可讀行事曆檢視。 但您可以改用甘特圖檢視,並依照下列祕訣執行:

  • 依據您的年份檢視變更甘特圖的時幅。 舉例來說,您可以將時幅改為按季顯示月份,然後使用季別和月份的縮寫。

  • 縮小字型大小以在每一頁上容納更多文字。

  • 收起所有任務,只顯示摘要任務。

  • 在 [版面設定] 對話方塊中,使用 [調整成] 方塊在一頁中列印檢視。 在 [列印] 對話方塊中設定 [日期] 方塊,以列印一整年。

附註: 

  • 如果您要列印「行事曆」檢視,您可以使用 [列印] 對話方塊中的 [日期] 方塊來指定日期範圍。

  • 您可以透過設定時幅的格式和文字的樣式設定「行事曆」檢視,以提高每頁顯示的資訊量。

  • 您可以指定日期範圍或連續的星期。 您無法檢視或列印非連續的星期。

列印檢視或報表時一併列印附註

附註可以列印在檢視的最後一頁。 系統會列印與該檢視最相關的附註。 舉例來說,列印「甘特圖」檢視時,如果您選擇一併列印附註,則系統會列印工作附註。

  1. 在 [檢視] 功能表上,選擇您要的檢視。

    如果您想要使用的檢視不在 [檢視] 功能表上,請選擇 [其他檢視]、在 [檢視] 清單中選取您要使用的檢視,然後選擇 [套用]。

  2. 在 [檔案] 功能表上,選擇 [版面設定],然後選取 [檢視] 索引標籤。

  3. 選取 [列印附註] 核取方塊。

  4. 選擇 [列印]。

透過列印含有您要列印資訊的報表,您也可以一併列印欄中的附註和相關的任務。

  1. 在 [報表] 功能表上選擇 [報表]。

  2. 在 [報表] 對話方塊中,選取您所要使用的報表類別,然後選擇 [選取]。

  3. 在下一個對話方塊中選取報表,然後選擇 [編輯]。

  4. 在 [報表] 對話方塊中,選取 [詳細資料] 索引標籤,然後選取 [附註] 核取方塊。

    附註: 某些報表無法讓您指定要列印的附註。

  5. 選擇 [確定],然後選擇 [關閉]。

  6. 在 [檔案] 功能表上,選擇 [列印]。

頁面頂端

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×