跳到主要內容

附註: 我們想要以您的語言,用最快的速度為您提供最新的說明內容。 本頁面是經由自動翻譯而成,因此文中可能有文法錯誤或不準確之處。 讓這些內容對您有所幫助是我們的目的。 希望您能在本頁底部告訴我們這項資訊是否有幫助。 此為英文文章出處,以供參考。

手動封存電子郵件訊息、 連絡人及其他項目至Mac 版 Outlook 資料檔 (.olm) 來輕鬆縮小您的收件匣。 在 Mac 上或以妥善保存在不同電腦上,您可以為.olm 檔案儲存到任何位置。

  1. [工具] 索引標籤上,選擇 [匯出]

    按一下 [工具] 索引標籤上的 [匯出]。

    附註: 沒有看到 [匯出] 按鈕? 請確定您擁有最新版本的 Outlook。 Outlook [說明] 功能表中,按一下 [檢查更新。 如果套用所有的 Outlook 更新,您仍然沒有看到 [匯出] 按鈕,尋找匯出Outlook檔案] 功能表上。

  2. [匯出至封存檔案 (.olm)] 方塊中,核取您要匯出的項目,然後選擇 [繼續]

    核取您要匯出的項目。

  3. 在 [另存新檔] 方塊下方的[我的最愛],選擇 [下載] 資料夾中,然後按一下 [儲存]。

    將封存檔案儲存為 .olm。

  4. 您的資料具有匯出之後,您會收到通知。 選擇 [完成]。

如需如何存取您儲存在 Mac 版 Outlook 資料檔案 (.olm) 中的資料,請參閱匯入電子郵件、 連絡人及其他項目至 Mac 版 Outlook 2016

我想要匯出至 iCloud 或其他類型的封存檔案

目前唯一可用的匯出選項是 .olm 封存檔案。 邀請其他匯出選項,請造訪Outlook [建議] 方塊,以保留您的意見反應。 Outlook 小組正在監視此論壇。

另請參閱

將 .pst 檔案從 Windows 版 Outlook 匯入到 Mac 版 Outlook 2016

使用 Time Machine 以自動封存或備份 Mac 版 Outlook 2016 中的項目

附註: Windows 版 Outlook 中較舊的 Outlook 項目會自動在定期間隔,也稱為 「 自動封存封存。 此功能不適用於 Mac 版 Outlook 2011,但您可以設定自己的資料備份,請參閱自動封存或備份 Outlook for Mac 的項目

匯出為 Mac 版 Outlook 資料檔案

當您匯出為 Mac 版 Outlook 資料檔案,可以選擇依類別或項目類型篩選資訊。 例如,若您要將網路資訊從工作用的電腦傳輸至家用電腦,則可僅匯出已指派給網路類別的項目。 同樣地,您可能會想要匯出家用電腦上的所有連絡人,然後將其匯入工作用的電腦。 在匯出程序中,您可以選擇要在 Outlook 中保留匯出項目,或是匯出後予以刪除。

  1. 在 [檔案] 功能表中,選取 [匯出> Mac 版 Outlook 資料檔案]。

  2. 選擇 [依類別或項目類型篩選。 若要匯出 Outlook 中的所有項目,選取下列類型的項目],然後選取所有核取方塊。

  3. 按一下向右鍵繼續,然後依照指示進行。 Mac 版 Outlook 資料檔案的副檔名為 .olm。

    附註: 

    • 如果您有 Microsoft Exchange 帳戶 或 目錄服務 帳戶,則不會匯出目錄中的連絡人。 同樣地,系統也不會匯出儲存於 公用資料夾 的項目。

    • Mac 版 Outlook 資料檔案並未包含帳戶設定或 Outlook 喜好設定。

將連絡人匯出至 Tab 字元分隔的文字檔

若要將一組連絡人傳輸至另一部電腦或應用程式,您可以將連絡人匯出為其他許多郵件、試算表及資料庫應用程式可開啟的 Tab 字元分隔的文字檔。

  1. [檔案] 功能表上,按一下 [匯出]

  2. 在 [匯出小幫手] 中,按一下 [連絡人至清單],然後遵循指示進行。 Tab 字元分隔的檔案會以 .txt 副檔名儲存。

    附註: 

    • 如果您有 Microsoft Exchange 帳戶 或 目錄服務 帳戶,則不會匯出目錄中的連絡人。

    • 匯出連絡人時,Outlook 中與該名連絡人相關聯的所有資訊 (例如郵寄地址、生日和附註) 都包含在內。 不過,有些郵件應用程式可能無法顯示特定欄位的內容,例如「配偶/合作夥伴」和「興趣」。

    • 系統不會匯出加密憑證。

匯出個別項目

您也可以將單一項目匯出為個別檔案 (無論是要做為備份,或是在其他應用程式中使用)。

  1. 在 項目清單 中,選取要匯出的項目。

    若要選取多個項目,按住 COMMAND選擇每個項目。

  2. 將選取項目拖曳至桌面或尋找工具中的資料夾。

    附註: 

    • 電子郵件訊息會匯出為.eml 檔案。

    • 連絡人會匯出為 vCard (.vcf) 檔案。

    • 行事曆事件和任務會匯出為 .ics 檔案。

    • 記事會匯出為 .html 檔案。

如需如何存取您儲存在 Mac 版 Outlook 資料檔案 (.olm) 中的資料,請參閱匯入.pst 檔案從 Windows 版 Outlook 的 Mac 版 outlook

另請參閱

從 Windows 版 Outlook 匯入 .pst 檔案

自動封存或備份 Outlook 項目

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×