覆蓋圖片的一部分

Applies To
Excel for Microsoft 365 Word for Microsoft 365 Outlook for Microsoft 365 PowerPoint for Microsoft 365 Excel for Microsoft 365 for Mac Word for Microsoft 365 for Mac Outlook for Microsoft 365 for Mac PowerPoint for Microsoft 365 for Mac Excel 2024 Word 2024 Outlook 2024 PowerPoint 2024 Excel 2024 for Mac Word 2024 for Mac Outlook 2024 for Mac PowerPoint 2024 for Mac Excel 2021 Word 2021 Outlook 2021 PowerPoint 2021 Excel 2021 for Mac Word 2021 for Mac Outlook 2021 for Mac PowerPoint 2021 for Mac Excel 2019 Word 2019 Outlook 2019 PowerPoint 2019 Excel 2016 Word 2016 Outlook 2016 PowerPoint 2016

在 Microsoft 365 或 Microsoft 365 中,您可以在相片上放置圖形來遮蓋相片的一部分。 然後,您可以應用顏色和效果,使形狀與圖片融為一體。  

在圖片的一部分上繪製圖案

  1. 選取 [ 插入>圖案]。
  2. 從圖形圖庫中,選取適合覆蓋您要遮蓋的圖片的圖形。
  3. 按一下並拖曳圖案,以在圖片的右側區域繪製圖案。

設定圖案格式以配合影像

  1. 選取圖形後,選取功能區上的 [ 圖形格式 ] 索引標籤。
  2. 選取 「填滿圖案」,然後為圖案選取適合的色彩。
    [圖案填滿] 色彩選項功能表
  3. 若要變更或移除圖形的框線,請選取 [圖形外框],然後選取 [ 無外框 ] 或選取您想要的框線色彩。
  4. 若要模糊形狀的邊緣 (以便更好地與影像) 混合,請選取 「形狀效果」「>柔和邊緣」,然後選擇合適的變化。 套用柔性邊緣之後,圖形可能會稍微縮小,因此您可能需要拖曳一條或多條邊緣來調整圖形的大小。
    在 [圖案效果] 功能表上,有數個 [柔邊緣] 選項可供選擇。

將圖片和圖形 (展平 只) PowerPoint

如果您使用的是 PowerPoint,您可以將圖案和圖片組成 群組 。 將兩者分組時,如果您要移動圖片,圖形也會跟著移動,而無需您付出任何額外的努力。 

  1. 按住 Ctrl。 選取圖片,然後選取圖形。
    現在已選取兩個物件。
  2. 在 [圖案格式 ] 索引標籤上,選取 [排列 ] 群組中的 [ 群組] 圖示。群組>群組。

自訂圖形

圖形庫有許多圖形可供選擇,包括矩形、橢圓形和三角形。 但如有必要,您也可以使用非標準形狀來更好地適應您想要覆蓋的區域。 若要這麼做,您可以繪製手繪多邊形,或使用「編輯點」來自訂標準圖形。 請參閱繪製 或編輯手繪多邊形 圖案以取得詳細資料。

另請參閱

剪下圖片的一部分