Outlook 網頁版和 Outlook.com 支援的瀏覽器

Outlook 網頁版和 Outlook.com 支援的瀏覽器

並非所有的網頁瀏覽器都支援 Outlook 網頁版或Outlook.com,有些瀏覽器啟用廣告和快顯封鎖程式之後,載入 Outlook.com 時會發生問題。

支援的瀏覽器

使用下列最新版的瀏覽器以獲得 Outlook 網頁版及 Outlook.com 的最佳使用體驗。 如果您使用舊版瀏覽器,您會看到 Outlook 精簡版 (機器翻譯)。

Windows 10: Microsoft Edge、Internet Explorer 11、Mozilla Firefox 或 Google Chrome

Windows 8、8.1 或 7 (SP1): Internet Explorer 11、Firefox 或 Chrome

Windows Vista (SP2): Firefox 或 Chrome,但部分功能可能無法使用。 我們建議至少升級至 Windows 7 (SP1)。

Mac OS X (10.10 及更新版本): Apple Safari 10 以上 或 Chrome

Linux:網頁版的 Outlook.com 和 Outlook 在 Linux 上的 Firefox 和 Chrome 都可以使用 ,但是部分功能可能無法使用。

行動瀏覽器需求

大部分的行動瀏覽器都可以與 Outlook 網頁版及 Outlook.com 搭配使用。 確定您的行動裝置和 App 是最新版本。

  • 搭配 Android 5.0 或更新版本的手機或平板電腦。

  • 搭配 iOS 10.0 或更新版本的 iPhone、iPad 或 iPod Touch。

  • 執行 Windows Phone 7.5 或更新版本的手機。

不支援的網頁瀏覽器和外掛程式

有些瀏覽器在啟用了廣告和快顯封鎖程式之後,使用 Outlook.com 時會發生問題,特別是:

  • AdBlock

  • Ublock

了解如何管理 Microsoft EdgeInternet ExplorerFirefoxChromeSafari 中的瀏覽器擴充功能。

系統需求

帳戶

Outlook.com 需要有效的 Microsoft 帳戶。 如需建立 Microsoft 帳戶或登入的說明,請參閱 Microsoft 帳戶說明

最低作業系統

在理想情況下,您應為您的裝置使用最新的作業系統。 這將會支援大部分的功能,並提供比舊版更佳的安全性。

  • Windows 10、Windows 8/8.1 或 Windows 7。

  • 隨附於 Firefox 或 Chrome 的 Windows Vista (SP2),但部分功能可能無法使用。 我們建議至少升級至 Windows 7 (SP1)。

  • Mac OS X 10.10 或更新版本。

  • Linux:Linux 上的 Firefox 和 Chrome 都可以使用 Outlook.com,但是部分功能可能無法使用。

  • Windows Server 2016、Windows Server 2012 (包含 R2)、Windows Server 2008 R2 或含有 Service Pack 2 的 Windows Server 2008,以及適用於 Windows Server 2008 的平台更新。

處理器:1.6 GHz 或更快的處理器,或是 Intel 架構的 Mac 電腦

記憶體:1 GB 或以上 RAM

解析度:最低為 1024 × 768

網際網路連線︰ 建議使用高速網際網路連線。

仍需要協助嗎?

如需解決問題的詳細資訊,請瀏覽 Outlook.com 近期問題的修正或因應措施,或使用下列按鈕來瀏覽社群論壇,或連絡客戶支援。

注意:您必須先登入 才能取得支援。 如果您無法登入,請移至帳戶支援

需要更多協助?

增進您的 Office 技巧
探索訓練
優先取得新功能
加入 Office 測試人員

這項資訊有幫助嗎?

感謝您的意見反應!

感謝您的意見反應! 我們將協助您與我們的其中一個 Office 支援專員連絡以深入了解您的意見。

×