Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

徵狀

當您在 Microsoft Access 2010 中執行任何嚮導或嘗試匯入、新增或連結檔案時,會收到錯誤:

「Microsoft Access 無法啟動此嚮導。 無法使用這項功能。 若要讓此功能可用,請再次執行安裝程式,按一下 [新增或移除功能],然後將功能變更為 [從我的電腦執行]。當您按一下 [確定] 時,會收到下列其中一則訊息:

「Microsoft Access 找不到嚮導。 此嚮導尚未安裝,或 Windows 登錄的設定不正確,或者此嚮導已停用。

若要重新啟用此嚮導,請按一下 [檔案] 索引標籤,然後按一下 [Access 選項]。 按一下 [增益集],然後在 [管理] 清單中,按一下 [停用的專案],然後按一下 [執行]。 重新執行 Microsoft Access 或 Microsoft Office 安裝程式,以重新安裝精靈。 如果遺失的嚮導不是 Microsoft Access 嚮導,請使用 [增益集管理員] 重新安裝。-或-「您所要求的嚮導尚未安裝,或處於錯誤的狀態。 請安裝或重新安裝精靈。 如果您沒有在您的電腦上執行此動作的許可權,請與您的技術支援人員代表聯繫。當您按照最後一封郵件中的指示操作時,您會看到「沒有已停用的專案」訊息。 如果您重新執行 Microsoft Access 或 Microsoft Office 安裝,仍會發生錯誤。

原因

在安裝 microsoft Office 2010 專業套件的電腦上,且在安裝 Microsoft Office 2010 專業版期間,Access 已設定為 [無法使用],就會安裝 Microsoft Access 2010 獨立版本。

解決方案

修正此問題的選項有兩種:選項 1若要解決此問題,請安裝下列修復程式: 2687341 Office 2010 修補程式套件(Mso-x-none .Msp、Oobe-x-none、Osetup-x-none)的描述:2687341年9月7日 2010選項 21。 移除 Microsoft Access 2010.2 的獨立安裝。 使用下列兩種方法的其中一種,從 Office 專業版2010安裝新增存取權。方法 1

  1. 關閉任何開啟的 Office 2010 程式。

  2. 開啟 [控制台]。

  3. 按一下 [ 新增/移除程式 ] 或 [ 程式和功能]。

  4. 以滑鼠右鍵按一下 Office 專業版2010的安裝。

  5. 選取 [ 變更], 然後按一下 [ 新增或移除功能]。

  6. 按一下 [繼續]。

  7. 選取 [Microsoft Access] 左側的下拉式清單,然後選取 [從我的電腦執行] 或 [從我的電腦執行全部]。 請注意,「從我的電腦執行」可讓您選取或取消選取要使用 Microsoft Access 安裝的功能。

  8. 按一下 [繼續]。 Microsoft Office 專業版2010將會重新設定。

方法 2若要在多部電腦上進行系統管理安裝,請建立 .msp 檔案,以新增 Microsoft 對現有 Office 2010 安裝的存取權。 如需有關建立 .msp 檔案之資源的詳細資訊,請參閱其他資訊一節。

其他相關資訊

本文適用于具有下列套件的電腦上安裝 Microsoft Access 2010 獨立版:

  • Microsoft Office 專業版 2010

  • Microsoft Office Professional Academic 2010

  • Microsoft Office 專業增強版 2010

注 此問題已在 Access 2013 中修正。使用系統管理安裝,您可以建立 .msp 檔案來更新現有的安裝,讓您原先設定為「無法使用」的任何產品都已安裝。 請參閱下列文章:

使用 Office 2010 專業增強版獨立安裝 Access 2010 時所導致的其他已知問題

  • 嘗試在 Microsoft Access 2010 的 [資料工作表] 視圖中複製記錄時,Access 會停止回應。

  • 嘗試在 Microsoft Access 2010 中匯入檔案時發生錯誤:「Microsoft Access 無法啟動此嚮導。 此功能無法使用 ...」。

在這些情況下,請在 Office 2010 專業版中卸載 Microsoft Access 2010 獨立版,並設定 [從我的電腦執行] 的存取解決問題。

Need more help?

Want more options?

探索訂閱權益、瀏覽訓練課程、瞭解如何保護您的裝置等等。

社群可協助您詢問並回答問題、提供意見反應,以及聆聽來自具有豐富知識的專家意見。

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×