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徵狀

在 Windows 7 或 Windows Vista 中啟動 .EXE 檔案時收到錯誤或沒有任何反應。 此外,您可能會收到提示電腦有病毒的資訊。

原因

如果病毒或其他協力廠商應用程式變更或損毀了一些預設登錄設定,可能會發生此問題。

解決方案

要解決此問題,您可以將登錄設定重設為預設設定。 若要執行這項操作,請依照下列步驟執行。

  1. 按一下 [開始] 按鈕並在 [搜尋] 方塊中輸入 regedit

  2. 以滑鼠右鍵按一下傳回清單中的 Regedit.exe,然後按一下 [以系統管理員身分執行]

  3. 瀏覽到下列登錄機碼:

    HKEY_CLASSES_ROOT\.exe

  4. 選中 .exe,以滑鼠右鍵按一下 [(預設)],然後按一下 [修改…]

  5. 將 [數值資料:] 變更為 exefile

  6. 瀏覽至下列登錄機碼,然後按一下該登錄機碼:

    HKEY_CLASSES_ROOT\exefile

  7. 選中 exefile,以滑鼠右鍵按一下 [(預設)],然後按一下 [修改…]

  8. 將 [數值資料:] 變更為 "%1" %*

  9. 瀏覽至下列登錄機碼,然後按一下該登錄機碼:

    KEY_CLASSES_ROOT\exefile\shell\open

  10. 選中 open,以滑鼠右鍵按一下 [(預設)],然後按一下 [修改…]

  11. 將 [數值資料:] 變更為 "%1" %*

  12. 關閉登錄編輯程式並重新啟動電腦



其他相關資訊

如果問題無法解決,或按一下 .EXE 檔案時啟動錯誤應用程式,請參閱此文章:



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